
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://starherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-03-11 17:37:33" />
<meta name="tncms-access-criteria" content="{&quot;65de088a-8f33-11ec-8a86-13c39ba257c8&quot;:[],&quot;e84775f4-8f33-11ec-8a86-53c41a6f5259&quot;:[],&quot;5794fba4-8f32-11ec-8a86-cb9c8f3b0ae8&quot;:[],&quot;3fed28b4-8f32-11ec-8a86-abea671c6daf&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;],&quot;1da97320-8f32-11ec-8a86-4f308cf9b8f8&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;2f3f96bc-8f34-11ec-8a86-0be430f5ba16&quot;:[],&quot;20dfe14e-8f34-11ec-8a86-93f5c7486d5f&quot;:[],&quot;14c32eca-8f34-11ec-8a86-2788b6e682fa&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;bd8ca02e-3eed-11eb-9d94-3732aaebcb90&quot;:[],&quot;069be74c-8f34-11ec-8a86-5fdb8739ae32&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;f72f9470-8f33-11ec-8a86-3b5ec4932bf0&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;901d9156-8f33-11ec-8a86-afa76d0e4edf&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;7edb83d0-8f33-11ec-8a86-0fa1c20bb057&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;444c805c-8f33-11ec-8a86-f76e5ef2d934&quot;:[&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;16e42b4c-8f33-11ec-8a86-8fa1ed020ebc&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;e2ddc42a-8f32-11ec-8a86-e343c3329fa1&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;d1d66fb0-8f32-11ec-8a86-d34ef00813ed&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;],&quot;dd8dc726-8f33-11ec-8a86-27be39a245cb&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;bb4cc88e-8f32-11ec-8a86-03612b60dd60&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;d10dde5a-8f33-11ec-8a86-f368fe143ca3&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;c541a20a-8f33-11ec-8a86-1f354df937cd&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;a9fc9644-8f33-11ec-8a86-bfe86a411f4f&quot;:[&quot;902b2760-8f30-11ec-8a86-3b2d95326fc9&quot;],&quot;abfd4af2-8f32-11ec-8a86-eff1ba38b39b&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;9d52d520-8f33-11ec-8a86-eb044a1432bd&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;]}" />
<meta name="tncms-criteria-ids" content="5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0,683159a6-8f2f-11ec-8a86-7730d9b20250,902b2760-8f30-11ec-8a86-3b2d95326fc9" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8" />
<meta name="keywords" content="senator, budget, economics, finance, revenue, commerce, agriculture, appropriations committee, income tax, rebate, albrecht, nebraska" />
<meta name="news_keywords" content="senator, budget, economics, finance, revenue, commerce, agriculture, appropriations committee, income tax, rebate, albrecht, nebraska" />
<meta name="description" content="The Nebraska Legislature has reached a critical juncture. In the coming weeks, Senators will make important votes on a budget that will shape the future of our state." />
<meta name="author" content="Gov. Pete Ricketts" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id2977" />
<meta name="google-play-app" content="app-id=com.bhmginc.id2977" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="pRX9nw2TLBNZnDCOJ-lESEQPnuRhOFzvzb07VxBLkrs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://starherald.com/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/fe715bfe-04a1-11e8-8b23-2b4c789bc3da.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="PETE RICKETTS: Voting for the future of Nebraska" />
<meta property="og:description" content="The Nebraska Legislature has reached a critical juncture. In the coming weeks, Senators will make important votes on a budget that will shape the future of our state." />
<meta property="og:site_name" content="starherald.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="239467989489299" />
<meta property="article:publisher" content="https://www.facebook.com/ScottsbluffStarHerald/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/fe715bfe-04a1-11e8-8b23-2b4c789bc3da.jpg?resize=600%2C315" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sbstarherald" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1646812966"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1645776168"/>
<style>/*<![CDATA[*/ .follow-links-2323336 li { margin-right: 1px; padding: 0; } .follow-links-2323336 li a, .follow-links-2323336 li a:focus, .follow-links-2323336 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2323336 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2323336 li a.fb,.follow-links-2323336 li a.fb:hover { color: #3A59A5; } .follow-links-2323336 li a.tw,.follow-links-2323336 li a.tw:hover { color: #46C8F9; } .follow-links-2323336 li a.yt,.follow-links-2323336 li a.yt:hover { color: #CE2B29; } .follow-links-2323336 li a.is,.follow-links-2323336 li a.is:hover { color: #D4C4A2; } .follow-links-2323300 li { margin-right: 1px; padding: 0; } .follow-links-2323300 li a, .follow-links-2323300 li a:focus, .follow-links-2323300 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2323300 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2323300 li a.fb,.follow-links-2323300 li a.fb:hover { color: #3A59A5; } .follow-links-2323300 li a.tw,.follow-links-2323300 li a.tw:hover { color: #46C8F9; } .follow-links-2323300 li a.yt,.follow-links-2323300 li a.yt:hover { color: #CE2B29; } .follow-links-2323300 li a.is,.follow-links-2323300 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.5"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8","app":"editorial","ga_page":"\/community\/gering\/news\/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":223}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/starherald.com.js?_dc=031713"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=031713"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["senator","budget","economics","finance","revenue","commerce","agriculture","appropriations committee","income tax","rebate"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'community'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":6,"tablet_ad_breaks":4,"desktop_ad_breaks":3}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '947402509533'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1646812966"></script>

            
            <title>PETE RICKETTS: Voting for the future of Nebraska | News | starherald.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://starherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/0fc134d8-047a-11e8-b9b4-df42c895f9de.jpg?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="PETE RICKETTS: Voting for the future of Nebraska | News | starherald.com" href="http://starherald.com/search/?f=rss&amp;t=article&amp;c=community/gering/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://starherald.com/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8  section-community section-gering section-news type-article infinity-disabled" data-path="/community/gering/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('starherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.5&amp;townnews.crm.group_id=272&amp;tncms.asset.id=5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fgering%2Fnews%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=223" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://starherald.com/community/gering/news/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-97223175-1","taxonomy_1":"community","taxonomy_2":"gering","taxonomy_3":"news","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"starherald.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community,gering,news","weather_temp":45,"weather_conditions":"Sunny","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"community\/gering\/news","asset_sections":"community\/gering\/news","asset_id":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8","asset_headline":"PETE RICKETTS: Voting for the future of Nebraska","asset_byline":"By Gov. Pete Ricketts","asset_pub_date":"03\/16\/2022","asset_pub_time":"11:00 pm","asset_pub_iso8601":"2022-03-16T23:00:00-06:00","asset_canonical":"https:\/\/starherald.com\/community\/gering\/news\/pete-ricketts-voting-for-the-future-of-nebraska\/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html","asset_archive_date":"1962856800","asset_content_length":6264,"asset_related_length":0,"asset_tag_1":"senator","asset_tag_2":"budget","asset_tag_3":"economics","asset_tag_4":"finance","asset_tag_5":"revenue","asset_tag_6":"commerce","asset_tag_7":"agriculture","asset_tag_8":"appropriations committee","asset_tag_9":"income tax","asset_tag_10":"rebate","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://starherald.com/users/signup/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/starherald.com.png?_dc=Mar.Thu.2022"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #d2242a;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://starherald.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/starherald.com.js?_dc=03.17.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'starherald.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2699',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e1a69548-8f6c-11ec-9f1e-67a7287a545b.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #d2242a; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starherald.com/community/gering/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://starherald.com/tncms/admin/editorial-asset/?edit=5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2324572" class="tncms-block"></div></div><form method="post" action="https://starherald.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://starherald.com/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e1a69548-8f6c-11ec-9f1e-67a7287a545b.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-sunny"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">45&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://starherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                        <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/community/gering/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-linktnt-section-obituaries" href="/community/gering/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-linktnt-section-sports" href="/community/gering/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-star-herald-archives" href="/archives/" >
                                    <span class="nav-label">Star-Herald Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-gering" href="/community/gering/" >
                                    <span class="nav-label">Gering</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-hemingford" href="/community/hemingford/" >
                                    <span class="nav-label">Hemingford</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place An Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal/" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-scottsbluff-subscription" href="/services/" >
                                    <span class="nav-label">Manage Scottsbluff Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-report-delivery-issue" href="/site/forms/subscription_services/deliveryissue/delivery_issues/" >
                                    <span class="nav-label">Report Delivery Issue</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-news" href="/site/forms/online_services/submit_news/submit_news/" >
                                    <span class="nav-label">Submit News</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-gering-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=geringcourier.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Gering Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-hemingford-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=hemingfordledger.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Hemingford Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2323336" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2323336 default">
    
    <section id="block-2323336" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starherald.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e1a69548-8f6c-11ec-9f1e-67a7287a545b.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Scottsbluff Star-Herald Online	" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service">
                            
                                <a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script>
                            
                        </div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e1a69548-8f6c-11ec-9f1e-67a7287a545b.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right"><div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                            <span class="badge-dot tnt-bg-accent"></span>
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                        </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                            <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                            <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=starherald.com">My Membership</a></div>
                                                            <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                            <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                            <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                        </li><li role="presentation" class="dropdown-header">My Account</li>
                                                    <li role="menuitem"><a href="https://starherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://starherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                    <li role="menuitem"><a href="https://starherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                    <li role="separator" class="divider"></li>
                                                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                                                </ul>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="clearfix"></div>
                                </div></div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/community/gering/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/community/gering/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/gering/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/gering/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-sunny"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">45&deg;</span>
                                                    <span class="cond">Sunny</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PETE%20RICKETTS%3A%20Voting%20for%20the%20future%20of%20Nebraska&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20PETE%20RICKETTS%3A%20Voting%20for%20the%20future%20of%20Nebraska&body=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">PETE RICKETTS: Voting for the future of Nebraska</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://starherald.com/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8-top" twt-comment-count="https://starherald.com/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html" twt-article-id="5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_0kPg0DJW&posts_ids=5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8-top").innerHTML = openWeb.messages_count['5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PETE%20RICKETTS%3A%20Voting%20for%20the%20future%20of%20Nebraska&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20PETE%20RICKETTS%3A%20Voting%20for%20the%20future%20of%20Nebraska&body=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8" class="save-list-5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8" class="asset article-default"  data-url="https://starherald.com/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/fe715bfe-04a1-11e8-8b23-2b4c789bc3da.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="starherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://starherald.com/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            PETE RICKETTS: Voting for the future of Nebraska
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            By Gov. Pete Ricketts
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-16T23:00:00-06:00" class="tnt-date asset-date text-muted">
            Mar 16, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-16T23:00:00-06:00" class="tnt-date asset-date text-muted">14 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://starherald.com/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8-default" twt-comment-count="https://starherald.com/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html" twt-article-id="5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_0kPg0DJW&posts_ids=5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8-default").innerHTML = openWeb.messages_count['5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-16T23:00:00-06:00">
    <meta itemprop="datePublished" content="2022-03-16T23:00:00-06:00">
    <meta itemprop="dateModified" content="2022-03-16T23:00:00-06:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=PETE%20RICKETTS%3A%20Voting%20for%20the%20future%20of%20Nebraska&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20PETE%20RICKETTS%3A%20Voting%20for%20the%20future%20of%20Nebraska&body=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fnews%2Fpete-ricketts-voting-for-the-future-of-nebraska%2Farticle_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8" class="save-list-5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach hidden-print"></div><div class="lee-article-text first-p"><p>The Nebraska Legislature has reached a critical juncture. In the coming weeks, Senators will make important votes on a budget that will shape the future of our state.</p></div><div class="lee-article-text"></div><div class="lee-article-text"><p>On March 11th, the Legislature’s Appropriations Committee released its amendments to my proposed budget. This week, Senators will begin debating what to do with billions of taxpayer dollars. Specifically, they will decide whether surplus State revenues should be used for more government spending or returned to Nebraskans through tax relief. This extra revenue isn’t my money as Governor. It’s not the Legislature’s money. It’s the people’s money.</p></div><div class="lee-article-text"><p>As the Legislature enters this pivotal stretch, here is a rundown of my budget priorities.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Controlling Spending</strong></p></div><div class="lee-article-text"><p>The State’s financial health depends on responsible stewardship of tax revenues. During my administration, we’ve passed four budgets that have limited average annual spending growth to around 2.5%. Every year after we pass a budget, special interest groups lobby the Legislature for more money. Senators need to say “no” to wasteful spending and remain focused on the people’s priorities.</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/crime-and-courts/shs-senior-killed-in-wyoming-crash/article_3633c5b4-c564-5bd2-b611-d7ac4b2a976a.html#tracking-source=in-article-popular">SHS senior killed in Wyoming crash</a></li>
                                
                                    <li style="display:none"><a href="/news/local/education/schaeffer-named-morrill-superintendent/article_c415230b-f405-5c9f-acd1-fb74fdcb6d4f.html#tracking-source=in-article-popular">Schaeffer named Morrill superintendent</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/omaha-woman-who-shot-husband-on-i-80-in-nebraska-found-not-guilty-in-his/article_473c6ad7-9fbd-58a9-943f-43fa7fb92da5.html#tracking-source=in-article-popular">Omaha woman who shot husband on I-80 in Nebraska found not guilty in his death</a></li>
                                
                                    <li style="display:none"><a href="/news/local/for-a-great-cause/article_08585990-a27f-11ec-9165-df32032c31d7.html#tracking-source=in-article-popular">‘For a great cause’</a></li>
                                
                                    <li style="display:none"><a href="/news/local/serving-the-community-for-10-years/article_36c7bd9e-5c03-5959-b8b1-ebf56267ce18.html#tracking-source=in-article-popular">Serving the community for 10 years</a></li>
                                
                                    <li style="display:none"><a href="/opinion/letters/letter-to-the-editor-not-in-favor-of-an-aquatic-center/article_934f0432-3e4c-56ef-bd58-b3b1236388ea.html#tracking-source=in-article-popular">LETTER TO THE EDITOR: Not in Favor of an Aquatic Center</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/wyoming-bear-relocation-report-reveals-grizzly-details/article_59f9794c-fda2-5522-9688-05b0d22bccf0.html#tracking-source=in-article-popular">Wyoming bear relocation report reveals grizzly details</a></li>
                                
                                    <li style="display:none"><a href="/news/local/skywest-to-end-local-service/article_21ed90ec-8456-5253-8b79-e0de55435602.html#tracking-source=in-article-popular">SkyWest to end local service</a></li>
                                
                                    <li style="display:none"><a href="/news/local/father-son-climb-the-ranks-as-pivot-seller/article_47fcdf70-a43e-50b3-a9dc-549d33d8192a.html#tracking-source=in-article-popular">Father, son climb the ranks as pivot seller</a></li>
                                
                                    <li style="display:none"><a href="/news/local/running-a-fruitful-food-truck/article_ef071f29-280b-5073-ba36-e7cd24ad2470.html#tracking-source=in-article-popular">Running a fruitful food truck</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/nebraska/two-boys-rescued-after-falling-through-ice-at-lake-minatare-authorities-say/article_713f0e69-393a-5690-bbbd-5baca4c5b1a1.html#tracking-source=in-article-popular">Two boys rescued after falling through ice at Lake Minatare, authorities say</a></li>
                                
                                    <li style="display:none"><a href="/news/local/skywest-to-end-air-service-in-scottsbluff-28-other-airports/article_3d753326-a0c4-11ec-9e0c-93e48f8a0fd7.html#tracking-source=in-article-popular">SkyWest to end air service in Scottsbluff, 28 other airports</a></li>
                                
                                    <li style="display:none"><a href="/news/local/city-council-makes-positive-negative-liquor-license-recommendations/article_6922582e-712c-5587-832a-fc7c481248b9.html#tracking-source=in-article-popular">City Council makes positive, negative liquor license recommendations</a></li>
                                
                                    <li style="display:none"><a href="/news/local/banner-county-officials-charged-in-tryst-at-county-courthouse/article_8c853e40-4e69-5b1c-b9b6-9574cc93cb3d.html#tracking-source=in-article-popular">Banner County officials charged in tryst at county courthouse</a></li>
                                
                                    <li style="display:none"><a href="/opinion/columnists/syndicated/toby-moore-the-maharishi-effect/article_39068f57-93b2-555f-8afc-6fddb10c1db6.html#tracking-source=in-article-popular">TOBY MOORE: The Maharishi Effect</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2323279" class="tncms-block"></div></div><div class="lee-article-text"><p><strong>Delivering Tax Relief</strong></p></div><div class="lee-article-text"><p>Thanks to Nebraskans’ hard work, our state has achieved strong growth, and State revenues have been much stronger than anticipated. After last month’s revised revenue forecast, we’re now expected to increase tax receipts by $1.6 billion more than anticipated at the end of the 2021 Legislative session. That represents a nearly 17% increase in our revenue forecast for this biennium. When revenues exceed what we need to operate state government, we have an obligation to give this money back to the people.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The budget put forward by the Appropriations Committee last Friday allows the Legislature to aggressively pursue this relief. I’m calling on Senators to pass three main tax bills.</p></div><div class="lee-article-text"><p>LB 723 protects the income tax rebate Nebraskans receive for school property tax payments. For the 2021 tax year, the rebate is over 25%. Without action from Senators, the rebate is scheduled to decline in 2024. LB 723 would make this property tax relief permanent.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2323276" class="tncms-block"></div></div><div class="lee-article-text"><p>LB 825 accelerates our phaseout of taxes on Social Security income from ten years to five years. This will help our seniors in the face of rising inflation.</p></div><div class="lee-article-text"><p>LB 939 makes Nebraska’s income tax structure more competitive with neighboring states. Just last month, Iowa passed legislation to lower their top individual income tax rate to 3.9%. With this change, our rate of 6.84% is now an outlier in the region. South Dakota and Wyoming have no state income tax. Colorado has a flat rate of 4.55%. Kansas and Missouri have income tax rates that top out at 5.7% and 5.4%, respectively. Without action from the Unicameral, our top tax bracket—which includes 60% of Nebraska’s families—will be 20% more than any surrounding state. Given our workforce needs, we can’t afford to have Nebraska’s graduates move across state lines to take advantage of a more favorable tax climate. The Legislature must act this session to cut income taxes.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Replacing the Nebraska State Penitentiary</strong></p></div><div class="lee-article-text"><p>Senators must fully authorize construction for a modern facility to replace the aging State Penitentiary. The current penitentiary has outlived its usefulness. The existing State Penitentiary has poor sightlines that pose a security risk for our Corrections Officers. Its utilities are unreliable. It is too outdated to provide the modern programming inmates need to successfully re-enter society. The longer the delay, the more costly a new construction project will become—and the more issues we’ll have at the current penitentiary for inmates and officers alike.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Protecting Our Water Resources</strong></p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starherald.com/community/gering/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>Colorado is moving full steam ahead on nearly $10 billion of water projects in the South Platte River Basin. This threatens to drastically reduce water flows Nebraskans currently depend on for drinking water, agricultural irrigation, power generation, and the health of our natural environment. The good news is that Nebraska has a compact with Colorado that guarantees us certain amounts of water throughout the year. However, Nebraska’s entitlement is contingent on building a canal and reservoir system—known as the Perkins County Canal—along the South Platte River. Until we build the canal, Colorado is not obligated to send us a single drop of water from the South Platte River during nearly half of the year.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>I’ve recommended for the Legislature to fully fund the canal with an allocation of $500 million this year. The Appropriations Committee has included $53.5 million in its budget proposal. This amount will provide for the design, permitting, and land acquisition to get the project moving. I urge Senators to fully approve these pre-construction costs, and to allocate additional funds to construct the canal.</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starherald.com/community/gering/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Keeping a Check on Taxpayer Dollars</strong></p></div><div class="lee-article-text"><p>The Appropriations Committee removed language from my budget recommendation to prevent public funds from being used to research, adopt, or implement state sex education standards for Nebraska’s kids.</p></div><div class="lee-article-text"><p>Last year’s efforts to implement sex education standards show that this concept is highly controversial among Nebraska’s parents. Parents don’t want their children being inundated with non-scientific, political ideas on sensitive topics that go beyond appropriate health education. It’s inappropriate to use their tax dollars on the development of these agenda-driven standards. There are far better, less divisive educational enhancements this money could go towards.</p></div><div class="lee-article-text"><p>Senator Albrecht has proposed an amendment to the budget that would add this language back in. I encourage Senators to adopt this amendment as they finalize the budget.</p></div><div class="lee-article-text"><p>Now is the time when Senators are deciding how to vote on these key issues. I urge you to reach out to your representative to make your voice heard. Their contact information is available at <a href="http://nebraskalegislature.gov">nebraskalegislature.gov</a>. If you have questions about my budget priorities, please email <a href="mailto:pete.ricketts@nebraska.gov">pete.ricketts@nebraska.gov</a> or call 402-471-2244.</p></div><div class="clearfix"></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_0kPg0DJW');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://starherald.com/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8-bottom" twt-comment-count="https://starherald.com/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html" twt-article-id="5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_0kPg0DJW&posts_ids=5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8-bottom").innerHTML = openWeb.messages_count['5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22senator%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-senator label label-default" data-tncms-track-dmp='search: senator'>Senator</a>
            </li> <li>
                <a href="/search/?k=%22budget%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-budget label label-default" data-tncms-track-dmp='search: budget'>Budget</a>
            </li> <li>
                <a href="/search/?k=%22economics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22finance%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22revenue%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-revenue label label-default" data-tncms-track-dmp='search: revenue'>Revenue</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22agriculture%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-agriculture label label-default" data-tncms-track-dmp='search: agriculture'>Agriculture</a>
            </li> <li>
                <a href="/search/?k=%22appropriations%20committee%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-appropriations-committee label label-default" data-tncms-track-dmp='search: appropriations-committee'>Appropriations Committee</a>
            </li> <li>
                <a href="/search/?k=%22income%20tax%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-income-tax label label-default" data-tncms-track-dmp='search: income-tax'>Income Tax</a>
            </li> <li>
                <a href="/search/?k=%22rebate%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-rebate label label-default" data-tncms-track-dmp='search: rebate'>Rebate</a>
            </li> <li>
                <a href="/search/?k=%22albrecht%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-albrecht label label-default" data-tncms-track-dmp='search: albrecht'>Albrecht</a>
            </li> <li>
                <a href="/search/?k=%22nebraska%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-nebraska label label-default" data-tncms-track-dmp='search: nebraska'>Nebraska</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://starherald.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/starherald.com.js?_dc=03.17.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'starherald.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-955d5fb0-329a-50ac-bdb9-f8332a5cc983" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-955d5fb0-329a-50ac-bdb9-f8332a5cc983 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/news/senior-spotlight-eli-thompson-aspires-to-lead/article_955d5fb0-329a-50ac-bdb9-f8332a5cc983.html" class="tnt-asset-link"  aria-label="SENIOR SPOTLIGHT: Eli Thompson aspires to lead">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SENIOR SPOTLIGHT: Eli Thompson aspires to lead"
                            class="img-responsive lazyload full default"
                            width="1318"
                            height="745"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/ad/7addb778-a011-11ec-889f-2f12dbddb97f/622954cbd1c7c.image.jpg?crop=1318%2C745%2C0%2C157&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/ad/7addb778-a011-11ec-889f-2f12dbddb97f/622954cbd1c7c.image.jpg?crop=1318%2C745%2C0%2C157&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/ad/7addb778-a011-11ec-889f-2f12dbddb97f/622954cbd1c7c.image.jpg?crop=1318%2C745%2C0%2C157&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/ad/7addb778-a011-11ec-889f-2f12dbddb97f/622954cbd1c7c.image.jpg?crop=1318%2C745%2C0%2C157&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/ad/7addb778-a011-11ec-889f-2f12dbddb97f/622954cbd1c7c.image.jpg?crop=1318%2C745%2C0%2C157&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/ad/7addb778-a011-11ec-889f-2f12dbddb97f/622954cbd1c7c.image.jpg?crop=1318%2C745%2C0%2C157&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/ad/7addb778-a011-11ec-889f-2f12dbddb97f/622954cbd1c7c.image.jpg?crop=1318%2C745%2C0%2C157&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/ad/7addb778-a011-11ec-889f-2f12dbddb97f/622954cbd1c7c.image.jpg?crop=1318%2C745%2C0%2C157&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/ad/7addb778-a011-11ec-889f-2f12dbddb97f/622954cbd1c7c.image.jpg?crop=1318%2C745%2C0%2C157&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/ad/7addb778-a011-11ec-889f-2f12dbddb97f/622954cbd1c7c.image.jpg?crop=1318%2C745%2C0%2C157&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/ad/7addb778-a011-11ec-889f-2f12dbddb97f/622954cbd1c7c.image.jpg?crop=1318%2C745%2C0%2C157&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/ad/7addb778-a011-11ec-889f-2f12dbddb97f/622954cbd1c7c.image.jpg?crop=1318%2C745%2C0%2C157&resize=1318%2C745&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/news/senior-spotlight-eli-thompson-aspires-to-lead/article_955d5fb0-329a-50ac-bdb9-f8332a5cc983.html" class="tnt-asset-link" aria-label="SENIOR SPOTLIGHT: Eli Thompson aspires to lead">
        
        
            SENIOR SPOTLIGHT: Eli Thompson aspires to lead</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Gering High School senior Eli Thompson is the son of Ida and Kevin Thompson. He is the younger sibling to Isabel Thompson. This year, Thompson&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-37529216-a012-11ec-b741-b3ca36ce1ea7" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-37529216-a012-11ec-b741-b3ca36ce1ea7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/news/ballots-set-for-primary-elections/article_37529216-a012-11ec-b741-b3ca36ce1ea7.html" class="tnt-asset-link"  aria-label="Ballots set for primary elections">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ballots set for primary elections"
                            class="img-responsive lazyload full default"
                            width="999"
                            height="564"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/ad/9adb8b11-f6f9-5ebf-ab5f-252230613a3a/622172da83e7a.image.jpg?crop=999%2C564%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/ad/9adb8b11-f6f9-5ebf-ab5f-252230613a3a/622172da83e7a.image.jpg?crop=999%2C564%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/ad/9adb8b11-f6f9-5ebf-ab5f-252230613a3a/622172da83e7a.image.jpg?crop=999%2C564%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/ad/9adb8b11-f6f9-5ebf-ab5f-252230613a3a/622172da83e7a.image.jpg?crop=999%2C564%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/ad/9adb8b11-f6f9-5ebf-ab5f-252230613a3a/622172da83e7a.image.jpg?crop=999%2C564%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/ad/9adb8b11-f6f9-5ebf-ab5f-252230613a3a/622172da83e7a.image.jpg?crop=999%2C564%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/ad/9adb8b11-f6f9-5ebf-ab5f-252230613a3a/622172da83e7a.image.jpg?crop=999%2C564%2C0%2C0&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/ad/9adb8b11-f6f9-5ebf-ab5f-252230613a3a/622172da83e7a.image.jpg?crop=999%2C564%2C0%2C0&resize=750%2C423&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/ad/9adb8b11-f6f9-5ebf-ab5f-252230613a3a/622172da83e7a.image.jpg?crop=999%2C564%2C0%2C0&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/ad/9adb8b11-f6f9-5ebf-ab5f-252230613a3a/622172da83e7a.image.jpg?crop=999%2C564%2C0%2C0&resize=999%2C564&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/news/ballots-set-for-primary-elections/article_37529216-a012-11ec-b741-b3ca36ce1ea7.html" class="tnt-asset-link" aria-label="Ballots set for primary elections">
        
        
            Ballots set for primary elections</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A total of 87 candidates across 34 races have filed as candidates in Scotts Bluff County. County Clerk Kelly Sides said the amount of people r&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-49137dba-a00f-11ec-a1d6-e79d51aea982" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-49137dba-a00f-11ec-a1d6-e79d51aea982 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/news/hubbard-running-for-gering-mayor/article_49137dba-a00f-11ec-a1d6-e79d51aea982.html" class="tnt-asset-link"  aria-label="Hubbard running for Gering mayor">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hubbard running for Gering mayor"
                            class="img-responsive lazyload full default"
                            width="432"
                            height="245"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/fb/7fbca614-aa6d-54a9-8483-49dc521604d2/6226c7267ce00.image.jpg?crop=432%2C245%2C0%2C103&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/fb/7fbca614-aa6d-54a9-8483-49dc521604d2/6226c7267ce00.image.jpg?crop=432%2C245%2C0%2C103&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/fb/7fbca614-aa6d-54a9-8483-49dc521604d2/6226c7267ce00.image.jpg?crop=432%2C245%2C0%2C103&resize=225%2C128&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/fb/7fbca614-aa6d-54a9-8483-49dc521604d2/6226c7267ce00.image.jpg?crop=432%2C245%2C0%2C103&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/fb/7fbca614-aa6d-54a9-8483-49dc521604d2/6226c7267ce00.image.jpg?crop=432%2C245%2C0%2C103&resize=400%2C227&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/fb/7fbca614-aa6d-54a9-8483-49dc521604d2/6226c7267ce00.image.jpg?crop=432%2C245%2C0%2C103&resize=432%2C245&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/news/hubbard-running-for-gering-mayor/article_49137dba-a00f-11ec-a1d6-e79d51aea982.html" class="tnt-asset-link" aria-label="Hubbard running for Gering mayor">
        
        
            Hubbard running for Gering mayor</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Eldon Hubbard, the longtime principal of Gering High School, is running to become Gering’s next mayor. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f3d5ffaa-a011-11ec-80d0-333738206dfa" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f3d5ffaa-a011-11ec-80d0-333738206dfa media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/news/gering-speech-takes-runner-up-at-districts/article_f3d5ffaa-a011-11ec-80d0-333738206dfa.html" class="tnt-asset-link"  aria-label="Gering speech takes runner-up at districts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gering speech takes runner-up at districts"
                            class="img-responsive lazyload full default"
                            width="1762"
                            height="996"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/85/68598dfa-a013-11ec-a18e-f79841d85f7f/6229579fafb95.image.jpg?crop=1762%2C996%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/85/68598dfa-a013-11ec-a18e-f79841d85f7f/6229579fafb95.image.jpg?crop=1762%2C996%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/85/68598dfa-a013-11ec-a18e-f79841d85f7f/6229579fafb95.image.jpg?crop=1762%2C996%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/85/68598dfa-a013-11ec-a18e-f79841d85f7f/6229579fafb95.image.jpg?crop=1762%2C996%2C0%2C0&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/85/68598dfa-a013-11ec-a18e-f79841d85f7f/6229579fafb95.image.jpg?crop=1762%2C996%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/85/68598dfa-a013-11ec-a18e-f79841d85f7f/6229579fafb95.image.jpg?crop=1762%2C996%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/85/68598dfa-a013-11ec-a18e-f79841d85f7f/6229579fafb95.image.jpg?crop=1762%2C996%2C0%2C0&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/85/68598dfa-a013-11ec-a18e-f79841d85f7f/6229579fafb95.image.jpg?crop=1762%2C996%2C0%2C0&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/85/68598dfa-a013-11ec-a18e-f79841d85f7f/6229579fafb95.image.jpg?crop=1762%2C996%2C0%2C0&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/85/68598dfa-a013-11ec-a18e-f79841d85f7f/6229579fafb95.image.jpg?crop=1762%2C996%2C0%2C0&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/85/68598dfa-a013-11ec-a18e-f79841d85f7f/6229579fafb95.image.jpg?crop=1762%2C996%2C0%2C0&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/85/68598dfa-a013-11ec-a18e-f79841d85f7f/6229579fafb95.image.jpg?crop=1762%2C996%2C0%2C0&resize=1333%2C754&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/85/68598dfa-a013-11ec-a18e-f79841d85f7f/6229579fafb95.image.jpg?crop=1762%2C996%2C0%2C0&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/85/68598dfa-a013-11ec-a18e-f79841d85f7f/6229579fafb95.image.jpg?crop=1762%2C996%2C0%2C0&resize=1762%2C996&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/news/gering-speech-takes-runner-up-at-districts/article_f3d5ffaa-a011-11ec-80d0-333738206dfa.html" class="tnt-asset-link" aria-label="Gering speech takes runner-up at districts">
        
        
            Gering speech takes runner-up at districts</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Gering Bulldog Barkers speech dynasty continues as it lands runner-up in districts on Friday, March 4, and will send 13 students to state. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-55d219d6-e3ee-51a0-922b-995b13e1a5d7" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-55d219d6-e3ee-51a0-922b-995b13e1a5d7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/news/gering-scottsbluff-hal-students-work-together-to-pitch-business-ideas/article_55d219d6-e3ee-51a0-922b-995b13e1a5d7.html" class="tnt-asset-link"  aria-label="Gering, Scottsbluff HAL students work together to pitch business ideas">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gering, Scottsbluff HAL students work together to pitch business ideas"
                            class="img-responsive lazyload full default"
                            width="998"
                            height="565"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/45/c4518469-423c-5da4-aebd-9f56e604e16c/6229512c337dd.image.jpg?crop=998%2C565%2C0%2C50&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/45/c4518469-423c-5da4-aebd-9f56e604e16c/6229512c337dd.image.jpg?crop=998%2C565%2C0%2C50&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/45/c4518469-423c-5da4-aebd-9f56e604e16c/6229512c337dd.image.jpg?crop=998%2C565%2C0%2C50&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/45/c4518469-423c-5da4-aebd-9f56e604e16c/6229512c337dd.image.jpg?crop=998%2C565%2C0%2C50&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/45/c4518469-423c-5da4-aebd-9f56e604e16c/6229512c337dd.image.jpg?crop=998%2C565%2C0%2C50&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/45/c4518469-423c-5da4-aebd-9f56e604e16c/6229512c337dd.image.jpg?crop=998%2C565%2C0%2C50&resize=540%2C306&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/45/c4518469-423c-5da4-aebd-9f56e604e16c/6229512c337dd.image.jpg?crop=998%2C565%2C0%2C50&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/45/c4518469-423c-5da4-aebd-9f56e604e16c/6229512c337dd.image.jpg?crop=998%2C565%2C0%2C50&resize=750%2C425&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/45/c4518469-423c-5da4-aebd-9f56e604e16c/6229512c337dd.image.jpg?crop=998%2C565%2C0%2C50&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/45/c4518469-423c-5da4-aebd-9f56e604e16c/6229512c337dd.image.jpg?crop=998%2C565%2C0%2C50&resize=998%2C565&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/news/gering-scottsbluff-hal-students-work-together-to-pitch-business-ideas/article_55d219d6-e3ee-51a0-922b-995b13e1a5d7.html" class="tnt-asset-link" aria-label="Gering, Scottsbluff HAL students work together to pitch business ideas">
        
        
            Gering, Scottsbluff HAL students work together to pitch business ideas</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A group of Gering students donned their thinking caps for an entrepreneurial adventure on Monday, March 7. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-a7ace3de-a00f-11ec-90b6-2b81c871837a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a7ace3de-a00f-11ec-90b6-2b81c871837a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/news/emporium-express-moves-in/article_a7ace3de-a00f-11ec-90b6-2b81c871837a.html" class="tnt-asset-link"  aria-label="Emporium Express moves in">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Emporium Express moves in"
                            class="img-responsive lazyload full default"
                            width="689"
                            height="389"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/88/38843583-3126-50ed-b494-71ad54c37bde/622179cacffa7.image.jpg?crop=689%2C389%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/88/38843583-3126-50ed-b494-71ad54c37bde/622179cacffa7.image.jpg?crop=689%2C389%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/88/38843583-3126-50ed-b494-71ad54c37bde/622179cacffa7.image.jpg?crop=689%2C389%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/88/38843583-3126-50ed-b494-71ad54c37bde/622179cacffa7.image.jpg?crop=689%2C389%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/88/38843583-3126-50ed-b494-71ad54c37bde/622179cacffa7.image.jpg?crop=689%2C389%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/88/38843583-3126-50ed-b494-71ad54c37bde/622179cacffa7.image.jpg?crop=689%2C389%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/88/38843583-3126-50ed-b494-71ad54c37bde/622179cacffa7.image.jpg?crop=689%2C389%2C0%2C0&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/88/38843583-3126-50ed-b494-71ad54c37bde/622179cacffa7.image.jpg?crop=689%2C389%2C0%2C0&resize=689%2C389&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/news/emporium-express-moves-in/article_a7ace3de-a00f-11ec-90b6-2b81c871837a.html" class="tnt-asset-link" aria-label="Emporium Express moves in">
        
        
            Emporium Express moves in</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">After months of discussion, the decision was unanimous: the former U.S. Bank ‘motor bank’ at 1650 Tenth St. in Gering will become the third Em&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c15d2ad4-baf4-5fa8-9ff6-bdd5cf2064b3" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c15d2ad4-baf4-5fa8-9ff6-bdd5cf2064b3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/news/sherry-preston-careers-at-the-library/article_c15d2ad4-baf4-5fa8-9ff6-bdd5cf2064b3.html" class="tnt-asset-link"  aria-label="SHERRY PRESTON: Careers at the library">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SHERRY PRESTON: Careers at the library"
                            class="img-responsive lazyload full default"
                            width="999"
                            height="564"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/24/5244de7b-0d8e-5ae9-b24c-4367204be9d3/6220f4b9e88f9.image.jpg?crop=999%2C564%2C0%2C210&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/24/5244de7b-0d8e-5ae9-b24c-4367204be9d3/6220f4b9e88f9.image.jpg?crop=999%2C564%2C0%2C210&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/24/5244de7b-0d8e-5ae9-b24c-4367204be9d3/6220f4b9e88f9.image.jpg?crop=999%2C564%2C0%2C210&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/24/5244de7b-0d8e-5ae9-b24c-4367204be9d3/6220f4b9e88f9.image.jpg?crop=999%2C564%2C0%2C210&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/24/5244de7b-0d8e-5ae9-b24c-4367204be9d3/6220f4b9e88f9.image.jpg?crop=999%2C564%2C0%2C210&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/24/5244de7b-0d8e-5ae9-b24c-4367204be9d3/6220f4b9e88f9.image.jpg?crop=999%2C564%2C0%2C210&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/24/5244de7b-0d8e-5ae9-b24c-4367204be9d3/6220f4b9e88f9.image.jpg?crop=999%2C564%2C0%2C210&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/24/5244de7b-0d8e-5ae9-b24c-4367204be9d3/6220f4b9e88f9.image.jpg?crop=999%2C564%2C0%2C210&resize=750%2C423&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/24/5244de7b-0d8e-5ae9-b24c-4367204be9d3/6220f4b9e88f9.image.jpg?crop=999%2C564%2C0%2C210&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/24/5244de7b-0d8e-5ae9-b24c-4367204be9d3/6220f4b9e88f9.image.jpg?crop=999%2C564%2C0%2C210&resize=999%2C564&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/news/sherry-preston-careers-at-the-library/article_c15d2ad4-baf4-5fa8-9ff6-bdd5cf2064b3.html" class="tnt-asset-link" aria-label="SHERRY PRESTON: Careers at the library">
        
        
            SHERRY PRESTON: Careers at the library</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Last week I participated in a Career Fair at the Gering High School for grades eight through 12. The whole commons area was filled with booths&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-86aef8ca-a00f-11ec-a415-c78efcb39733" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-86aef8ca-a00f-11ec-a415-c78efcb39733 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/news/ron-swank-is-grateful-for-a-musical-life/article_86aef8ca-a00f-11ec-a415-c78efcb39733.html" class="tnt-asset-link"  aria-label="Ron Swank is grateful for a musical life">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Ron Swank is grateful for a musical life"
                            class="img-responsive lazyload full default"
                            width="998"
                            height="565"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/e6/9e6964de-d25f-567c-acce-4ae97de6a2c2/61ff0f9c6c918.image.jpg?crop=998%2C565%2C0%2C47&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/e6/9e6964de-d25f-567c-acce-4ae97de6a2c2/61ff0f9c6c918.image.jpg?crop=998%2C565%2C0%2C47&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/e6/9e6964de-d25f-567c-acce-4ae97de6a2c2/61ff0f9c6c918.image.jpg?crop=998%2C565%2C0%2C47&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/e6/9e6964de-d25f-567c-acce-4ae97de6a2c2/61ff0f9c6c918.image.jpg?crop=998%2C565%2C0%2C47&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/e6/9e6964de-d25f-567c-acce-4ae97de6a2c2/61ff0f9c6c918.image.jpg?crop=998%2C565%2C0%2C47&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/e6/9e6964de-d25f-567c-acce-4ae97de6a2c2/61ff0f9c6c918.image.jpg?crop=998%2C565%2C0%2C47&resize=540%2C306&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/e6/9e6964de-d25f-567c-acce-4ae97de6a2c2/61ff0f9c6c918.image.jpg?crop=998%2C565%2C0%2C47&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/e6/9e6964de-d25f-567c-acce-4ae97de6a2c2/61ff0f9c6c918.image.jpg?crop=998%2C565%2C0%2C47&resize=750%2C425&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/e6/9e6964de-d25f-567c-acce-4ae97de6a2c2/61ff0f9c6c918.image.jpg?crop=998%2C565%2C0%2C47&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/e6/9e6964de-d25f-567c-acce-4ae97de6a2c2/61ff0f9c6c918.image.jpg?crop=998%2C565%2C0%2C47&resize=998%2C565&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/news/ron-swank-is-grateful-for-a-musical-life/article_86aef8ca-a00f-11ec-a415-c78efcb39733.html" class="tnt-asset-link" aria-label="Ron Swank is grateful for a musical life">
        
        
            Ron Swank is grateful for a musical life</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">As a young boy in the third grade, Ron Swank found a connection to music that would afford him many memories throughout his life. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-f734e462-a7bc-5906-9dcd-734e6ab88a28" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f734e462-a7bc-5906-9dcd-734e6ab88a28 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/news/yesteryears-march-10-2022/article_f734e462-a7bc-5906-9dcd-734e6ab88a28.html" class="tnt-asset-link"  aria-label="Yesteryears — March 10, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Yesteryears — March 10, 2022"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="169"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/4e/64e11e16-6970-11e1-900b-001871e3ce6c/4f5937266d353.preview-300.jpg?crop=300%2C169%2C0%2C65&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/4e/64e11e16-6970-11e1-900b-001871e3ce6c/4f5937266d353.preview-300.jpg?crop=300%2C169%2C0%2C65&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/4e/64e11e16-6970-11e1-900b-001871e3ce6c/4f5937266d353.preview-300.jpg?crop=300%2C169%2C0%2C65&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/4e/64e11e16-6970-11e1-900b-001871e3ce6c/4f5937266d353.preview-300.jpg?crop=300%2C169%2C0%2C65&resize=300%2C169&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/news/yesteryears-march-10-2022/article_f734e462-a7bc-5906-9dcd-734e6ab88a28.html" class="tnt-asset-link" aria-label="Yesteryears — March 10, 2022">
        
        
            Yesteryears — March 10, 2022</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">130 Years Ago </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-65281bf0-a00f-11ec-a873-fb2a77fd6be0" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-65281bf0-a00f-11ec-a873-fb2a77fd6be0 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/news/kent-ewing-running-for-gering-mayor/article_65281bf0-a00f-11ec-a873-fb2a77fd6be0.html" class="tnt-asset-link"  aria-label="Kent Ewing running for Gering mayor">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Kent Ewing running for Gering mayor"
                            class="img-responsive lazyload full default"
                            width="998"
                            height="564"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/6b/e6bfb7f1-7aaa-508b-a6d5-f6668e3de434/621ed6f9c127c.image.jpg?crop=998%2C564%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/6b/e6bfb7f1-7aaa-508b-a6d5-f6668e3de434/621ed6f9c127c.image.jpg?crop=998%2C564%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/6b/e6bfb7f1-7aaa-508b-a6d5-f6668e3de434/621ed6f9c127c.image.jpg?crop=998%2C564%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/6b/e6bfb7f1-7aaa-508b-a6d5-f6668e3de434/621ed6f9c127c.image.jpg?crop=998%2C564%2C0%2C0&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/6b/e6bfb7f1-7aaa-508b-a6d5-f6668e3de434/621ed6f9c127c.image.jpg?crop=998%2C564%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/6b/e6bfb7f1-7aaa-508b-a6d5-f6668e3de434/621ed6f9c127c.image.jpg?crop=998%2C564%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/6b/e6bfb7f1-7aaa-508b-a6d5-f6668e3de434/621ed6f9c127c.image.jpg?crop=998%2C564%2C0%2C0&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/6b/e6bfb7f1-7aaa-508b-a6d5-f6668e3de434/621ed6f9c127c.image.jpg?crop=998%2C564%2C0%2C0&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/6b/e6bfb7f1-7aaa-508b-a6d5-f6668e3de434/621ed6f9c127c.image.jpg?crop=998%2C564%2C0%2C0&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/6b/e6bfb7f1-7aaa-508b-a6d5-f6668e3de434/621ed6f9c127c.image.jpg?crop=998%2C564%2C0%2C0&resize=998%2C564&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/news/kent-ewing-running-for-gering-mayor/article_65281bf0-a00f-11ec-a873-fb2a77fd6be0.html" class="tnt-asset-link" aria-label="Kent Ewing running for Gering mayor">
        
        
            Kent Ewing running for Gering mayor</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Gering businessman Kent Ewing officially filed to run for mayor on Tuesday, citing a desire to promote the city. Ewing has been working in the&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2323792" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e1a69548-8f6c-11ec-9f1e-67a7287a545b.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2323300" class="tncms-block site-follow-us branding-links"><div class="follow-links-2323300 default">
    
    <section id="block-2323300" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starherald.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-gering-courier"  href="/community/gering/" ><span class="nav-label">Gering Courier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-hemingford-ledger"  href="/community/hemingford/" ><span class="nav-label">Hemingford Ledger</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/legal/" ><span class="nav-label">Public Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/submit_news/" ><span class="nav-label">Submit News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://starherald.com/forms/become_a_carrier/"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor"  href="/contractor/" ><span class="nav-label">Independent Contractor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-dealer-services"  href="/forms/dealerservices/" ><span class="nav-label">Dealer Services</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Scottsbluff Star-Herald Online	</a>, 1405 Broadway Scottsbluff, NE 69361
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="Trending">
                                <h4>Trending</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Trending" class="switch-input" title="topic-Trending" name="topic-Trending" data-topic="Trending" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://starherald.com/community/gering/news/pete-ricketts-voting-for-the-future-of-nebraska/article_5d41d3a1-a8ab-5e1d-ae84-43d90e0572a8.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=031713"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1647414165"></script></body>
</html>