
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://starherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-02-24 20:55:42" />
<meta name="tncms-access-criteria" content="{&quot;65de088a-8f33-11ec-8a86-13c39ba257c8&quot;:[],&quot;e84775f4-8f33-11ec-8a86-53c41a6f5259&quot;:[],&quot;5794fba4-8f32-11ec-8a86-cb9c8f3b0ae8&quot;:[],&quot;3fed28b4-8f32-11ec-8a86-abea671c6daf&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;],&quot;1da97320-8f32-11ec-8a86-4f308cf9b8f8&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;2f3f96bc-8f34-11ec-8a86-0be430f5ba16&quot;:[],&quot;20dfe14e-8f34-11ec-8a86-93f5c7486d5f&quot;:[],&quot;14c32eca-8f34-11ec-8a86-2788b6e682fa&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;bd8ca02e-3eed-11eb-9d94-3732aaebcb90&quot;:[],&quot;069be74c-8f34-11ec-8a86-5fdb8739ae32&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;f72f9470-8f33-11ec-8a86-3b5ec4932bf0&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;901d9156-8f33-11ec-8a86-afa76d0e4edf&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;7edb83d0-8f33-11ec-8a86-0fa1c20bb057&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;444c805c-8f33-11ec-8a86-f76e5ef2d934&quot;:[&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;16e42b4c-8f33-11ec-8a86-8fa1ed020ebc&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;e2ddc42a-8f32-11ec-8a86-e343c3329fa1&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;d1d66fb0-8f32-11ec-8a86-d34ef00813ed&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;],&quot;dd8dc726-8f33-11ec-8a86-27be39a245cb&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;bb4cc88e-8f32-11ec-8a86-03612b60dd60&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;d10dde5a-8f33-11ec-8a86-f368fe143ca3&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;c541a20a-8f33-11ec-8a86-1f354df937cd&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;a9fc9644-8f33-11ec-8a86-bfe86a411f4f&quot;:[&quot;902b2760-8f30-11ec-8a86-3b2d95326fc9&quot;],&quot;abfd4af2-8f32-11ec-8a86-eff1ba38b39b&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;9d52d520-8f33-11ec-8a86-eb044a1432bd&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;]}" />
<meta name="tncms-criteria-ids" content="5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0,683159a6-8f2f-11ec-8a86-7730d9b20250,902b2760-8f30-11ec-8a86-3b2d95326fc9" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="6e7f7f8a-f33a-57a6-805b-44eacfd22093" />
<meta name="keywords" content="gering bulldogs, sidney, sport, basketball, raiders, steve land, fourth quarter, lead, carleigh pszanka, couple" />
<meta name="news_keywords" content="gering bulldogs, sidney, sport, basketball, raiders, steve land, fourth quarter, lead, carleigh pszanka, couple" />
<meta name="description" content="The Class B-8 sub-district began on Monday as the Sidney girl's basketball team downed Gering to advance to Wednesday's final." />
<meta name="author" content="BRYANNA WINNER Gering Courier" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id2977" />
<meta name="google-play-app" content="app-id=com.bhmginc.id2977" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="pRX9nw2TLBNZnDCOJ-lESEQPnuRhOFzvzb07VxBLkrs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/20/02029366-8df1-5868-81dc-50902a60b655/6216ce36d2867.image.jpg?crop=839%2C440%2C64%2C153&amp;resize=839%2C440&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="839" />
<meta property="og:image:height" content="440" />
<meta property="og:title" content="Lady Raiders down Bulldogs" />
<meta property="og:description" content="The Class B-8 sub-district began on Monday as the Sidney girl's basketball team downed Gering to advance to Wednesday's final." />
<meta property="og:site_name" content="starherald.com" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="239467989489299" />
<meta property="article:publisher" content="https://www.facebook.com/ScottsbluffStarHerald/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/20/02029366-8df1-5868-81dc-50902a60b655/6216ce36d2867.image.jpg?crop=839%2C440%2C64%2C153&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sbstarherald" />
<meta name="twitter:image:alt" content="Lady Raiders down Bulldogs" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f8c8eeaa897ac944c740cf9d63deb5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1645776168"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1645776168"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ .follow-links-2323336 li { margin-right: 1px; padding: 0; } .follow-links-2323336 li a, .follow-links-2323336 li a:focus, .follow-links-2323336 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2323336 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2323336 li a.fb,.follow-links-2323336 li a.fb:hover { color: #3A59A5; } .follow-links-2323336 li a.tw,.follow-links-2323336 li a.tw:hover { color: #46C8F9; } .follow-links-2323336 li a.yt,.follow-links-2323336 li a.yt:hover { color: #CE2B29; } .follow-links-2323336 li a.is,.follow-links-2323336 li a.is:hover { color: #D4C4A2; } .follow-links-2323300 li { margin-right: 1px; padding: 0; } .follow-links-2323300 li a, .follow-links-2323300 li a:focus, .follow-links-2323300 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-2323300 li a:hover { text-decoration: none; opacity: 1; } .follow-links-2323300 li a.fb,.follow-links-2323300 li a.fb:hover { color: #3A59A5; } .follow-links-2323300 li a.tw,.follow-links-2323300 li a.tw:hover { color: #46C8F9; } .follow-links-2323300 li a.yt,.follow-links-2323300 li a.yt:hover { color: #CE2B29; } .follow-links-2323300 li a.is,.follow-links-2323300 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.3"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"6e7f7f8a-f33a-57a6-805b-44eacfd22093","app":"editorial","ga_page":"\/community\/gering\/sports\/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":256}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881 } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '6e7f7f8a-f33a-57a6-805b-44eacfd22093'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/starherald.com.js?_dc=022623"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=022623"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["gering bulldogs","sidney","sport","basketball","raiders","steve land","fourth quarter","lead","carleigh pszanka","couple"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'community'
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":3,"desktop_ad_breaks":2}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '947402509533'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1645776168"></script>

            
            <title>Lady Raiders down Bulldogs | Sports | starherald.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://starherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/0fc134d8-047a-11e8-b9b4-df42c895f9de.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lady Raiders down Bulldogs | Sports | starherald.com" href="http://starherald.com/search/?f=rss&amp;t=article&amp;c=community/gering/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-6e7f7f8a-f33a-57a6-805b-44eacfd22093  section-community section-gering section-sports type-article infinity-disabled" data-authors='[]' data-path="/community/gering/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('starherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.3&amp;townnews.crm.group_id=272&amp;tncms.asset.id=6e7f7f8a-f33a-57a6-805b-44eacfd22093&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fgering%2Fsports%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=yes&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=256" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://starherald.com/community/gering/sports/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-97223175-1","taxonomy_1":"community","taxonomy_2":"gering","taxonomy_3":"sports","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"starherald.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community,gering,sports","weather_temp":21,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"community\/gering\/sports","asset_sections":"community\/gering\/sports","asset_id":"6e7f7f8a-f33a-57a6-805b-44eacfd22093","asset_headline":"Lady Raiders down Bulldogs","asset_byline":"By BRYANNA WINNER\nGering Courier","asset_authors":"Bryanna Winner","asset_pub_date":"02\/26\/2022","asset_pub_time":"10:30 am","asset_pub_iso8601":"2022-02-26T10:30:00-07:00","asset_canonical":"https:\/\/starherald.com\/community\/gering\/sports\/lady-raiders-down-bulldogs\/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html","asset_archive_date":"1961046000","asset_content_length":3333,"asset_related_length":2,"asset_tag_1":"gering bulldogs","asset_tag_2":"sidney","asset_tag_3":"sport","asset_tag_4":"basketball","asset_tag_5":"raiders","asset_tag_6":"steve land","asset_tag_7":"fourth quarter","asset_tag_8":"lead","asset_tag_9":"carleigh pszanka","asset_tag_10":"couple","asset_has_paywall":"no","subscription_max_views":3});
        
        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="" data-id="6e7f7f8a-f33a-57a6-805b-44eacfd22093">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a id="reg-wall-close-hard" style="display:none" class="dismiss-regwall" href="https://starherald.com/users/signup/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html#tracking-source=registration_wall">&times;</a>
                            <a id="reg-wall-close-soft" style="display:none" class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/starherald.com.png?_dc=Feb.Sat.2022"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #d2242a;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://starherald.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/starherald.com.js?_dc=02.26.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'starherald.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2699',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e1a69548-8f6c-11ec-9f1e-67a7287a545b.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #d2242a; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starherald.com/community/gering/sports" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://starherald.com/users/admin/contribute/article/?assetid=6e7f7f8a-f33a-57a6-805b-44eacfd22093&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://starherald.com/users/admin/contribute/article/?from_section=/community/gering/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://starherald.com/tncms/admin/editorial-asset/?edit=6e7f7f8a-f33a-57a6-805b-44eacfd22093"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2324572" class="tncms-block"></div></div><form method="post" action="https://starherald.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e1a69548-8f6c-11ec-9f1e-67a7287a545b.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">21&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://starherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                        <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/community/gering/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-linktnt-section-obituaries" href="/community/gering/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-linktnt-section-sports" href="/community/gering/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-star-herald-archives" href="/archives/" >
                                    <span class="nav-label">Star-Herald Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-gering" href="/community/gering/" >
                                    <span class="nav-label">Gering</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-hemingford" href="/community/hemingford/" >
                                    <span class="nav-label">Hemingford</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place An Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places/" >
                                    <span class="nav-label">Business directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal/" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-scottsbluff-subscription" href="/services/" >
                                    <span class="nav-label">Manage Scottsbluff Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-report-delivery-issue" href="/site/forms/subscription_services/deliveryissue/delivery_issues/" >
                                    <span class="nav-label">Report Delivery Issue</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-news" href="/site/forms/online_services/submit_news/submit_news/" >
                                    <span class="nav-label">Submit News</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-gering-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=geringcourier.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Gering Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-hemingford-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=hemingfordledger.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Hemingford Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2323336" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2323336 default">
    
    <section id="block-2323336" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starherald.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e1a69548-8f6c-11ec-9f1e-67a7287a545b.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Scottsbluff Star-Herald Online	" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service">
                            
                                <a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script>
                            
                        </div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e1a69548-8f6c-11ec-9f1e-67a7287a545b.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right"><div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                            <span class="badge-dot tnt-bg-accent"></span>
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                        </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                            <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                            <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=starherald.com">My Membership</a></div>
                                                            <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                            <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                            <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                        </li><li role="presentation" class="dropdown-header">My Account</li>
                                                    <li role="menuitem"><a href="https://starherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://starherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                    <li role="menuitem"><a href="https://starherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                    <li role="separator" class="divider"></li>
                                                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                                                </ul>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="clearfix"></div>
                                </div></div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/community/gering/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/community/gering/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/gering/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/gering/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">21&deg;</span>
                                                    <span class="cond">Clear</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raiders%20down%20Bulldogs&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/6e7f7f8a-f33a-57a6-805b-44eacfd22093" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20Lady%20Raiders%20down%20Bulldogs&body=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">Lady Raiders down Bulldogs</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6e7f7f8a-f33a-57a6-805b-44eacfd22093-top" twt-comment-count="https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html" twt-article-id="6e7f7f8a-f33a-57a6-805b-44eacfd22093">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_0kPg0DJW&posts_ids=6e7f7f8a-f33a-57a6-805b-44eacfd22093")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6e7f7f8a-f33a-57a6-805b-44eacfd22093-top").innerHTML = openWeb.messages_count['6e7f7f8a-f33a-57a6-805b-44eacfd22093'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raiders%20down%20Bulldogs&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/6e7f7f8a-f33a-57a6-805b-44eacfd22093" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20Lady%20Raiders%20down%20Bulldogs&body=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e7f7f8a-f33a-57a6-805b-44eacfd22093-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e7f7f8a-f33a-57a6-805b-44eacfd22093" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e7f7f8a-f33a-57a6-805b-44eacfd22093" class="save-list-6e7f7f8a-f33a-57a6-805b-44eacfd22093-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e7f7f8a-f33a-57a6-805b-44eacfd22093" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-6e7f7f8a-f33a-57a6-805b-44eacfd22093" class="asset article-default"  data-url="https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/20/02029366-8df1-5868-81dc-50902a60b655/6216ce36d2867.image.jpg?crop=839%2C440%2C64%2C153&resize=839%2C440&order=crop%2Cresize">
            <meta itemprop="width" content="839">
            <meta itemprop="height" content="440">
        </div>
        <meta itemprop="name" content="starherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lady Raiders down Bulldogs
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-660b5a20-ef1e-11eb-9770-5f7ed9876e20-asset-6e7f7f8a-f33a-57a6-805b-44eacfd22093" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://starherald.com/users/profile/Bryanna%20Winner">
                        Bryanna Winner
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-26T10:30:00-07:00" class="tnt-date asset-date text-muted">
            Feb 26, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-26T10:30:00-07:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6e7f7f8a-f33a-57a6-805b-44eacfd22093-default" twt-comment-count="https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html" twt-article-id="6e7f7f8a-f33a-57a6-805b-44eacfd22093">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_0kPg0DJW&posts_ids=6e7f7f8a-f33a-57a6-805b-44eacfd22093")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6e7f7f8a-f33a-57a6-805b-44eacfd22093-default").innerHTML = openWeb.messages_count['6e7f7f8a-f33a-57a6-805b-44eacfd22093'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-26T10:30:00-07:00">
    <meta itemprop="datePublished" content="2022-02-26T10:30:00-07:00">
    <meta itemprop="dateModified" content="2022-02-26T10:30:00-07:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="6e7f7f8a-f33a-57a6-805b-44eacfd22093">
        <div id="asset-top-feature"><div id="asset-photo-carousel">
    <div id="carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093" class="card photo-carousel    p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093" class="carousel-inner"><div  class="item photo-02029366-8df1-5868-81dc-50902a60b655">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lady Raiders down Bulldogs","url":"/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-02029366-8df1-5868-81dc-50902a60b655" data-instance="#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal" data-target="#photo-carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="999">
            <meta itemprop="height" content="911">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/20/02029366-8df1-5868-81dc-50902a60b655/6216ce36d2867.image.jpg?resize=548%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/20/02029366-8df1-5868-81dc-50902a60b655/6216ce36d2867.image.jpg?resize=548%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/20/02029366-8df1-5868-81dc-50902a60b655/6216ce36d2867.image.jpg?resize=548%2C500"
                    
                    alt="Lady Raiders down Bulldogs"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="999"
                    height="911"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/20/02029366-8df1-5868-81dc-50902a60b655/6216ce36d2867.image.jpg?resize=548%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6e7f7f8a-f33a-57a6-805b-44eacfd22093 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Raider Reese Riddle stops as she decides whether to shoot or pass with Bulldog Carleigh Pszanka putting an arm up preparing to block.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-02029366-8df1-5868-81dc-50902a60b655" class="tnt-byline asset-byline"  >
            BRYANNA WINNER/Star-Herald
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lady Raiders down Bulldogs","url":"/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef" data-instance="#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal" data-target="#photo-carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="999">
            <meta itemprop="height" content="857">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/1/2e/12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef/6216ce371ce76.image.jpg?resize=583%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/1/2e/12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef/6216ce371ce76.image.jpg?resize=583%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/1/2e/12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef/6216ce371ce76.image.jpg?resize=583%2C500"
                    
                    alt="Lady Raiders down Bulldogs"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="999"
                    height="857"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/1/2e/12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef/6216ce371ce76.image.jpg?resize=583%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-6e7f7f8a-f33a-57a6-805b-44eacfd22093 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Gering's Sydnee Winkler dribbles down the lane as Sidney's Rheagan Stanley works to defend in Monday's sub-district game.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef" class="tnt-byline asset-byline"  >
            BRYANNA WINNER/Star-Herald
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raiders%20down%20Bulldogs&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/6e7f7f8a-f33a-57a6-805b-44eacfd22093" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20Lady%20Raiders%20down%20Bulldogs&body=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e7f7f8a-f33a-57a6-805b-44eacfd22093-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e7f7f8a-f33a-57a6-805b-44eacfd22093" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6e7f7f8a-f33a-57a6-805b-44eacfd22093" class="save-list-6e7f7f8a-f33a-57a6-805b-44eacfd22093-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e7f7f8a-f33a-57a6-805b-44eacfd22093" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-660b5a20-ef1e-11eb-9770-5f7ed9876e20-asset-6e7f7f8a-f33a-57a6-805b-44eacfd22093" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://starherald.com/users/profile/Bryanna%20Winner">
                        Bryanna Winner
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>The postseason began on Monday, Feb. 21, for Class B as Scottsbluff hosted a pair of B-8 Sub-District girls’ basketball games. The first game saw Scottsbluff down Alliance 68-37.</p></div><div class="lee-article-text"><p>The second game of the night saw the Gering Bulldogs take on the Sidney Red Raiders, with Sidney coming away with the 56-49 win.</p></div><div class="lee-article-text"><p>The game started with the Bulldogs going on an 8-2 run before the Raiders cut the lead to 8-6. Sidney would only score three more points opposed to Gering’s six. The Bulldogs led 14-9 at the end of the first quarter.</p></div><div class="lee-article-text"><p>Sidney outscored Gering 11-7 in the second quarter, with the Bulldogs maintaining a 21-20 lead going into halftime.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“We just wanted to keep doing what we were doing the first half, hoping that we’d get some shots to drop,” Sidney coach Tyler Shaw said. “We were taking decent shots. Gering was shooting the ball very well, knocking down some shots so I wasn’t overly disappointed with how we were playing. I just hoped that we could continue to get the same shots and hopefully a few of them go in.”</p></div><div id="inline-article-recommend" class="lee-article-text" >
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                                    <li style="display:none"><a href="/news/local/govt-and-politics/scottsbluff-city-manager-terminated/article_92a8de98-9457-11ec-ba0a-6fe32041efd3.html#tracking-source=in-article-popular">Scottsbluff City Manager terminated</a></li>
                                
                                    <li style="display:none"><a href="/news/local/bayard-grocery-group-selects-board-of-directors/article_05ca3002-d2d3-58f8-9d00-4746562fe3d6.html#tracking-source=in-article-popular">Bayard grocery group selects board of directors</a></li>
                                
                                    <li style="display:none"><a href="/news/local/wyoming-craters-could-point-to-panhandle-impact/article_addb995e-09f3-50ec-a544-4c3d4826ebfc.html#tracking-source=in-article-popular">Wyoming craters could point to Panhandle impact</a></li>
                                
                                    <li style="display:none"><a href="/news/national/kmart-is-down-to-its-last-4-stores-in-the-us/article_3c5b0f0b-9a28-5bc2-b825-4dfc1286641a.html#tracking-source=in-article-popular">Kmart is down to its last 4 stores in the US</a></li>
                                
                                    <li style="display:none"><a href="/business/local/city-council-approves-plans-for-enclosed-patio-space-for-broadway-restaurant/article_950c5e1e-d587-5715-966b-51d96cc47182.html#tracking-source=in-article-popular">City council approves plans for enclosed patio space for Broadway restaurant</a></li>
                                
                                    <li style="display:none"><a href="/news/state-and-regional/corporal-accused-of-smuggling-drugs-into-nebraska-state-penitentiary-court-records-show/article_15b47db3-c49d-57ea-af9e-9e62cb102eee.html#tracking-source=in-article-popular">Corporal accused of smuggling drugs into Nebraska State Penitentiary, court records show</a></li>
                                
                                    <li style="display:none"><a href="/news/local/lohr-family-receives-overwhelming-support-after-cancer-diagnosis/article_e417c965-e13e-5d77-86aa-152a33ae5a63.html#tracking-source=in-article-popular">Lohr family receives 'overwhelming' support after cancer diagnosis</a></li>
                                
                                    <li style="display:none"><a href="/news/local/education/bayard-sophomore-wins-sen-sasse-photo-contest/article_1edba690-111f-54dd-92a8-575ad35fac79.html#tracking-source=in-article-popular">Bayard sophomore wins Sen. Sasse photo contest</a></li>
                                
                                    <li style="display:none"><a href="/sports/local/bearcat-girls-down-raiders-win-sub-districts/article_52052a13-f38a-50d0-b710-f439e88a7835.html#tracking-source=in-article-popular">Bearcat girls down Raiders, win sub-districts</a></li>
                                
                                    <li style="display:none"><a href="/news/local/commissioners-commit-to-sports/article_ff581478-297c-5584-adb1-7c4af5de93da.html#tracking-source=in-article-popular">Commissioners commit to sports</a></li>
                                
                                    <li style="display:none"><a href="/sports/local/lady-bearcats-lose-heartbreaker/article_e29c4fee-85ff-5ae2-84d9-8087ee2f6ecb.html#tracking-source=in-article-popular">Lady Bearcats lose heartbreaker</a></li>
                                
                                    <li style="display:none"><a href="/sports/huskers/recruiting/huskers-land-2023-qb-william-watson-iii-who-has-a-longstanding-strong-bond-with-oc/article_eadcd9b8-e034-593b-bf79-2a8df19b1116.html#tracking-source=in-article-popular">Huskers land 2023 QB William Watson III, who has a longstanding, strong bond with OC Mark Whipple</a></li>
                                
                                    <li style="display:none"><a href="/news/local/city-manager-under-review-tuesday/article_d0882e4e-359f-5d91-bc35-1fe65ab7e610.html#tracking-source=in-article-popular">City Manager under review Tuesday</a></li>
                                
                                    <li style="display:none"><a href="/news/local/education/hemingford-school-board-extends-offer-to-travis-miller/article_9cdd2f73-da57-55d5-bb66-c52daf1381c8.html#tracking-source=in-article-popular">Hemingford School Board extends offer to Travis Miller</a></li>
                                
                                    <li style="display:none"><a href="/sports/local/bridgeport-girls-state-bound-after-win-in-district-final/article_64aa5f1d-119b-50de-9db5-dbf5de7287f1.html#tracking-source=in-article-popular">Bridgeport girls state-bound after win in district final</a></li>
                                </ul>
                    </div>
                </div>
            </div>
            <script>
                randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2323279" class="tncms-block"></div></div><div class="lee-article-text"><p>From the start of the second half, it was all Sidney. The Raiders took the lead on a Brynna Ross 3-pointer to take the lead with 6:40 remaining in the third quarter. By the end of the third, Sidney led 41-31.</p></div><div class="lee-article-text"><p>“I think we had a lulling offense. We forced some things, didn’t get shots to drop and I think the biggest thing is that we didn’t keep them off the offensive rebounds,” Gering coach Steve Land said. “They out-boarded us on their offensive end and once they get second or third shots, they hit a couple threes off of rebounds. They sealed the game making 11 out of 12 free throws down the stretch. It’s hard to come back and beat a team when you have to stop the clock, foul people and then they hit free throw after free throw.”</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/sports" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The final frame of the game saw Gering outscore Sidney 18-15 but it wasn’t enough as Sidney would win 56-49.</p></div><div class="lee-article-text"><p>“(I'm) just happy that they played hard to the last quarter and honestly, Gering did a great job of not going away,” Shaw said. “We had a nice third quarter against them but Gering had a nice fourth quarter and made it tight there a couple times, forced some turnovers and we just happened to hit enough free throws to finish it out.”</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2323276" class="tncms-block"></div></div><div class="lee-article-text"><p>The difference in the second half, especially the fourth quarter for Gering, was the turnovers.</p></div><div class="lee-article-text"><p>“Sidney makes you turn the ball over just by the defense they play,” Land said. “We turned the ball over a bunch of times, more the last two games than we did tonight, and we corrected ourselves a little bit in that situation but we had some crucial ones late that we needed to score, cut it to three and then we turned the ball over.”</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Sydnee Winkler led the Bulldogs with 21 points and was followed by Carleigh Pszanka, who had 13. Sidney was led by Gabbie Fortner with 18 and Reese Riddle with 13.</p></div><div class="lee-article-text"><p>Gering is the 12th seed in District Finals and will play at Norris on Tuesday, March 1 at 5 p.m.</p></div><div class="lee-article-text"><p>Gering 14 7 10 18 - 49</p></div><div class="lee-article-text"><p>Sidney 9 11 21 15 - 56</p></div><div class="lee-article-text"><p>GERING</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Sydnee Winkler 21, Carleigh Pszanka 13, Nickie Todd 8, Anaveah Rios 5, Neveah Hrasky 2.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/gering/sports" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>SIDNEY</p></div><div class="lee-article-text"><p>Gabbie Fortner 18, Reese Riddle 13, Kayla Westby 8, Brynna Ross 7, Rheagan Stanley 6, Katie Ramsey 2, Zoey Christensen 2.</p></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p>Bryanna Winner is the sports editor at <a href="http://starherald.com">starherald.com</a>. She can be reached at 308-632-9045 or via email at <a href="mailto:bryanna.winner@starherald.com">bryanna.winner@starherald.com</a>.</p></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_0kPg0DJW');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6e7f7f8a-f33a-57a6-805b-44eacfd22093-bottom" twt-comment-count="https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html" twt-article-id="6e7f7f8a-f33a-57a6-805b-44eacfd22093">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_0kPg0DJW&posts_ids=6e7f7f8a-f33a-57a6-805b-44eacfd22093")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6e7f7f8a-f33a-57a6-805b-44eacfd22093-bottom").innerHTML = openWeb.messages_count['6e7f7f8a-f33a-57a6-805b-44eacfd22093'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22gering%20bulldogs%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gering-bulldogs label label-default" data-tncms-track-dmp='search: gering-bulldogs'>Gering Bulldogs</a>
            </li> <li>
                <a href="/search/?k=%22sidney%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sidney label label-default" data-tncms-track-dmp='search: sidney'>Sidney</a>
            </li> <li>
                <a href="/search/?k=%22sport%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22raiders%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-raiders label label-default" data-tncms-track-dmp='search: raiders'>Raiders</a>
            </li> <li>
                <a href="/search/?k=%22steve%20land%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-steve-land label label-default" data-tncms-track-dmp='search: steve-land'>Steve Land</a>
            </li> <li>
                <a href="/search/?k=%22fourth%20quarter%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-fourth-quarter label label-default" data-tncms-track-dmp='search: fourth-quarter'>Fourth Quarter</a>
            </li> <li>
                <a href="/search/?k=%22lead%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-lead label label-default" data-tncms-track-dmp='search: lead'>Lead</a>
            </li> <li>
                <a href="/search/?k=%22carleigh%20pszanka%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-carleigh-pszanka label label-default" data-tncms-track-dmp='search: carleigh-pszanka'>Carleigh Pszanka</a>
            </li> <li>
                <a href="/search/?k=%22couple%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-couple label label-default" data-tncms-track-dmp='search: couple'>Couple</a>
            </li> </ul>
        </div><style>
            #article_links_2.tnt-ads { margin-bottom: 0; }
            .okanjo .panel {
              border: 0;
            }
            .okanjo .panel-body {
                padding: 0;
            }
            .okanjo-resource-list {
                display: flex;
                justify-content: center;
                flex-wrap: wrap;
            }    
        </style>

        <div class="asset-recommend okanjo hidden-print">
            <div class="panel panel-default">
                <div class="panel-body">
                    <div
                        class="okanjo-placement"
                            data-key="pmk_2hdvm2h9y8XNnrcygbmkJPNSQC3UYMxRQ">
                    </div>
                    <script>
                        (function() { // Initialize Okanjo placements
                            window.__okanjoPlacements = window.__okanjoPlacements || [];
                            var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
                            for ( ; i < targets.length; i++) {
                                targets[i].className += ' loaded';
                                window.__okanjoPlacements.push(new okanjo.Placement(targets[i], {
                                    url_selectors: '.asset-header h1,div.asset-body',
                                    url_category: ['community','gering','sports'],
                                    url_keywords: ['gering bulldogs','sidney','sport','basketball','raiders','steve land','fourth quarter','lead','carleigh pszanka','couple'],
                                    url: jQuery("link[rel='canonical']").attr('href') || 'referrer'
                                }));
                            }
                        })();
                    </script>
                </div>
            </div>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://starherald.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/starherald.com.js?_dc=02.26.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'starherald.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-660b5a20-ef1e-11eb-9770-5f7ed9876e20">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://starherald.com/users/profile/Bryanna%20Winner" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Bryanna Winner"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/avatars/6/60/b5a/660b5a20-ef1e-11eb-9770-5f7ed9876e20.e341d7cf99864f80277422c1b06296a8.png?_dc=1634679559"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://starherald.com/users/profile/Bryanna%20Winner" rel="author" class="tnt-user-profile-link tnt-user-name">Bryanna Winner</a>
                                </h4><p class="tnt-user-title small text-muted">Sports Editor</p>
                                    <p class="card-about">Bryanna Winner is the sports editor at starherald.com. She can be reached at 308-632-9045 or via email at bryanna.winner@starherald.com.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:bryanna.winner@starherald.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-660b5a20-ef1e-11eb-9770-5f7ed9876e20" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=660b5a20-ef1e-11eb-9770-5f7ed9876e20&amp;s=start_time&amp;sd=desc" data-subject="Bryanna Winner" data-description="Whenever Bryanna Winner posts new content, you'll get an email delivered to your inbox with a link." data-name="Bryanna Winner notification" data-author-id="660b5a20-ef1e-11eb-9770-5f7ed9876e20" data-user-url="https://starherald.com/users/">
        <i class="fas tnt-star"></i> Follow Bryanna Winner
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://starherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://starherald.com/users/signup/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Farticle_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-12b91980-4ad4-5aa1-984a-a9c83e0c65bf" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-12b91980-4ad4-5aa1-984a-a9c83e0c65bf media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/sports/bulldogs-fall-in-sub-districts/article_12b91980-4ad4-5aa1-984a-a9c83e0c65bf.html" class="tnt-asset-link"  aria-label="Bulldogs fall in sub-districts">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bulldogs fall in sub-districts"
                            class="img-responsive lazyload full default"
                            width="884"
                            height="498"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/f7/cf7aba53-720a-5147-86ee-45687e01f8fb/6216ce3b16293.image.jpg?crop=884%2C498%2C22%2C120&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/f7/cf7aba53-720a-5147-86ee-45687e01f8fb/6216ce3b16293.image.jpg?crop=884%2C498%2C22%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/f7/cf7aba53-720a-5147-86ee-45687e01f8fb/6216ce3b16293.image.jpg?crop=884%2C498%2C22%2C120&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/f7/cf7aba53-720a-5147-86ee-45687e01f8fb/6216ce3b16293.image.jpg?crop=884%2C498%2C22%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/f7/cf7aba53-720a-5147-86ee-45687e01f8fb/6216ce3b16293.image.jpg?crop=884%2C498%2C22%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/f7/cf7aba53-720a-5147-86ee-45687e01f8fb/6216ce3b16293.image.jpg?crop=884%2C498%2C22%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/f7/cf7aba53-720a-5147-86ee-45687e01f8fb/6216ce3b16293.image.jpg?crop=884%2C498%2C22%2C120&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/f7/cf7aba53-720a-5147-86ee-45687e01f8fb/6216ce3b16293.image.jpg?crop=884%2C498%2C22%2C120&resize=750%2C423&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/c/f7/cf7aba53-720a-5147-86ee-45687e01f8fb/6216ce3b16293.image.jpg?crop=884%2C498%2C22%2C120&resize=884%2C498&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/sports/bulldogs-fall-in-sub-districts/article_12b91980-4ad4-5aa1-984a-a9c83e0c65bf.html" class="tnt-asset-link" aria-label="Bulldogs fall in sub-districts">
        
        
            Bulldogs fall in sub-districts</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>In the opening round of the boys B-8 sub-district, the Gering basketball team was defeated by Sidney on Tuesday.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3990899a-8f71-11ec-9632-8f8f47768559" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3990899a-8f71-11ec-9632-8f8f47768559 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/sports/8-headed-to-state/article_3990899a-8f71-11ec-9632-8f8f47768559.html" class="tnt-asset-link"  aria-label="8 headed to state">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="8 headed to state"
                            class="img-responsive lazyload full default"
                            width="702"
                            height="395"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/d3/9d3701f4-8f71-11ec-b816-27a5cffc891f/620d7084dff85.image.jpg?crop=702%2C395%2C60%2C64&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/d3/9d3701f4-8f71-11ec-b816-27a5cffc891f/620d7084dff85.image.jpg?crop=702%2C395%2C60%2C64&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/d3/9d3701f4-8f71-11ec-b816-27a5cffc891f/620d7084dff85.image.jpg?crop=702%2C395%2C60%2C64&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/d3/9d3701f4-8f71-11ec-b816-27a5cffc891f/620d7084dff85.image.jpg?crop=702%2C395%2C60%2C64&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/d3/9d3701f4-8f71-11ec-b816-27a5cffc891f/620d7084dff85.image.jpg?crop=702%2C395%2C60%2C64&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/d3/9d3701f4-8f71-11ec-b816-27a5cffc891f/620d7084dff85.image.jpg?crop=702%2C395%2C60%2C64&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/d3/9d3701f4-8f71-11ec-b816-27a5cffc891f/620d7084dff85.image.jpg?crop=702%2C395%2C60%2C64&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/d3/9d3701f4-8f71-11ec-b816-27a5cffc891f/620d7084dff85.image.jpg?crop=702%2C395%2C60%2C64&resize=702%2C395&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/sports/8-headed-to-state/article_3990899a-8f71-11ec-9632-8f8f47768559.html" class="tnt-asset-link" aria-label="8 headed to state">
        
        
            8 headed to state</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>With day two of district wrestling officially over, many Panhandle wrestlers will head to the state tournament. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-eff0bb04-8f73-11ec-b946-537ba446e58e" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-eff0bb04-8f73-11ec-b946-537ba446e58e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/sports/gering-wins-thriller-over-chase-county/article_eff0bb04-8f73-11ec-b946-537ba446e58e.html" class="tnt-asset-link"  aria-label="Gering wins thriller over Chase County">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Gering wins thriller over Chase County"
                            class="img-responsive lazyload full default"
                            width="945"
                            height="532"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/43/843981ea-3f78-52d1-948a-e7fcb0c2f071/62088d0ba4e28.image.jpg?crop=945%2C532%2C16%2C136&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/43/843981ea-3f78-52d1-948a-e7fcb0c2f071/62088d0ba4e28.image.jpg?crop=945%2C532%2C16%2C136&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/43/843981ea-3f78-52d1-948a-e7fcb0c2f071/62088d0ba4e28.image.jpg?crop=945%2C532%2C16%2C136&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/43/843981ea-3f78-52d1-948a-e7fcb0c2f071/62088d0ba4e28.image.jpg?crop=945%2C532%2C16%2C136&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/43/843981ea-3f78-52d1-948a-e7fcb0c2f071/62088d0ba4e28.image.jpg?crop=945%2C532%2C16%2C136&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/43/843981ea-3f78-52d1-948a-e7fcb0c2f071/62088d0ba4e28.image.jpg?crop=945%2C532%2C16%2C136&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/43/843981ea-3f78-52d1-948a-e7fcb0c2f071/62088d0ba4e28.image.jpg?crop=945%2C532%2C16%2C136&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/43/843981ea-3f78-52d1-948a-e7fcb0c2f071/62088d0ba4e28.image.jpg?crop=945%2C532%2C16%2C136&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/43/843981ea-3f78-52d1-948a-e7fcb0c2f071/62088d0ba4e28.image.jpg?crop=945%2C532%2C16%2C136&resize=945%2C532&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/sports/gering-wins-thriller-over-chase-county/article_eff0bb04-8f73-11ec-b946-537ba446e58e.html" class="tnt-asset-link" aria-label="Gering wins thriller over Chase County">
        
        
            Gering wins thriller over Chase County</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>After being behind for most of the game, the Gering Bulldogs take a late lead to beat the Chase County Longhorns. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b6ef99fe-9501-11ec-8b92-43a6d076afd5" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b6ef99fe-9501-11ec-8b92-43a6d076afd5 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/sports/wncc-tops-njc-men-fall-to-north-platte/article_b6ef99fe-9501-11ec-8b92-43a6d076afd5.html" class="tnt-asset-link"  aria-label="WNCC tops NJC, men fall to North Platte">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WNCC tops NJC, men fall to North Platte"
                            class="img-responsive lazyload full default"
                            width="690"
                            height="388"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/f8/ef8d54d7-5464-54f5-9a1b-917709cfee1b/621475015e1cf.image.jpg?crop=690%2C388%2C106%2C61&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/f8/ef8d54d7-5464-54f5-9a1b-917709cfee1b/621475015e1cf.image.jpg?crop=690%2C388%2C106%2C61&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/f8/ef8d54d7-5464-54f5-9a1b-917709cfee1b/621475015e1cf.image.jpg?crop=690%2C388%2C106%2C61&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/f8/ef8d54d7-5464-54f5-9a1b-917709cfee1b/621475015e1cf.image.jpg?crop=690%2C388%2C106%2C61&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/f8/ef8d54d7-5464-54f5-9a1b-917709cfee1b/621475015e1cf.image.jpg?crop=690%2C388%2C106%2C61&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/f8/ef8d54d7-5464-54f5-9a1b-917709cfee1b/621475015e1cf.image.jpg?crop=690%2C388%2C106%2C61&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/f8/ef8d54d7-5464-54f5-9a1b-917709cfee1b/621475015e1cf.image.jpg?crop=690%2C388%2C106%2C61&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/f8/ef8d54d7-5464-54f5-9a1b-917709cfee1b/621475015e1cf.image.jpg?crop=690%2C388%2C106%2C61&resize=690%2C388&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/sports/wncc-tops-njc-men-fall-to-north-platte/article_b6ef99fe-9501-11ec-8b92-43a6d076afd5.html" class="tnt-asset-link" aria-label="WNCC tops NJC, men fall to North Platte">
        
        
            WNCC tops NJC, men fall to North Platte</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The Cougars finished their regular season on Monday with a win at home over the Plainswomen.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-5b345602-8f72-11ec-9e26-fff20cb189f1" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-5b345602-8f72-11ec-9e26-fff20cb189f1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/sports/cougars-win-19th-straight-win/article_5b345602-8f72-11ec-9e26-fff20cb189f1.html" class="tnt-asset-link"  aria-label="Cougars win 19th straight win">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cougars win 19th straight win"
                            class="img-responsive lazyload full default"
                            width="1582"
                            height="890"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/b3/5b345602-8f72-11ec-9e26-fff20cb189f1/620c8210a15a3.preview.jpg?crop=1582%2C890%2C0%2C148&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/b3/5b345602-8f72-11ec-9e26-fff20cb189f1/620c8210a15a3.preview.jpg?crop=1582%2C890%2C0%2C148&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/b3/5b345602-8f72-11ec-9e26-fff20cb189f1/620c8210a15a3.preview.jpg?crop=1582%2C890%2C0%2C148&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/b3/5b345602-8f72-11ec-9e26-fff20cb189f1/620c8210a15a3.preview.jpg?crop=1582%2C890%2C0%2C148&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/b3/5b345602-8f72-11ec-9e26-fff20cb189f1/620c8210a15a3.preview.jpg?crop=1582%2C890%2C0%2C148&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/b3/5b345602-8f72-11ec-9e26-fff20cb189f1/620c8210a15a3.preview.jpg?crop=1582%2C890%2C0%2C148&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/b3/5b345602-8f72-11ec-9e26-fff20cb189f1/620c8210a15a3.preview.jpg?crop=1582%2C890%2C0%2C148&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/b3/5b345602-8f72-11ec-9e26-fff20cb189f1/620c8210a15a3.preview.jpg?crop=1582%2C890%2C0%2C148&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/b3/5b345602-8f72-11ec-9e26-fff20cb189f1/620c8210a15a3.preview.jpg?crop=1582%2C890%2C0%2C148&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/b3/5b345602-8f72-11ec-9e26-fff20cb189f1/620c8210a15a3.preview.jpg?crop=1582%2C890%2C0%2C148&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/b3/5b345602-8f72-11ec-9e26-fff20cb189f1/620c8210a15a3.preview.jpg?crop=1582%2C890%2C0%2C148&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/b3/5b345602-8f72-11ec-9e26-fff20cb189f1/620c8210a15a3.preview.jpg?crop=1582%2C890%2C0%2C148&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/b3/5b345602-8f72-11ec-9e26-fff20cb189f1/620c8210a15a3.preview.jpg?crop=1582%2C890%2C0%2C148&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/b3/5b345602-8f72-11ec-9e26-fff20cb189f1/620c8210a15a3.preview.jpg?crop=1582%2C890%2C0%2C148&resize=1582%2C890&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/sports/cougars-win-19th-straight-win/article_5b345602-8f72-11ec-9e26-fff20cb189f1.html" class="tnt-asset-link" aria-label="Cougars win 19th straight win">
        
        
            Cougars win 19th straight win</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The WNCC Cougars beat the NJC Plainswomen for their 19th straight game with two regular season games left to play. </p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-145abc3a-89ff-11ec-932b-0fc19fe1f5f6" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-gering tnt-sub-section-sports">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-145abc3a-89ff-11ec-932b-0fc19fe1f5f6 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/gering/sports/rocheleau-inks-with-chadron-state/article_145abc3a-89ff-11ec-932b-0fc19fe1f5f6.html" class="tnt-asset-link"  aria-label="Rocheleau inks with Chadron State">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Rocheleau inks with Chadron State"
                            class="img-responsive lazyload full default"
                            width="887"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/a5/7a5241d3-2e71-5f78-9a1b-071fe3111f59/61fb57177dd50.image.jpg?crop=887%2C500%2C59%2C100&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/a5/7a5241d3-2e71-5f78-9a1b-071fe3111f59/61fb57177dd50.image.jpg?crop=887%2C500%2C59%2C100&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/a5/7a5241d3-2e71-5f78-9a1b-071fe3111f59/61fb57177dd50.image.jpg?crop=887%2C500%2C59%2C100&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/a5/7a5241d3-2e71-5f78-9a1b-071fe3111f59/61fb57177dd50.image.jpg?crop=887%2C500%2C59%2C100&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/a5/7a5241d3-2e71-5f78-9a1b-071fe3111f59/61fb57177dd50.image.jpg?crop=887%2C500%2C59%2C100&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/a5/7a5241d3-2e71-5f78-9a1b-071fe3111f59/61fb57177dd50.image.jpg?crop=887%2C500%2C59%2C100&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/a5/7a5241d3-2e71-5f78-9a1b-071fe3111f59/61fb57177dd50.image.jpg?crop=887%2C500%2C59%2C100&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/a5/7a5241d3-2e71-5f78-9a1b-071fe3111f59/61fb57177dd50.image.jpg?crop=887%2C500%2C59%2C100&resize=750%2C423&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/a5/7a5241d3-2e71-5f78-9a1b-071fe3111f59/61fb57177dd50.image.jpg?crop=887%2C500%2C59%2C100&resize=887%2C500&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/gering/sports/rocheleau-inks-with-chadron-state/article_145abc3a-89ff-11ec-932b-0fc19fe1f5f6.html" class="tnt-asset-link" aria-label="Rocheleau inks with Chadron State">
        
        
            Rocheleau inks with Chadron State</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Bulldog Sam Rocheleau signs his Letter of Intent on Wednesday to play for the Eagles next year.</p></p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2323792" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal" class="carousel-inner"><div  class="item photo-02029366-8df1-5868-81dc-50902a60b655">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lady Raiders down Bulldogs","url":"/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/20/02029366-8df1-5868-81dc-50902a60b655/6216ce36d2867.image.jpg?resize=548%2C500"
                    
                    alt="Lady Raiders down Bulldogs"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="999"
                    height="911"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/0/20/02029366-8df1-5868-81dc-50902a60b655/6216ce36d2867.image.jpg?resize=548%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal" data-target=".caption-inner-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Raider Reese Riddle stops as she decides whether to shoot or pass with Bulldog Carleigh Pszanka putting an arm up preparing to block.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-02029366-8df1-5868-81dc-50902a60b655" class="tnt-byline asset-byline"  >
            BRYANNA WINNER/Star-Herald
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Fimage_02029366-8df1-5868-81dc-50902a60b655.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/gering/sports/lady-raiders-down-bulldogs/image_02029366-8df1-5868-81dc-50902a60b655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02029366-8df1-5868-81dc-50902a60b655"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raiders%20down%20Bulldogs&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Fimage_02029366-8df1-5868-81dc-50902a60b655.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/gering/sports/lady-raiders-down-bulldogs/image_02029366-8df1-5868-81dc-50902a60b655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02029366-8df1-5868-81dc-50902a60b655"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/image_02029366-8df1-5868-81dc-50902a60b655.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/gering/sports/lady-raiders-down-bulldogs/image_02029366-8df1-5868-81dc-50902a60b655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02029366-8df1-5868-81dc-50902a60b655"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/02029366-8df1-5868-81dc-50902a60b655" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"02029366-8df1-5868-81dc-50902a60b655"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20Lady%20Raiders%20down%20Bulldogs&body=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Fimage_02029366-8df1-5868-81dc-50902a60b655.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"02029366-8df1-5868-81dc-50902a60b655"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/gering/sports/lady-raiders-down-bulldogs/image_02029366-8df1-5868-81dc-50902a60b655.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"02029366-8df1-5868-81dc-50902a60b655"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-02029366-8df1-5868-81dc-50902a60b655-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="02029366-8df1-5868-81dc-50902a60b655" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="02029366-8df1-5868-81dc-50902a60b655" class="save-list-02029366-8df1-5868-81dc-50902a60b655-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="02029366-8df1-5868-81dc-50902a60b655" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef">
                            <div class="item-container">
                                <div data-track-object='{"title":"Lady Raiders down Bulldogs","url":"/community/gering/sports/lady-raiders-down-bulldogs/article_6e7f7f8a-f33a-57a6-805b-44eacfd22093.html","uuid":"6e7f7f8a-f33a-57a6-805b-44eacfd22093","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/1/2e/12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef/6216ce371ce76.image.jpg?resize=583%2C500"
                    
                    alt="Lady Raiders down Bulldogs"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="999"
                    height="857"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/1/2e/12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef/6216ce371ce76.image.jpg?resize=583%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal" data-target=".caption-inner-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Gering's Sydnee Winkler dribbles down the lane as Sidney's Rheagan Stanley works to defend in Monday's sub-district game.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author--asset-12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef" class="tnt-byline asset-byline"  >
            BRYANNA WINNER/Star-Herald
        </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Fimage_12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/gering/sports/lady-raiders-down-bulldogs/image_12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Raiders%20down%20Bulldogs&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Fimage_12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/gering/sports/lady-raiders-down-bulldogs/image_12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/community/gering/sports/lady-raiders-down-bulldogs/image_12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/gering/sports/lady-raiders-down-bulldogs/image_12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20Lady%20Raiders%20down%20Bulldogs&body=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fgering%2Fsports%2Flady-raiders-down-bulldogs%2Fimage_12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/gering/sports/lady-raiders-down-bulldogs/image_12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef" class="save-list-12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="12e97f6e-49d6-5a60-b3e9-f2ff5cfb27ef" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/e1a69548-8f6c-11ec-9f1e-67a7287a545b.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2323300" class="tncms-block site-follow-us branding-links"><div class="follow-links-2323300 default">
    
    <section id="block-2323300" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starherald.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-gering-courier"  href="/community/gering/" ><span class="nav-label">Gering Courier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-hemingford-ledger"  href="/community/hemingford/" ><span class="nav-label">Hemingford Ledger</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/legal/" ><span class="nav-label">Public Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/submit_news/" ><span class="nav-label">Submit News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://starherald.com/forms/become_a_carrier/"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor"  href="/contractor/" ><span class="nav-label">Independent Contractor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-dealer-services"  href="/forms/dealerservices/" ><span class="nav-label">Dealer Services</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Scottsbluff Star-Herald Online	</a>, 1405 Broadway Scottsbluff, NE 69361
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="Trending">
                                <h4>Trending</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Trending" class="switch-input" title="topic-Trending" name="topic-Trending" data-topic="Trending" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6e7f7f8a-f33a-57a6-805b-44eacfd22093")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_6e7f7f8a_f33a_57a6_805b_44eacfd22093 = false;
                var gallery_changed_6e7f7f8a_f33a_57a6_805b_44eacfd22093 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093 .owl-stage-outer").height( $('#carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_6e7f7f8a_f33a_57a6_805b_44eacfd22093 = $('#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093').data('owlCarousel');
                $('#carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6e7f7f8a_f33a_57a6_805b_44eacfd22093.prev();
                });
                $('#carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6e7f7f8a_f33a_57a6_805b_44eacfd22093.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_6e7f7f8a_f33a_57a6_805b_44eacfd22093_photo_modal = false;
                var gallery_changed_6e7f7f8a_f33a_57a6_805b_44eacfd22093_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal .owl-stage-outer").height( $('#carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_6e7f7f8a_f33a_57a6_805b_44eacfd22093_photo_modal = $('#gallery-items-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal').data('owlCarousel');
                $('#carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6e7f7f8a_f33a_57a6_805b_44eacfd22093_photo_modal.prev();
                });
                $('#carousel-6e7f7f8a-f33a-57a6-805b-44eacfd22093-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_6e7f7f8a_f33a_57a6_805b_44eacfd22093_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=022623"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1645171366"></script></body>
</html>