
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://starherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-10-26 14:43:24" />
<meta name="tncms-access-criteria" content="{&quot;5794fba4-8f32-11ec-8a86-cb9c8f3b0ae8&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;3fed28b4-8f32-11ec-8a86-abea671c6daf&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;],&quot;1da97320-8f32-11ec-8a86-4f308cf9b8f8&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;2f3f96bc-8f34-11ec-8a86-0be430f5ba16&quot;:[],&quot;20dfe14e-8f34-11ec-8a86-93f5c7486d5f&quot;:[],&quot;14c32eca-8f34-11ec-8a86-2788b6e682fa&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;069be74c-8f34-11ec-8a86-5fdb8739ae32&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;f72f9470-8f33-11ec-8a86-3b5ec4932bf0&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;d10dde5a-8f33-11ec-8a86-f368fe143ca3&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;c998bedc-d773-11ec-8a86-affedae56132&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;dd8dc726-8f33-11ec-8a86-27be39a245cb&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;c541a20a-8f33-11ec-8a86-1f354df937cd&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;abfd4af2-8f32-11ec-8a86-eff1ba38b39b&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;a9fc9644-8f33-11ec-8a86-bfe86a411f4f&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;9d52d520-8f33-11ec-8a86-eb044a1432bd&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;]}" />
<meta name="tncms-criteria-ids" content="5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0,683159a6-8f2f-11ec-8a86-7730d9b20250" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="c9a94200-6078-11ed-bfac-e7c79fbcc8d9" />
<meta name="keywords" content="vote, micki votruba, troy turek, politics, institutes, jim pillen, hemingford village board of trustees, judy messersmith, box butte county" />
<meta name="news_keywords" content="vote, micki votruba, troy turek, politics, institutes, jim pillen, hemingford village board of trustees, judy messersmith, box butte county" />
<meta name="description" content="Hemingford voters headed to the Parish Hall at St. Bridget&rsquo;s to vote on Tuesday, Nov. 8. Poll workers Laura Weber, Marla Wade, Nancy Giorgi, and Jo Buchheit greeted them with" />
<meta name="author" content="KAY BAKKEHAUG Hemingford Ledger" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id2977" />
<meta name="google-play-app" content="app-id=com.bhmginc.id2977" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="pRX9nw2TLBNZnDCOJ-lESEQPnuRhOFzvzb07VxBLkrs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/27/e27bb868-607c-11ed-a6f1-bb9fabb9343b/636c28ceb975c.image.jpg?crop=1693%2C891%2C0%2C0&amp;resize=1200%2C632&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="632" />
<meta property="og:title" content="High voter turnout for election day" />
<meta property="og:description" content="Hemingford voters headed to the Parish Hall at St. Bridget&rsquo;s to vote on Tuesday, Nov. 8. Poll workers Laura Weber, Marla Wade, Nancy Giorgi, and Jo Buchheit greeted them with" />
<meta property="og:site_name" content="starherald.com" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="239467989489299" />
<meta property="article:publisher" content="https://www.facebook.com/ScottsbluffStarHerald/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/27/e27bb868-607c-11ed-a6f1-bb9fabb9343b/636c28ceb975c.image.jpg?crop=1693%2C891%2C0%2C0&amp;resize=438%2C231&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sbstarherald" />
<meta name="twitter:image:alt" content="High voter turnout for election day" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1667980900"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1667599935"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ .follow-links-2323336 li { margin-right: 1px; padding: 0; } .follow-links-2323336 li a, .follow-links-2323336 li a:focus, .follow-links-2323336 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2323336 li a:hover { text-decoration: none; } .follow-links-2323336 li a.fb,.follow-links-2323336 li a.fb:hover { color: #3A59A5; } .follow-links-2323336 li a.tw,.follow-links-2323336 li a.tw:hover { color: #46C8F9; } .follow-links-2323336 li a.yt,.follow-links-2323336 li a.yt:hover { color: #CE2B29; } .follow-links-2323336 li a.is,.follow-links-2323336 li a.is:hover { color: #D4C4A2; } .follow-links-2323300 li { margin-right: 1px; padding: 0; } .follow-links-2323300 li a, .follow-links-2323300 li a:focus, .follow-links-2323300 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2323300 li a:hover { text-decoration: none; } .follow-links-2323300 li a.fb,.follow-links-2323300 li a.fb:hover { color: #3A59A5; } .follow-links-2323300 li a.tw,.follow-links-2323300 li a.tw:hover { color: #46C8F9; } .follow-links-2323300 li a.yt,.follow-links-2323300 li a.yt:hover { color: #CE2B29; } .follow-links-2323300 li a.is,.follow-links-2323300 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/starherald.com\/community\/hemingford\/news\/high-voter-turnout-for-election-day\/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html"},"content":{"id":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9","title":"High voter turnout for election day","type":"article","published_time":"2022-11-10T00:00:00Z","tags":["vote","micki votruba","troy turek","politics","institutes","jim pillen","hemingford village board of trustees","judy messersmith","box butte county"],"authors":[{"id":"86019c88-fa50-11e8-a634-c74d972a36dc","eh":"94fa5858164836728d7c9fac984f12bf74aec667c925f99ab7eec064883f57cb","first_name":"Kay","last_name":"Bakkehaug","title":"Hemingford Editor"}],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["community\/hemingford\/news"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":3,"video_count":0,"audio_count":0,"word_count":406},"byline":"KAY BAKKEHAUG Hemingford Ledger"},"product":{"version":"1.64.3"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9","app":"editorial","ga_page":"\/community\/hemingford\/news\/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":282}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = 'c9a94200-6078-11ed-bfac-e7c79fbcc8d9'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/starherald.com.js?_dc=110918"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=110918"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["vote","micki votruba","troy turek","politics","institutes","jim pillen","hemingford village board of trustees","judy messersmith","box butte county"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    window.PBJS_dfp_ads = [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'community'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":4,"tablet_ad_breaks":3,"desktop_ad_breaks":3}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '947402509533'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/prebid7.9.0.js?_dc=1667372504"></script>
<script>/*<![CDATA[*/ document.addEventListener('TownnewsSegmentLoaded', async function(oEvent) {
    try {
        console.log('Checking to see if the user needs to have a meter patch');
        
        if (window.localStorage.getItem('patchMeter')) {
            console.log('User already patched');
            return;
        }

        const oUser = window.analytics.user();
        if (!oUser) {
            throw new Exception('No segment user returned');
        }

        const oResult = await window.fetch('/tncms/dmp/segment_audiences/?anonymous_id=' + encodeURIComponent(oUser.anonymousId()), {
            method: 'GET',
            headers: {
                'Accept': 'application/json'
            }
        });

        const oJSON = await oResult.json();
        const oSearch = oJSON.audiences.find(oEl => {
            return oEl.id && oEl.id === 'non_subscriber_content_cap_in_last_45_days';
        });

        if (!oSearch) {
            window.localStorage.setItem('patchMeter', true);
            console.log('Not found in the 45 day content user audience');
            return;
        }

        const oCookies = Object.fromEntries(document.cookie.split('; ').map(c => c.split('=')));
        for (const [sKey, xValue] of Object.entries(oCookies)) {
            if (sKey.indexOf('tncms:meter:assets') === 0) {
                let oExpires = new Date();
                oExpires.setDate(oExpires.getDate() + Math.floor(Math.random() * 4) + 6);
                document.cookie = sKey + '=100000; expires=' + oExpires.toGMTString() + '; path=/; SameSite=Strict';
            }
        };

        window.localStorage.setItem('patchMeter', true);
    } catch(oError) {
        console.log('Patch Meter Error', oError);
    } 
}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1667980900"></script>

            
            <title>High voter turnout for election day</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://starherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/0fc134d8-047a-11e8-b9b4-df42c895f9de.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="High voter turnout for election day" href="http://starherald.com/search/?f=rss&amp;t=article&amp;c=community/hemingford/news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-c9a94200-6078-11ed-bfac-e7c79fbcc8d9  section-community section-hemingford section-news type-article infinity-disabled" data-authors='[]' data-path="/community/hemingford/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('starherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html&amp;townnews.content.id=c9a94200-6078-11ed-bfac-e7c79fbcc8d9&amp;townnews.content.title=High+voter+turnout+for+election+day&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-10T00%3A00%3A00Z&amp;townnews.content.tags.0=vote&amp;townnews.content.tags.1=micki+votruba&amp;townnews.content.tags.2=troy+turek&amp;townnews.content.tags.3=politics&amp;townnews.content.tags.4=institutes&amp;townnews.content.tags.5=jim+pillen&amp;townnews.content.tags.6=hemingford+village+board+of+trustees&amp;townnews.content.tags.7=judy+messersmith&amp;townnews.content.tags.8=box+butte+county&amp;townnews.content.authors.0.id=86019c88-fa50-11e8-a634-c74d972a36dc&amp;townnews.content.authors.0.eh=94fa5858164836728d7c9fac984f12bf74aec667c925f99ab7eec064883f57cb&amp;townnews.content.authors.0.first_name=Kay&amp;townnews.content.authors.0.last_name=Bakkehaug&amp;townnews.content.authors.0.title=Hemingford+Editor&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=community%2Fhemingford%2Fnews&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=3&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=406&amp;townnews.content.byline=KAY+BAKKEHAUG+Hemingford+Ledger&amp;townnews.product.version=1.64.3&amp;townnews.crm.group_id=272&amp;tncms.asset.id=c9a94200-6078-11ed-bfac-e7c79fbcc8d9&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fhemingford%2Fnews%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=282" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://starherald.com/community/hemingford/news/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-97223175-1","taxonomy_1":"community","taxonomy_2":"hemingford","taxonomy_3":"news","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"starherald.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"community","blox_sections":"community,hemingford,news","weather_temp":25,"weather_conditions":"Cloudy","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"community\/hemingford\/news","asset_sections":"community\/hemingford\/news","asset_id":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9","asset_headline":"High voter turnout for election day","asset_byline":"KAY BAKKEHAUG Hemingford Ledger","asset_authors":"Kay Bakkehaug","asset_pub_date":"11\/09\/2022","asset_pub_time":"5:00 pm","asset_pub_iso8601":"2022-11-09T17:00:00-07:00","asset_canonical":"https:\/\/starherald.com\/community\/hemingford\/news\/high-voter-turnout-for-election-day\/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html","asset_content_length":2922,"asset_related_length":3,"asset_has_video":"no","asset_tag_1":"vote","asset_tag_2":"micki votruba","asset_tag_3":"troy turek","asset_tag_4":"politics","asset_tag_5":"institutes","asset_tag_6":"jim pillen","asset_tag_7":"hemingford village board of trustees","asset_tag_8":"judy messersmith","asset_tag_9":"box butte county","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/d6aec9e8-90e9-11ec-b32a-cf8580c7700e.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://starherald.com/users/signup/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-breaking-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-regwall,
            #pu-email-form-breaking-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-regwall h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-breaking-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-breaking-email-regwall .lead,
                #pu-email-form-breaking-email-regwall .email-desc_ { display: none; }
                #pu-email-form-breaking-email-regwall h2 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-breaking-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-breaking-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-breaking-email-regwall .disclaimer a {
                    color: #d2242a;
                    text-transform: uppercase;
                }
                #pu-email-form-breaking-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-breaking-email-regwall #pu-btn-breaking-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Be the first to know</h2>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://starherald.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-breaking-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/starherald.com.js?_dc=11.09.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'starherald.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-regwall').val(xList);
                        $('#pu-email-form-breaking-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-regwall').val() === '') {
                        $('#hp-breaking-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-regwall').val(),
                                'email': $('#pu-email-breaking-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2699',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/d6aec9e8-90e9-11ec-b32a-cf8580c7700e.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #d2242a; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starherald.com/community/hemingford/news" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://starherald.com/users/admin/contribute/article/?assetid=c9a94200-6078-11ed-bfac-e7c79fbcc8d9&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://starherald.com/users/admin/contribute/article/?from_section=/community/hemingford/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://starherald.com/tncms/admin/editorial-asset/?edit=c9a94200-6078-11ed-bfac-e7c79fbcc8d9"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2324572" class="tncms-block"></div></div><form method="post" action="https://starherald.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/d6aec9e8-90e9-11ec-b32a-cf8580c7700e.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=69361">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">25&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://starherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/community/hemingford/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-linktnt-section-obituaries" href="/community/hemingford/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-linktnt-section-sports" href="/community/hemingford/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-star-herald-archives" href="/archives/" >
                                    <span class="nav-label">Star-Herald Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-gering" href="/community/gering/" >
                                    <span class="nav-label">Gering</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-hemingford" href="/community/hemingford/" >
                                    <span class="nav-label">Hemingford</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place An Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-marketplace" href="/ads/" >
                                    <span class="nav-label">Marketplace</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places/" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal/" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-scottsbluff-subscription" href="/services/" >
                                    <span class="nav-label">Manage Scottsbluff Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-report-delivery-issue" href="/site/forms/subscription_services/deliveryissue/delivery_issues/" >
                                    <span class="nav-label">Report Delivery Issue</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-news" href="/site/forms/online_services/submit_news/submit_news/" >
                                    <span class="nav-label">Submit News</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-gering-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=geringcourier.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Gering Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-hemingford-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=hemingfordledger.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Hemingford Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2323336" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2323336 follow-links default">
    
    <section id="block-2323336" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starherald.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                    <style>
.logo-flp {
    position: relative;
    z-index:1;
}
.masthead .logo-flp, 
.masthead .logo-flp .front, 
.masthead .logo-flp .back {
    width: 300px;
    height: 40px;
}
.navbar-brand .logo-flp, 
.navbar-brand .logo-flp .front, 
.navbar-brand .logo-flp .back {
    width: 200px;
    height: 30px;
}
.logo-flp .wrap {
    transition: 1.5s;
    position: relative;
}
.logo-flp .front, 
.logo-flp .back {
    -webkit-backface-visibility: hidden;
    backface-visibility: hidden;
    transition: 1.5s;
    transform-style: preserve-3d;
    position: absolute;
    top: 0;
    left: 0;
}
.logo-flp .front {
    z-index: 2;
    animation: flip-front 8s infinite;
}
.logo-flp .back,
.navbar-brand .logo-flp .front {
    display: flex;
    align-items: center;
}
.logo-flp .back {
    transform: rotateX(180deg);
    animation: flip-back 8s infinite;
}

@keyframes flip-front {
    0%,40%,100% {
        transform: rotateX(0deg);
    }    
    60%,80% {
        transform: rotateX(180deg);
    }
}

@keyframes flip-back {
    0%,40%,100% {
        transform: rotateX(180deg);
    }
    60%,80% {
        transform: rotateX(0deg);
    }
}
</style><div class="logo-flp">
    <div class="wrap">
        <a href="/">
            <div class="front"><img  alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/d6aec9e8-90e9-11ec-b32a-cf8580c7700e.png"></div>
            <div class="back"><img  alt="Where your story lives" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/images/logo-tagline.png?_dc=1667980901"></div>
        </a>
    </div>
</div>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Scottsbluff Star-Herald Online	" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                                <div class="logo-flp">
    <div class="wrap">
        <a href="/">
            <div class="front"><img class="img-responsive" alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/d6aec9e8-90e9-11ec-b32a-cf8580c7700e.png"></div>
            <div class="back"><img class="img-responsive" alt="Where your story lives" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/images/logo-tagline.png?_dc=1667980901"></div>
        </a>
    </div>
</div>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=starherald.com">My Subscription</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://starherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://starherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://starherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/community/hemingford/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/community/hemingford/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/community/hemingford/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/community/hemingford/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=69361">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">25&deg;</span>
                                                    <span class="cond">Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20voter%20turnout%20for%20election%20day&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/c9a94200-6078-11ed-bfac-e7c79fbcc8d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20High%20voter%20turnout%20for%20election%20day&body=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">High voter turnout for election day</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-top" twt-comment-count="https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html" twt-article-id="c9a94200-6078-11ed-bfac-e7c79fbcc8d9">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_0kPg0DJW&posts_ids=c9a94200-6078-11ed-bfac-e7c79fbcc8d9")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-top").innerHTML = openWeb.messages_count['c9a94200-6078-11ed-bfac-e7c79fbcc8d9'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20voter%20turnout%20for%20election%20day&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/c9a94200-6078-11ed-bfac-e7c79fbcc8d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20High%20voter%20turnout%20for%20election%20day&body=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html', '[data-copy-inline-c9a94200-6078-11ed-bfac-e7c79fbcc8d9]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-c9a94200-6078-11ed-bfac-e7c79fbcc8d9
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c9a94200-6078-11ed-bfac-e7c79fbcc8d9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c9a94200-6078-11ed-bfac-e7c79fbcc8d9" class="save-list-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9a94200-6078-11ed-bfac-e7c79fbcc8d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-c9a94200-6078-11ed-bfac-e7c79fbcc8d9" class="asset article-default"  data-url="https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/27/e27bb868-607c-11ed-a6f1-bb9fabb9343b/636c28ceb975c.image.jpg?crop=1693%2C891%2C0%2C0&resize=1200%2C632&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="632">
        </div>
        <meta itemprop="name" content="starherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>High voter turnout for election day</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-86019c88-fa50-11e8-a634-c74d972a36dc-asset-c9a94200-6078-11ed-bfac-e7c79fbcc8d9" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://starherald.com/users/profile/Kay%20Bakkehaug">
                        Kay Bakkehaug
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-11-09T17:00:00-07:00" class="tnt-date asset-date text-muted">
            Nov 9, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-09T17:00:00-07:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-default" twt-comment-count="https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html" twt-article-id="c9a94200-6078-11ed-bfac-e7c79fbcc8d9">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_0kPg0DJW&posts_ids=c9a94200-6078-11ed-bfac-e7c79fbcc8d9")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-default").innerHTML = openWeb.messages_count['c9a94200-6078-11ed-bfac-e7c79fbcc8d9'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-09T17:00:00-07:00">
    <meta itemprop="datePublished" content="2022-11-09T17:00:00-07:00">
    <meta itemprop="dateModified" content="2022-11-09T17:00:00-07:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="c9a94200-6078-11ed-bfac-e7c79fbcc8d9">
        <div id="asset-top-feature"><div id="asset-photo-carousel">
    <div id="carousel-c9a94200-6078-11ed-bfac-e7c79fbcc8d9" class="card photo-carousel    p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c9a94200-6078-11ed-bfac-e7c79fbcc8d9" class="carousel-inner"><div  class="item photo-e27bb868-607c-11ed-a6f1-bb9fabb9343b">
                            <div class="item-container">
                                <div data-track-object='{"title":"High voter turnout for election day","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-e27bb868-607c-11ed-a6f1-bb9fabb9343b" data-instance="#gallery-items-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-photo-modal" data-target="#photo-carousel-c9a94200-6078-11ed-bfac-e7c79fbcc8d9" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1694">
            <meta itemprop="height" content="1223">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/27/e27bb868-607c-11ed-a6f1-bb9fabb9343b/636c28ceb975c.image.jpg?resize=693%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/27/e27bb868-607c-11ed-a6f1-bb9fabb9343b/636c28ceb975c.image.jpg?resize=693%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/27/e27bb868-607c-11ed-a6f1-bb9fabb9343b/636c28ceb975c.image.jpg?resize=693%2C500"
                    
                    alt="High voter turnout for election day"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1694"
                    height="1223"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/27/e27bb868-607c-11ed-a6f1-bb9fabb9343b/636c28ceb975c.image.jpg?resize=693%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c9a94200-6078-11ed-bfac-e7c79fbcc8d9 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Kathy Andsersen chats with Hemingford poll workers Jo Buchheit and Nancy Giorgi before leaving the Parish Hall on Tuesday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-86019c88-fa50-11e8-a634-c74d972a36dc-asset-e27bb868-607c-11ed-a6f1-bb9fabb9343b" class="tnt-byline asset-byline" >
                    
                        
                        Kay Bakkehaug
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-69d770b8-607d-11ed-83cd-0b44edaacf3c">
                            <div class="item-container">
                                <div data-track-object='{"title":"High voter turnout for election day","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-69d770b8-607d-11ed-83cd-0b44edaacf3c" data-instance="#gallery-items-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-photo-modal" data-target="#photo-carousel-c9a94200-6078-11ed-bfac-e7c79fbcc8d9" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1680">
            <meta itemprop="height" content="1233">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/9d/69d770b8-607d-11ed-83cd-0b44edaacf3c/636c299d24130.image.jpg?resize=681%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/9d/69d770b8-607d-11ed-83cd-0b44edaacf3c/636c299d24130.image.jpg?resize=681%2C500">
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/9d/69d770b8-607d-11ed-83cd-0b44edaacf3c/636c299d24130.image.jpg?resize=681%2C500"
                    
                    alt="High voter turnout for election day"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1680"
                    height="1233"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/9d/69d770b8-607d-11ed-83cd-0b44edaacf3c/636c299d24130.image.jpg?resize=681%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c9a94200-6078-11ed-bfac-e7c79fbcc8d9 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Brian and Sondra Kuhn pick up their ballots from poll workers Marla Wade and Laura Weber.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-86019c88-fa50-11e8-a634-c74d972a36dc-asset-69d770b8-607d-11ed-83cd-0b44edaacf3c" class="tnt-byline asset-byline" >
                    
                        
                        Kay Bakkehaug
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e30e190a-607d-11ed-842a-9f99cc7d520d">
                            <div class="item-container">
                                <div data-track-object='{"title":"High voter turnout for election day","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-e30e190a-607d-11ed-842a-9f99cc7d520d" data-instance="#gallery-items-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-photo-modal" data-target="#photo-carousel-c9a94200-6078-11ed-bfac-e7c79fbcc8d9" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1760">
            <meta itemprop="height" content="1173">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/30/e30e190a-607d-11ed-842a-9f99cc7d520d/636c29bfa1d30.image.jpg?resize=750%2C500">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/30/e30e190a-607d-11ed-842a-9f99cc7d520d/636c29bfa1d30.image.jpg?resize=750%2C500">
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="High voter turnout for election day"
                    class="img-responsive owl-lazy default"
                    width="1760"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/30/e30e190a-607d-11ed-842a-9f99cc7d520d/636c29bfa1d30.image.jpg?resize=750%2C500" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-c9a94200-6078-11ed-bfac-e7c79fbcc8d9 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hemingford voters headed to the Parish Hall at St. Bridget’s to vote on Tuesday, Nov. 8.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-86019c88-fa50-11e8-a634-c74d972a36dc-asset-e30e190a-607d-11ed-842a-9f99cc7d520d" class="tnt-byline asset-byline" >
                    
                        
                        Kay Bakkehaug
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center hidden-print \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/starherald.com/community/hemingford/news\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\" data-lazy=\"true\"></div></div></div>');
                }
            </script></div></div>
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20voter%20turnout%20for%20election%20day&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/c9a94200-6078-11ed-bfac-e7c79fbcc8d9" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20High%20voter%20turnout%20for%20election%20day&body=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html', '[data-copy-inline-c9a94200-6078-11ed-bfac-e7c79fbcc8d9]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-c9a94200-6078-11ed-bfac-e7c79fbcc8d9
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="c9a94200-6078-11ed-bfac-e7c79fbcc8d9" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="c9a94200-6078-11ed-bfac-e7c79fbcc8d9" class="save-list-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="c9a94200-6078-11ed-bfac-e7c79fbcc8d9" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="in-article-byline text-muted lee-article-text padding-bottom"><span id="author-86019c88-fa50-11e8-a634-c74d972a36dc-asset-c9a94200-6078-11ed-bfac-e7c79fbcc8d9" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://starherald.com/users/profile/Kay%20Bakkehaug">
                        Kay Bakkehaug
                        </a>
                    
                </span></div><div class="lee-article-text first-p"><p>Hemingford voters headed to the Parish Hall at St. Bridget’s to vote on Tuesday, Nov. 8. Poll workers Laura Weber, Marla Wade, Nancy Giorgi, and Jo Buchheit greeted them with smiles and friendly conversations.</p></div><div class="lee-article-text"><p>“We were up to 244 about lunch time, during the primary election we had 270 for the whole day,” said Giorgi. “We were expecting a high turnout due to the school board nominations.”</p></div><div class="lee-article-text"><p>Five candidates were running to fill the three seats up for election on the Hemingford District 10 School Board. Ward A candidate Micki Votruba edged out incumbent Troy Turek with 325 of the 577 votes cast in Hemingford. Turek received 250 of those votes and there were two write-in votes. Ward B incumbent Justin Ansley (Board President) held strong to his seat with 362 of the 580 votes. Opponent Joe Prochazka received 216 votes and there were also two write- in votes. Ward C incumbent Blanche Randolph ran unopposed and received 514 of the 522 votes.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/hemingford/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/reports-of-missing-gering-woman-are-unfounded/article_3eeb5172-5b90-11ed-9126-47de7735a97f.html#tracking-source=mp-in-article">Reports of missing Gering woman are unfounded</a></li>
                            
                                <li style="display:none"><a href="/news/local/new-scottsbluff-business-creates-an-urban-mushroom-farm/article_950be9ee-5eed-11ed-a0e5-0341cc2b7675.html#tracking-source=mp-in-article">New Scottsbluff business creates an urban mushroom farm</a></li>
                            
                                <li style="display:none"><a href="/news/local/education/four-seek-scottsbluff-school-board-positions/article_fb6c5bde-5af5-11ed-929b-afa10a10cda7.html#tracking-source=mp-in-article">Four seek Scottsbluff school board positions</a></li>
                            
                                <li style="display:none"><a href="/agriculture/kevin-hall-shares-a-glimpse-into-sugar-beet-production-in-the-panhandle/article_6191901e-5b9b-11ed-88bc-83fd7d399578.html#tracking-source=mp-in-article">Kevin Hall shares a glimpse into sugar beet production in the Panhandle</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/21-year-old-woman-dies-after-she-is-hit-by-minivan-on-northwest-nebraska-highway/article_8baaeb82-449b-5ad4-b0b1-425035fb275a.html#tracking-source=mp-in-article">21-year-old woman dies after she is hit by minivan on northwest Nebraska highway</a></li>
                            
                                <li style="display:none"><a href="/sports/local/bearcats-blank-skyhawks-33-0/article_8c9e860a-5cbc-11ed-97df-67e7de8adfa9.html#tracking-source=mp-in-article">Bearcats blank Skyhawks, 33-0</a></li>
                            
                                <li style="display:none"><a href="/news/local/govt-and-politics/voters-say-no-to-scottsbluff-aquatic-center-changes-in-boards-councils-seen/article_6b0cbb2a-6026-11ed-9907-7fb9add2fc3e.html#tracking-source=mp-in-article">Voters say 'No' to Scottsbluff Aquatic Center; changes in boards, councils seen</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/lincoln-womans-70-000-diamond-ring-stolen-after-leaving-wallet-in-costco-food-court-police/article_215c91ec-a418-54af-86ca-3c5aa551f6f1.html#tracking-source=mp-in-article">Lincoln woman's $70,000 diamond ring stolen after leaving wallet in Costco food court, police say</a></li>
                            
                                <li style="display:none"><a href="/sports/baseball/javier-astros-pitch-2nd-no-hitter-in-world-series-history/article_e80ae2b2-d073-5974-9b09-623be410bfec.html#tracking-source=mp-in-article">Javier, Astros pitch 2nd no-hitter in World Series history</a></li>
                            
                                <li style="display:none"><a href="/news/local/govt-and-politics/scotts-bluff-county-election-results-still-being-counted/article_08d9016c-5ff8-11ed-a317-0b21b7730ae2.html#tracking-source=mp-in-article">Scotts Bluff County Election results still being counted</a></li>
                            
                                <li style="display:none"><a href="/sports/local/wtc-football-honors/article_83953b68-5fa9-11ed-b231-937b4016dbd5.html#tracking-source=mp-in-article">WTC Football Honors</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/crime-and-courts/body-found-in-missouri-river-identified-as-missing-man/article_abb29b7b-c2d5-5c07-a5a6-d0cfbdec71fe.html#tracking-source=mp-in-article">Body found in Missouri River identified as missing man</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/nebraska/man-was-driving-over-150-mph-on-i-29-before-crash-bluffs-police-say/article_101ca9fe-ac24-5f22-ba7e-bce47b5ab40e.html#tracking-source=mp-in-article">Man was driving over 150 mph on I-29 before crash, Bluffs police say</a></li>
                            
                                <li style="display:none"><a href="/news/local/govt-and-politics/balance-of-power-in-nebraska-legislature-tips-in-favor-of-republicans/article_f37fb73e-e6d5-5936-9e97-ae74d0cc6205.html#tracking-source=mp-in-article">Balance of power in Nebraska Legislature tips in favor of Republicans</a></li>
                            
                                <li style="display:none"><a href="/news/local/accident-and-incident/nebraska-state-patrol-investigating-fatal-crash-in-sheridan-county/article_95705320-5ebb-11ed-a0ed-1fa9ac30e44b.html#tracking-source=mp-in-article">Nebraska State Patrol investigating fatal crash in Sheridan County</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/hemingford/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Box Butte County Clerk Judy Messersmith said there was a 46 percent voter turnout in Box Butte County and the results are still unofficial but there won’t be enough votes left to count to change District 10 results.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/hemingford/news" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>“We have been way busier that we had anticipated for a non-presidential election,” said Messersmith.</p></div><div class="lee-article-text"><p>The race for the two seats up for reelection on the Box Butte County Commissioners Board saw two incumbents competing for their seats. Republican incumbent Mike McGinnis held on to his position with 1,817 of the 5,262 votes. Republican Brett Ditsch edged out democratic incumbent Trish Johnston with his 2,127 votes to her 1,301 votes.</p></div><div class="lee-article-text"><p>Republican Jim Pillen was elected Nebraska governor beating Democratic state Sen. Carol Blood and continuing the GOP’s 24-year string of success in the conservative state.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/hemingford/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/hemingford/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Nebraska hasn’t elected a Democrat as governor since 1994, and Pillen was the clear favorite after emerging from a contentious primary in the spring over eight other candidates. Pillen is a hog farm owner and veterinarian from Columbus who also serves on the University of Nebraska Board of Regents.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2323279" class="tncms-block"></div></div><div class="lee-article-text"><p><strong>BOX BUTTE COUNTY ELECTION RESULTS:</strong></p></div><div class="lee-article-text"><p><strong>Hemingford Village Board of Trustees results:</strong></p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/hemingford/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Will Mahony – 215</p></div><div class="lee-article-text"><p>Riki Hunter – 193</p></div><div class="lee-article-text"><p><strong>Alliance School Board results:</strong></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2323276" class="tncms-block"></div></div><div class="lee-article-text"><p>Edison Red Nest III – 1,905</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/hemingford/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Tim Richey – 1,713</p></div><div class="lee-article-text"><p>Tim Kollars – 1,646</p></div><div class="lee-article-text"><p><strong>Alliance City Council results:</strong></p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/hemingford/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Mara Andersen – 1,510</p></div><div class="lee-article-text"><p>Tearza Mashburn – 1,282</p></div><div class="lee-article-text"><p>Mike Dafney – 1,245</p></div><div class="lee-article-text"><p><strong>Unopposed results:</strong></p></div><div class="lee-article-text"><p>Clerk of the District Court: Kevin Horn</p></div><div class="lee-article-text"><p>County Assessor: Michelle Robinson</p></div><div class="lee-article-text"><p>County Attorney: Marissa Curtiss</p></div><div class="lee-article-text"><p>County Clerk: Martie Burke</p></div><div class="lee-article-text"><p>County Sheriff: Tammy Mowry</p></div><div class="hidden-print subscriber-ad"><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starherald.com/community/hemingford/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-4-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>County Treasurer: Valery Bell</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/community/hemingford/news" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Public Defender: Enet Somers-Dehaney</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_0kPg0DJW');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-bottom" twt-comment-count="https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html" twt-article-id="c9a94200-6078-11ed-bfac-e7c79fbcc8d9">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_0kPg0DJW&posts_ids=c9a94200-6078-11ed-bfac-e7c79fbcc8d9")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-bottom").innerHTML = openWeb.messages_count['c9a94200-6078-11ed-bfac-e7c79fbcc8d9'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22vote%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-vote label label-default" data-tncms-track-dmp='search: vote'>Vote</a>
            </li> <li>
                <a href="/search/?k=%22micki%20votruba%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-micki-votruba label label-default" data-tncms-track-dmp='search: micki-votruba'>Micki Votruba</a>
            </li> <li>
                <a href="/search/?k=%22troy%20turek%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-troy-turek label label-default" data-tncms-track-dmp='search: troy-turek'>Troy Turek</a>
            </li> <li>
                <a href="/search/?k=%22politics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22institutes%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-institutes label label-default" data-tncms-track-dmp='search: institutes'>Institutes</a>
            </li> <li>
                <a href="/search/?k=%22jim%20pillen%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jim-pillen label label-default" data-tncms-track-dmp='search: jim-pillen'>Jim Pillen</a>
            </li> <li>
                <a href="/search/?k=%22hemingford%20village%20board%20of%20trustees%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-hemingford-village-board-of-trustees label label-default" data-tncms-track-dmp='search: hemingford-village-board-of-trustees'>Hemingford Village Board Of Trustees</a>
            </li> <li>
                <a href="/search/?k=%22judy%20messersmith%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-judy-messersmith label label-default" data-tncms-track-dmp='search: judy-messersmith'>Judy Messersmith</a>
            </li> <li>
                <a href="/search/?k=%22box%20butte%20county%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-box-butte-county label label-default" data-tncms-track-dmp='search: box-butte-county'>Box Butte County</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-breaking-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email-article,
            #pu-email-form-breaking-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-breaking-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-breaking-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Be the first to know</h2>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://starherald.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-breaking-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/starherald.com.js?_dc=11.09.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'starherald.com';
                var xListName = 'breaking';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-breaking-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-breaking-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-breaking-email-article').val(xList);
                        $('#pu-email-form-breaking-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'breaking-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-breaking-email-article .pu-form').submit(function(e){
                    if( $('#hp-breaking-email-article').val() === '') {
                        $('#hp-breaking-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email-article').val(),
                                'email': $('#pu-email-breaking-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'breaking-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-86019c88-fa50-11e8-a634-c74d972a36dc">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://starherald.com/users/profile/Kay%20Bakkehaug" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Kay Bakkehaug" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/avatars/8/60/19c/86019c88-fa50-11e8-a634-c74d972a36dc.14ef2bfdd07eacb715fe6d890e58ce1c.png?_dc=1547833622" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://starherald.com/users/profile/Kay%20Bakkehaug" rel="author" class="tnt-user-profile-link tnt-user-name">Kay Bakkehaug</a>
                                </h4><p class="tnt-user-title small text-muted">Hemingford Editor</p>
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:kay.bakkehaug@ledgeronline.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x "></i>
                    </span>
                </a>
            </li></ul><div class="followed-notify-link hidden-print"><button id="follow-author-86019c88-fa50-11e8-a634-c74d972a36dc" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=86019c88-fa50-11e8-a634-c74d972a36dc&amp;s=start_time&amp;sd=desc" data-subject="Kay Bakkehaug" data-description="Whenever Kay Bakkehaug posts new content, you'll get an email delivered to your inbox with a link." data-name="Kay Bakkehaug notification" data-author-id="86019c88-fa50-11e8-a634-c74d972a36dc" data-user-url="https://starherald.com/users/"><i class="fas tnt-star"></i> Follow Kay Bakkehaug
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://starherald.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://starherald.com/users/signup/?referer_url=https%3A%2F%2Fstarherald.com%2Fcommunity%2Fhemingford%2Fnews%2Fhigh-voter-turnout-for-election-day%2Farticle_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-c0ad55a4-5afd-11ed-a1ce-5bb2ebb24e6a" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-hemingford tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c0ad55a4-5afd-11ed-a1ce-5bb2ebb24e6a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/hemingford/news/celebrating-halloween-in-hemingford/article_c0ad55a4-5afd-11ed-a1ce-5bb2ebb24e6a.html" class="tnt-asset-link"  aria-label="Celebrating Halloween in Hemingford">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Celebrating Halloween in Hemingford"
                            class="img-responsive lazyload full default"
                            width="1625"
                            height="919"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/ae/eae26aa8-5afd-11ed-9969-d36896bb7c2a/6362efdbf23ed.image.jpg?crop=1625%2C919%2C0%2C177&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/ae/eae26aa8-5afd-11ed-9969-d36896bb7c2a/6362efdbf23ed.image.jpg?crop=1625%2C919%2C0%2C177&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/ae/eae26aa8-5afd-11ed-9969-d36896bb7c2a/6362efdbf23ed.image.jpg?crop=1625%2C919%2C0%2C177&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/ae/eae26aa8-5afd-11ed-9969-d36896bb7c2a/6362efdbf23ed.image.jpg?crop=1625%2C919%2C0%2C177&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/ae/eae26aa8-5afd-11ed-9969-d36896bb7c2a/6362efdbf23ed.image.jpg?crop=1625%2C919%2C0%2C177&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/ae/eae26aa8-5afd-11ed-9969-d36896bb7c2a/6362efdbf23ed.image.jpg?crop=1625%2C919%2C0%2C177&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/ae/eae26aa8-5afd-11ed-9969-d36896bb7c2a/6362efdbf23ed.image.jpg?crop=1625%2C919%2C0%2C177&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/ae/eae26aa8-5afd-11ed-9969-d36896bb7c2a/6362efdbf23ed.image.jpg?crop=1625%2C919%2C0%2C177&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/ae/eae26aa8-5afd-11ed-9969-d36896bb7c2a/6362efdbf23ed.image.jpg?crop=1625%2C919%2C0%2C177&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/ae/eae26aa8-5afd-11ed-9969-d36896bb7c2a/6362efdbf23ed.image.jpg?crop=1625%2C919%2C0%2C177&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/ae/eae26aa8-5afd-11ed-9969-d36896bb7c2a/6362efdbf23ed.image.jpg?crop=1625%2C919%2C0%2C177&resize=1200%2C679&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/ae/eae26aa8-5afd-11ed-9969-d36896bb7c2a/6362efdbf23ed.image.jpg?crop=1625%2C919%2C0%2C177&resize=1333%2C754&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/ae/eae26aa8-5afd-11ed-9969-d36896bb7c2a/6362efdbf23ed.image.jpg?crop=1625%2C919%2C0%2C177&resize=1476%2C835&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/ae/eae26aa8-5afd-11ed-9969-d36896bb7c2a/6362efdbf23ed.image.jpg?crop=1625%2C919%2C0%2C177&resize=1625%2C919&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/hemingford/news/celebrating-halloween-in-hemingford/article_c0ad55a4-5afd-11ed-a1ce-5bb2ebb24e6a.html" class="tnt-asset-link" aria-label="Celebrating Halloween in Hemingford">
        
        
            Celebrating Halloween in Hemingford</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Witches, zombies, princesses and everything in between enjoyed the warm weather for the annual Hemingford celebration Treats on the Streets. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-9b5630f8-5ac3-11ed-9d6c-b3d32f152ea7" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-hemingford tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9b5630f8-5ac3-11ed-9d6c-b3d32f152ea7 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/hemingford/news/hvfd-to-host-appreciation-night/article_9b5630f8-5ac3-11ed-9d6c-b3d32f152ea7.html" class="tnt-asset-link"  aria-label="HVFD to host Appreciation Night">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="HVFD to host Appreciation Night"
                            class="img-responsive lazyload full default"
                            width="1476"
                            height="834"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/f9/9f9c2f98-5ac6-11ed-8616-d74427e3eb23/6362932fdc94d.image.jpg?crop=1476%2C834%2C0%2C350&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/f9/9f9c2f98-5ac6-11ed-8616-d74427e3eb23/6362932fdc94d.image.jpg?crop=1476%2C834%2C0%2C350&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/f9/9f9c2f98-5ac6-11ed-8616-d74427e3eb23/6362932fdc94d.image.jpg?crop=1476%2C834%2C0%2C350&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/f9/9f9c2f98-5ac6-11ed-8616-d74427e3eb23/6362932fdc94d.image.jpg?crop=1476%2C834%2C0%2C350&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/f9/9f9c2f98-5ac6-11ed-8616-d74427e3eb23/6362932fdc94d.image.jpg?crop=1476%2C834%2C0%2C350&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/f9/9f9c2f98-5ac6-11ed-8616-d74427e3eb23/6362932fdc94d.image.jpg?crop=1476%2C834%2C0%2C350&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/f9/9f9c2f98-5ac6-11ed-8616-d74427e3eb23/6362932fdc94d.image.jpg?crop=1476%2C834%2C0%2C350&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/f9/9f9c2f98-5ac6-11ed-8616-d74427e3eb23/6362932fdc94d.image.jpg?crop=1476%2C834%2C0%2C350&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/f9/9f9c2f98-5ac6-11ed-8616-d74427e3eb23/6362932fdc94d.image.jpg?crop=1476%2C834%2C0%2C350&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/f9/9f9c2f98-5ac6-11ed-8616-d74427e3eb23/6362932fdc94d.image.jpg?crop=1476%2C834%2C0%2C350&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/f9/9f9c2f98-5ac6-11ed-8616-d74427e3eb23/6362932fdc94d.image.jpg?crop=1476%2C834%2C0%2C350&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/f9/9f9c2f98-5ac6-11ed-8616-d74427e3eb23/6362932fdc94d.image.jpg?crop=1476%2C834%2C0%2C350&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/9/f9/9f9c2f98-5ac6-11ed-8616-d74427e3eb23/6362932fdc94d.image.jpg?crop=1476%2C834%2C0%2C350&resize=1476%2C834&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/hemingford/news/hvfd-to-host-appreciation-night/article_9b5630f8-5ac3-11ed-9d6c-b3d32f152ea7.html" class="tnt-asset-link" aria-label="HVFD to host Appreciation Night">
        
        
            HVFD to host Appreciation Night</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Hemingford Volunteer Fire Department will host their Annual Appreciation Night at the HVFD Fire Hall on Saturday, Nov. 5. The event always&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3e361f42-5ac7-11ed-92b0-f78ccff364b9" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-hemingford tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3e361f42-5ac7-11ed-92b0-f78ccff364b9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/hemingford/news/getting-ahead-student-loan-debt-relief/article_3e361f42-5ac7-11ed-92b0-f78ccff364b9.html" class="tnt-asset-link"  aria-label="Getting Ahead: Student loan debt relief">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Getting Ahead: Student loan debt relief"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/e3/3e361f42-5ac7-11ed-92b0-f78ccff364b9/63196c2f34981.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/e3/3e361f42-5ac7-11ed-92b0-f78ccff364b9/63196c2f34981.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/e3/3e361f42-5ac7-11ed-92b0-f78ccff364b9/63196c2f34981.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/e3/3e361f42-5ac7-11ed-92b0-f78ccff364b9/63196c2f34981.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/e3/3e361f42-5ac7-11ed-92b0-f78ccff364b9/63196c2f34981.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/e3/3e361f42-5ac7-11ed-92b0-f78ccff364b9/63196c2f34981.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/e3/3e361f42-5ac7-11ed-92b0-f78ccff364b9/63196c2f34981.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/e3/3e361f42-5ac7-11ed-92b0-f78ccff364b9/63196c2f34981.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/e3/3e361f42-5ac7-11ed-92b0-f78ccff364b9/63196c2f34981.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/e3/3e361f42-5ac7-11ed-92b0-f78ccff364b9/63196c2f34981.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/e3/3e361f42-5ac7-11ed-92b0-f78ccff364b9/63196c2f34981.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/e3/3e361f42-5ac7-11ed-92b0-f78ccff364b9/63196c2f34981.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/e3/3e361f42-5ac7-11ed-92b0-f78ccff364b9/63196c2f34981.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/e3/3e361f42-5ac7-11ed-92b0-f78ccff364b9/63196c2f34981.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/hemingford/news/getting-ahead-student-loan-debt-relief/article_3e361f42-5ac7-11ed-92b0-f78ccff364b9.html" class="tnt-asset-link" aria-label="Getting Ahead: Student loan debt relief">
        
        
            Getting Ahead: Student loan debt relief</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The United States Department of Education is currently offering Federal Student Loan Debt Relief. The program provides eligible borrowers with&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-cfbd468c-556a-11ed-8c97-8f881b665b65" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-community tnt-sub-section-hemingford tnt-sub-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/hemingford/news/box-butte-county-commissioner-candidate-forum/article_cfbd468c-556a-11ed-8c97-8f881b665b65.html" class="tnt-asset-link" aria-label="Box Butte County Commissioner Candidate Forum">
        
        
            Box Butte County Commissioner Candidate Forum</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The Alliance Chamber of Commerce had hopes of hosting a candidate forum for local candidates running for the Alliance City Council and the Box&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-2f9b16c6-5ac8-11ed-a7b6-9b02041451fa" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-hemingford tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-2f9b16c6-5ac8-11ed-a7b6-9b02041451fa media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/hemingford/news/casting-a-wider-net/article_2f9b16c6-5ac8-11ed-a7b6-9b02041451fa.html" class="tnt-asset-link"  aria-label="Casting A Wider Net">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Casting A Wider Net"
                            class="img-responsive lazyload full default"
                            width="1174"
                            height="664"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/1f/81fc72de-5ac8-11ed-a0b1-97c3d83f988f/6362961863051.image.jpg?crop=1174%2C664%2C0%2C352&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/1f/81fc72de-5ac8-11ed-a0b1-97c3d83f988f/6362961863051.image.jpg?crop=1174%2C664%2C0%2C352&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/1f/81fc72de-5ac8-11ed-a0b1-97c3d83f988f/6362961863051.image.jpg?crop=1174%2C664%2C0%2C352&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/1f/81fc72de-5ac8-11ed-a0b1-97c3d83f988f/6362961863051.image.jpg?crop=1174%2C664%2C0%2C352&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/1f/81fc72de-5ac8-11ed-a0b1-97c3d83f988f/6362961863051.image.jpg?crop=1174%2C664%2C0%2C352&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/1f/81fc72de-5ac8-11ed-a0b1-97c3d83f988f/6362961863051.image.jpg?crop=1174%2C664%2C0%2C352&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/1f/81fc72de-5ac8-11ed-a0b1-97c3d83f988f/6362961863051.image.jpg?crop=1174%2C664%2C0%2C352&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/1f/81fc72de-5ac8-11ed-a0b1-97c3d83f988f/6362961863051.image.jpg?crop=1174%2C664%2C0%2C352&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/1f/81fc72de-5ac8-11ed-a0b1-97c3d83f988f/6362961863051.image.jpg?crop=1174%2C664%2C0%2C352&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/1f/81fc72de-5ac8-11ed-a0b1-97c3d83f988f/6362961863051.image.jpg?crop=1174%2C664%2C0%2C352&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/1f/81fc72de-5ac8-11ed-a0b1-97c3d83f988f/6362961863051.image.jpg?crop=1174%2C664%2C0%2C352&resize=1174%2C664&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/hemingford/news/casting-a-wider-net/article_2f9b16c6-5ac8-11ed-a7b6-9b02041451fa.html" class="tnt-asset-link" aria-label="Casting A Wider Net">
        
        
            Casting A Wider Net</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Curbside collection heralds our halfway point of the week. This past Wednesday we had more to consider than how many boxes would be filled or &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c7c26930-5abf-11ed-a835-df6caf177fff" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-hemingford tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c7c26930-5abf-11ed-a835-df6caf177fff media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/hemingford/news/hemingford-ledger-briefs-for-the-week-of-november-3/article_c7c26930-5abf-11ed-a835-df6caf177fff.html" class="tnt-asset-link"  aria-label="Hemingford Ledger briefs for the week of November 3:">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Hemingford Ledger briefs for the week of November 3:"
                            class="img-responsive lazyload full default"
                            width="1759"
                            height="995"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/bc/8bcafe56-5ac4-11ed-b217-2b1ed043ec7d/6362905b89974.image.jpg?crop=1759%2C995%2C0%2C54&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/bc/8bcafe56-5ac4-11ed-b217-2b1ed043ec7d/6362905b89974.image.jpg?crop=1759%2C995%2C0%2C54&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/bc/8bcafe56-5ac4-11ed-b217-2b1ed043ec7d/6362905b89974.image.jpg?crop=1759%2C995%2C0%2C54&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/bc/8bcafe56-5ac4-11ed-b217-2b1ed043ec7d/6362905b89974.image.jpg?crop=1759%2C995%2C0%2C54&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/bc/8bcafe56-5ac4-11ed-b217-2b1ed043ec7d/6362905b89974.image.jpg?crop=1759%2C995%2C0%2C54&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/bc/8bcafe56-5ac4-11ed-b217-2b1ed043ec7d/6362905b89974.image.jpg?crop=1759%2C995%2C0%2C54&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/bc/8bcafe56-5ac4-11ed-b217-2b1ed043ec7d/6362905b89974.image.jpg?crop=1759%2C995%2C0%2C54&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/bc/8bcafe56-5ac4-11ed-b217-2b1ed043ec7d/6362905b89974.image.jpg?crop=1759%2C995%2C0%2C54&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/bc/8bcafe56-5ac4-11ed-b217-2b1ed043ec7d/6362905b89974.image.jpg?crop=1759%2C995%2C0%2C54&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/bc/8bcafe56-5ac4-11ed-b217-2b1ed043ec7d/6362905b89974.image.jpg?crop=1759%2C995%2C0%2C54&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/bc/8bcafe56-5ac4-11ed-b217-2b1ed043ec7d/6362905b89974.image.jpg?crop=1759%2C995%2C0%2C54&resize=1200%2C679&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/bc/8bcafe56-5ac4-11ed-b217-2b1ed043ec7d/6362905b89974.image.jpg?crop=1759%2C995%2C0%2C54&resize=1333%2C754&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/bc/8bcafe56-5ac4-11ed-b217-2b1ed043ec7d/6362905b89974.image.jpg?crop=1759%2C995%2C0%2C54&resize=1476%2C835&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/bc/8bcafe56-5ac4-11ed-b217-2b1ed043ec7d/6362905b89974.image.jpg?crop=1759%2C995%2C0%2C54&resize=1759%2C995&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/hemingford/news/hemingford-ledger-briefs-for-the-week-of-november-3/article_c7c26930-5abf-11ed-a835-df6caf177fff.html" class="tnt-asset-link" aria-label="Hemingford Ledger briefs for the week of November 3:">
        
        
            Hemingford Ledger briefs for the week of November 3:</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Weekly Briefs for the Hemingford Ledger. If you have an event that you would like added please let us know. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0196cfd2-5ac7-11ed-8bf3-7b44556566f9" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-hemingford tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0196cfd2-5ac7-11ed-8bf3-7b44556566f9 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/hemingford/news/healthy-blue-donates-100k-to-sandhills-center-for-hope/article_0196cfd2-5ac7-11ed-8bf3-7b44556566f9.html" class="tnt-asset-link"  aria-label="Healthy Blue donates $100K to Sandhills Center for Hope">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Healthy Blue donates $100K to Sandhills Center for Hope"
                            class="img-responsive lazyload full default"
                            width="1750"
                            height="989"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/60/3606f486-5590-11ed-a953-cb6a56e02b32/6359d4de3ea1a.image.jpg?crop=1750%2C989%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/60/3606f486-5590-11ed-a953-cb6a56e02b32/6359d4de3ea1a.image.jpg?crop=1750%2C989%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/60/3606f486-5590-11ed-a953-cb6a56e02b32/6359d4de3ea1a.image.jpg?crop=1750%2C989%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/60/3606f486-5590-11ed-a953-cb6a56e02b32/6359d4de3ea1a.image.jpg?crop=1750%2C989%2C0%2C0&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/60/3606f486-5590-11ed-a953-cb6a56e02b32/6359d4de3ea1a.image.jpg?crop=1750%2C989%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/60/3606f486-5590-11ed-a953-cb6a56e02b32/6359d4de3ea1a.image.jpg?crop=1750%2C989%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/60/3606f486-5590-11ed-a953-cb6a56e02b32/6359d4de3ea1a.image.jpg?crop=1750%2C989%2C0%2C0&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/60/3606f486-5590-11ed-a953-cb6a56e02b32/6359d4de3ea1a.image.jpg?crop=1750%2C989%2C0%2C0&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/60/3606f486-5590-11ed-a953-cb6a56e02b32/6359d4de3ea1a.image.jpg?crop=1750%2C989%2C0%2C0&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/60/3606f486-5590-11ed-a953-cb6a56e02b32/6359d4de3ea1a.image.jpg?crop=1750%2C989%2C0%2C0&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/60/3606f486-5590-11ed-a953-cb6a56e02b32/6359d4de3ea1a.image.jpg?crop=1750%2C989%2C0%2C0&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/60/3606f486-5590-11ed-a953-cb6a56e02b32/6359d4de3ea1a.image.jpg?crop=1750%2C989%2C0%2C0&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/60/3606f486-5590-11ed-a953-cb6a56e02b32/6359d4de3ea1a.image.jpg?crop=1750%2C989%2C0%2C0&resize=1476%2C834&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/3/60/3606f486-5590-11ed-a953-cb6a56e02b32/6359d4de3ea1a.image.jpg?crop=1750%2C989%2C0%2C0&resize=1750%2C989&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/hemingford/news/healthy-blue-donates-100k-to-sandhills-center-for-hope/article_0196cfd2-5ac7-11ed-8bf3-7b44556566f9.html" class="tnt-asset-link" aria-label="Healthy Blue donates $100K to Sandhills Center for Hope">
        
        
            Healthy Blue donates $100K to Sandhills Center for Hope</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Sandhills Center for Hope received a $100,000 donation from Healthy Blue to help with the costs of opening a residential treatment center for &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7b669a94-5acd-11ed-bbbd-8fedde5f07ac" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-hemingford tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7b669a94-5acd-11ed-bbbd-8fedde5f07ac media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/hemingford/news/local-church-schedules-for-hemingford/article_7b669a94-5acd-11ed-bbbd-8fedde5f07ac.html" class="tnt-asset-link"  aria-label="Local Church Schedules for Hemingford">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local Church Schedules for Hemingford"
                            class="img-responsive lazyload full default"
                            width="1828"
                            height="1028"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/b6/7b669a94-5acd-11ed-bbbd-8fedde5f07ac/62be6a2b9a211.preview.jpg?crop=1828%2C1028%2C0%2C52&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/b6/7b669a94-5acd-11ed-bbbd-8fedde5f07ac/62be6a2b9a211.preview.jpg?crop=1828%2C1028%2C0%2C52&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/b6/7b669a94-5acd-11ed-bbbd-8fedde5f07ac/62be6a2b9a211.preview.jpg?crop=1828%2C1028%2C0%2C52&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/b6/7b669a94-5acd-11ed-bbbd-8fedde5f07ac/62be6a2b9a211.preview.jpg?crop=1828%2C1028%2C0%2C52&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/b6/7b669a94-5acd-11ed-bbbd-8fedde5f07ac/62be6a2b9a211.preview.jpg?crop=1828%2C1028%2C0%2C52&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/b6/7b669a94-5acd-11ed-bbbd-8fedde5f07ac/62be6a2b9a211.preview.jpg?crop=1828%2C1028%2C0%2C52&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/b6/7b669a94-5acd-11ed-bbbd-8fedde5f07ac/62be6a2b9a211.preview.jpg?crop=1828%2C1028%2C0%2C52&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/b6/7b669a94-5acd-11ed-bbbd-8fedde5f07ac/62be6a2b9a211.preview.jpg?crop=1828%2C1028%2C0%2C52&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/b6/7b669a94-5acd-11ed-bbbd-8fedde5f07ac/62be6a2b9a211.preview.jpg?crop=1828%2C1028%2C0%2C52&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/b6/7b669a94-5acd-11ed-bbbd-8fedde5f07ac/62be6a2b9a211.preview.jpg?crop=1828%2C1028%2C0%2C52&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/b6/7b669a94-5acd-11ed-bbbd-8fedde5f07ac/62be6a2b9a211.preview.jpg?crop=1828%2C1028%2C0%2C52&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/b6/7b669a94-5acd-11ed-bbbd-8fedde5f07ac/62be6a2b9a211.preview.jpg?crop=1828%2C1028%2C0%2C52&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/b6/7b669a94-5acd-11ed-bbbd-8fedde5f07ac/62be6a2b9a211.preview.jpg?crop=1828%2C1028%2C0%2C52&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/b6/7b669a94-5acd-11ed-bbbd-8fedde5f07ac/62be6a2b9a211.preview.jpg?crop=1828%2C1028%2C0%2C52&resize=1828%2C1028&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/hemingford/news/local-church-schedules-for-hemingford/article_7b669a94-5acd-11ed-bbbd-8fedde5f07ac.html" class="tnt-asset-link" aria-label="Local Church Schedules for Hemingford">
        
        
            Local Church Schedules for Hemingford</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Hemingford Seventh-Day Adventist Church </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-98598136-5ae9-11ed-af80-63171326f97b" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-hemingford tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-98598136-5ae9-11ed-af80-63171326f97b media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/hemingford/news/bobcat-afghan-up-for-bids/article_98598136-5ae9-11ed-af80-63171326f97b.html" class="tnt-asset-link"  aria-label="Bobcat Afghan up for bids">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Bobcat Afghan up for bids"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="704"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/cc/dccce34e-5ae9-11ed-b658-3be1ac64cdcc/6362cf4f0381e.image.jpg?crop=1246%2C704%2C0%2C249&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/cc/dccce34e-5ae9-11ed-b658-3be1ac64cdcc/6362cf4f0381e.image.jpg?crop=1246%2C704%2C0%2C249&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/cc/dccce34e-5ae9-11ed-b658-3be1ac64cdcc/6362cf4f0381e.image.jpg?crop=1246%2C704%2C0%2C249&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/cc/dccce34e-5ae9-11ed-b658-3be1ac64cdcc/6362cf4f0381e.image.jpg?crop=1246%2C704%2C0%2C249&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/cc/dccce34e-5ae9-11ed-b658-3be1ac64cdcc/6362cf4f0381e.image.jpg?crop=1246%2C704%2C0%2C249&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/cc/dccce34e-5ae9-11ed-b658-3be1ac64cdcc/6362cf4f0381e.image.jpg?crop=1246%2C704%2C0%2C249&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/cc/dccce34e-5ae9-11ed-b658-3be1ac64cdcc/6362cf4f0381e.image.jpg?crop=1246%2C704%2C0%2C249&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/cc/dccce34e-5ae9-11ed-b658-3be1ac64cdcc/6362cf4f0381e.image.jpg?crop=1246%2C704%2C0%2C249&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/cc/dccce34e-5ae9-11ed-b658-3be1ac64cdcc/6362cf4f0381e.image.jpg?crop=1246%2C704%2C0%2C249&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/cc/dccce34e-5ae9-11ed-b658-3be1ac64cdcc/6362cf4f0381e.image.jpg?crop=1246%2C704%2C0%2C249&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/cc/dccce34e-5ae9-11ed-b658-3be1ac64cdcc/6362cf4f0381e.image.jpg?crop=1246%2C704%2C0%2C249&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/d/cc/dccce34e-5ae9-11ed-b658-3be1ac64cdcc/6362cf4f0381e.image.jpg?crop=1246%2C704%2C0%2C249&resize=1246%2C704&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/hemingford/news/bobcat-afghan-up-for-bids/article_98598136-5ae9-11ed-af80-63171326f97b.html" class="tnt-asset-link" aria-label="Bobcat Afghan up for bids">
        
        
            Bobcat Afghan up for bids</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A beautiful red and black afghan has been donated to the Christian Motorcyclists Association to raise money with a silent auction for our miss&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-c08ade44-5acf-11ed-b9ee-8bbcde0a1176" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-community tnt-sub-section-hemingford tnt-sub-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c08ade44-5acf-11ed-b9ee-8bbcde0a1176 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/community/hemingford/news/birthdays-for-the-upcoming-week-beginning-with-november-3/article_c08ade44-5acf-11ed-b9ee-8bbcde0a1176.html" class="tnt-asset-link"  aria-label="Birthdays for the upcoming week beginning with November 3">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Birthdays for the upcoming week beginning with November 3"
                            class="img-responsive lazyload full default"
                            width="487"
                            height="274"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/37/8376c356-89e2-11ec-9f2c-b32e241acf3e/6207cf170f970.image.jpg?crop=487%2C274%2C12%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/37/8376c356-89e2-11ec-9f2c-b32e241acf3e/6207cf170f970.image.jpg?crop=487%2C274%2C12%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/37/8376c356-89e2-11ec-9f2c-b32e241acf3e/6207cf170f970.image.jpg?crop=487%2C274%2C12%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/37/8376c356-89e2-11ec-9f2c-b32e241acf3e/6207cf170f970.image.jpg?crop=487%2C274%2C12%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/37/8376c356-89e2-11ec-9f2c-b32e241acf3e/6207cf170f970.image.jpg?crop=487%2C274%2C12%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/8/37/8376c356-89e2-11ec-9f2c-b32e241acf3e/6207cf170f970.image.jpg?crop=487%2C274%2C12%2C0&resize=487%2C274&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/hemingford/news/birthdays-for-the-upcoming-week-beginning-with-november-3/article_c08ade44-5acf-11ed-b9ee-8bbcde0a1176.html" class="tnt-asset-link" aria-label="Birthdays for the upcoming week beginning with November 3">
        
        
            Birthdays for the upcoming week beginning with November 3</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Birthdays for upcoming week beginning with November 3: </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2323792" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-c9a94200-6078-11ed-bfac-e7c79fbcc8d9" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c9a94200-6078-11ed-bfac-e7c79fbcc8d9" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-photo-modal" class="carousel-inner"><div  class="item photo-e27bb868-607c-11ed-a6f1-bb9fabb9343b">
                            <div class="item-container">
                                <div data-track-object='{"title":"High voter turnout for election day","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/27/e27bb868-607c-11ed-a6f1-bb9fabb9343b/636c28ceb975c.image.jpg?resize=693%2C500"
                    
                    alt="High voter turnout for election day"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1694"
                    height="1223"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/27/e27bb868-607c-11ed-a6f1-bb9fabb9343b/636c28ceb975c.image.jpg?resize=693%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-photo-modal" data-target=".caption-inner-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Kathy Andsersen chats with Hemingford poll workers Jo Buchheit and Nancy Giorgi before leaving the Parish Hall on Tuesday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-86019c88-fa50-11e8-a634-c74d972a36dc-asset-e27bb868-607c-11ed-a6f1-bb9fabb9343b" class="tnt-byline asset-byline" >
                    
                        
                        Kay Bakkehaug
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fhigh-voter-turnout-for-election-day%2Fimage_e27bb868-607c-11ed-a6f1-bb9fabb9343b.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high-voter-turnout-for-election-day/image_e27bb868-607c-11ed-a6f1-bb9fabb9343b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e27bb868-607c-11ed-a6f1-bb9fabb9343b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20voter%20turnout%20for%20election%20day&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fhigh-voter-turnout-for-election-day%2Fimage_e27bb868-607c-11ed-a6f1-bb9fabb9343b.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high-voter-turnout-for-election-day/image_e27bb868-607c-11ed-a6f1-bb9fabb9343b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e27bb868-607c-11ed-a6f1-bb9fabb9343b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/high-voter-turnout-for-election-day/image_e27bb868-607c-11ed-a6f1-bb9fabb9343b.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high-voter-turnout-for-election-day/image_e27bb868-607c-11ed-a6f1-bb9fabb9343b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e27bb868-607c-11ed-a6f1-bb9fabb9343b"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/e27bb868-607c-11ed-a6f1-bb9fabb9343b" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e27bb868-607c-11ed-a6f1-bb9fabb9343b"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20High%20voter%20turnout%20for%20election%20day&body=https%3A%2F%2Fstarherald.com%2Fhigh-voter-turnout-for-election-day%2Fimage_e27bb868-607c-11ed-a6f1-bb9fabb9343b.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e27bb868-607c-11ed-a6f1-bb9fabb9343b"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high-voter-turnout-for-election-day/image_e27bb868-607c-11ed-a6f1-bb9fabb9343b.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e27bb868-607c-11ed-a6f1-bb9fabb9343b"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://starherald.com/high-voter-turnout-for-election-day/image_e27bb868-607c-11ed-a6f1-bb9fabb9343b.html', '[data-copy-inline-e27bb868-607c-11ed-a6f1-bb9fabb9343b]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-e27bb868-607c-11ed-a6f1-bb9fabb9343b
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e27bb868-607c-11ed-a6f1-bb9fabb9343b-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e27bb868-607c-11ed-a6f1-bb9fabb9343b" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e27bb868-607c-11ed-a6f1-bb9fabb9343b" class="save-list-e27bb868-607c-11ed-a6f1-bb9fabb9343b-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e27bb868-607c-11ed-a6f1-bb9fabb9343b" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-69d770b8-607d-11ed-83cd-0b44edaacf3c">
                            <div class="item-container">
                                <div data-track-object='{"title":"High voter turnout for election day","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/9d/69d770b8-607d-11ed-83cd-0b44edaacf3c/636c299d24130.image.jpg?resize=681%2C500"
                    
                    alt="High voter turnout for election day"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1680"
                    height="1233"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/9d/69d770b8-607d-11ed-83cd-0b44edaacf3c/636c299d24130.image.jpg?resize=681%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-photo-modal" data-target=".caption-inner-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Brian and Sondra Kuhn pick up their ballots from poll workers Marla Wade and Laura Weber.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-86019c88-fa50-11e8-a634-c74d972a36dc-asset-69d770b8-607d-11ed-83cd-0b44edaacf3c" class="tnt-byline asset-byline" >
                    
                        
                        Kay Bakkehaug
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fhigh-voter-turnout-for-election-day%2Fimage_69d770b8-607d-11ed-83cd-0b44edaacf3c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high-voter-turnout-for-election-day/image_69d770b8-607d-11ed-83cd-0b44edaacf3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d770b8-607d-11ed-83cd-0b44edaacf3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20voter%20turnout%20for%20election%20day&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fhigh-voter-turnout-for-election-day%2Fimage_69d770b8-607d-11ed-83cd-0b44edaacf3c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high-voter-turnout-for-election-day/image_69d770b8-607d-11ed-83cd-0b44edaacf3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d770b8-607d-11ed-83cd-0b44edaacf3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/high-voter-turnout-for-election-day/image_69d770b8-607d-11ed-83cd-0b44edaacf3c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high-voter-turnout-for-election-day/image_69d770b8-607d-11ed-83cd-0b44edaacf3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d770b8-607d-11ed-83cd-0b44edaacf3c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/69d770b8-607d-11ed-83cd-0b44edaacf3c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"69d770b8-607d-11ed-83cd-0b44edaacf3c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20High%20voter%20turnout%20for%20election%20day&body=https%3A%2F%2Fstarherald.com%2Fhigh-voter-turnout-for-election-day%2Fimage_69d770b8-607d-11ed-83cd-0b44edaacf3c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"69d770b8-607d-11ed-83cd-0b44edaacf3c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high-voter-turnout-for-election-day/image_69d770b8-607d-11ed-83cd-0b44edaacf3c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"69d770b8-607d-11ed-83cd-0b44edaacf3c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://starherald.com/high-voter-turnout-for-election-day/image_69d770b8-607d-11ed-83cd-0b44edaacf3c.html', '[data-copy-inline-69d770b8-607d-11ed-83cd-0b44edaacf3c]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-69d770b8-607d-11ed-83cd-0b44edaacf3c
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-69d770b8-607d-11ed-83cd-0b44edaacf3c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="69d770b8-607d-11ed-83cd-0b44edaacf3c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="69d770b8-607d-11ed-83cd-0b44edaacf3c" class="save-list-69d770b8-607d-11ed-83cd-0b44edaacf3c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="69d770b8-607d-11ed-83cd-0b44edaacf3c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-e30e190a-607d-11ed-842a-9f99cc7d520d">
                            <div class="item-container">
                                <div data-track-object='{"title":"High voter turnout for election day","url":"/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html","uuid":"c9a94200-6078-11ed-bfac-e7c79fbcc8d9","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="High voter turnout for election day"
                    class="img-responsive owl-lazy default"
                    width="1760"
                    height="1173"
                    data-src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/e/30/e30e190a-607d-11ed-842a-9f99cc7d520d/636c29bfa1d30.image.jpg?resize=750%2C500" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-photo-modal" data-target=".caption-inner-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c9a94200-6078-11ed-bfac-e7c79fbcc8d9-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Hemingford voters headed to the Parish Hall at St. Bridget’s to vote on Tuesday, Nov. 8.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-86019c88-fa50-11e8-a634-c74d972a36dc-asset-e30e190a-607d-11ed-842a-9f99cc7d520d" class="tnt-byline asset-byline" >
                    
                        
                        Kay Bakkehaug
                        
                    
                </span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fhigh-voter-turnout-for-election-day%2Fimage_e30e190a-607d-11ed-842a-9f99cc7d520d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/high-voter-turnout-for-election-day/image_e30e190a-607d-11ed-842a-9f99cc7d520d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e30e190a-607d-11ed-842a-9f99cc7d520d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=High%20voter%20turnout%20for%20election%20day&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fhigh-voter-turnout-for-election-day%2Fimage_e30e190a-607d-11ed-842a-9f99cc7d520d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/high-voter-turnout-for-election-day/image_e30e190a-607d-11ed-842a-9f99cc7d520d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e30e190a-607d-11ed-842a-9f99cc7d520d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/high-voter-turnout-for-election-day/image_e30e190a-607d-11ed-842a-9f99cc7d520d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/high-voter-turnout-for-election-day/image_e30e190a-607d-11ed-842a-9f99cc7d520d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e30e190a-607d-11ed-842a-9f99cc7d520d"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/e30e190a-607d-11ed-842a-9f99cc7d520d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e30e190a-607d-11ed-842a-9f99cc7d520d"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20High%20voter%20turnout%20for%20election%20day&body=https%3A%2F%2Fstarherald.com%2Fhigh-voter-turnout-for-election-day%2Fimage_e30e190a-607d-11ed-842a-9f99cc7d520d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e30e190a-607d-11ed-842a-9f99cc7d520d"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/high-voter-turnout-for-election-day/image_e30e190a-607d-11ed-842a-9f99cc7d520d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e30e190a-607d-11ed-842a-9f99cc7d520d"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://starherald.com/high-voter-turnout-for-election-day/image_e30e190a-607d-11ed-842a-9f99cc7d520d.html', '[data-copy-inline-e30e190a-607d-11ed-842a-9f99cc7d520d]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-e30e190a-607d-11ed-842a-9f99cc7d520d
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-e30e190a-607d-11ed-842a-9f99cc7d520d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e30e190a-607d-11ed-842a-9f99cc7d520d" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e30e190a-607d-11ed-842a-9f99cc7d520d" class="save-list-e30e190a-607d-11ed-842a-9f99cc7d520d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e30e190a-607d-11ed-842a-9f99cc7d520d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div class="item">
                                <div class="item-container">
                                    <div class="photo-container photo-ad ">
                                        <div class="gallery-ad tnt-video-container"></div>
                                    </div>
                                </div>
                            </div>
            </div>
        </div><script>
                if( jQuery('#tnt-gallery-ad').length === 0 ){
                    document.write('<div id="tnt-gallery-ad" style="display:none"><div class=\"tnt-ads-container text-center hidden-print \"><div style=\"min-height:250px; min-width:300px;\" class=\"tnt-ads dfp-ad\" data-dfp-adunit=\"/8438/starherald.com/community/hemingford/news\" data-dfp-custom-pos=\"fixed-big-ad-gallery, stf\" id=\"fixed-big-ad-gallery\" data-dfp-responsive=\"no\" data-dfp-size=\"[300,250]\" data-lazy=\"true\"></div></div></div>');
                }
            </script>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-c9a94200-6078-11ed-bfac-e7c79fbcc8d9').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-c9a94200-6078-11ed-bfac-e7c79fbcc8d9').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/d6aec9e8-90e9-11ec-b32a-cf8580c7700e.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2323300" class="tncms-block site-follow-us branding-links"><div class="follow-links-2323300 follow-links default">
    
    <section id="block-2323300" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starherald.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-gering-courier"  href="/community/gering/" ><span class="nav-label">Gering Courier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-hemingford-ledger"  href="/community/hemingford/" ><span class="nav-label">Hemingford Ledger</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/legal/" ><span class="nav-label">Public Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/submit_news/" ><span class="nav-label">Submit News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://starherald.com/forms/become_a_carrier/"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor"  href="/contractor/" ><span class="nav-label">Independent Contractor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-dealer-services"  href="/forms/dealerservices/" ><span class="nav-label">Dealer Services</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Scottsbluff Star-Herald Online	</a>, 1405 Broadway Scottsbluff, NE 69361
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="Trending">
                                <h4>Trending</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Trending" class="switch-input" title="topic-Trending" name="topic-Trending" data-topic="Trending" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("c9a94200-6078-11ed-bfac-e7c79fbcc8d9")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1667980900"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-c9a94200-6078-11ed-bfac-e7c79fbcc8d9"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://starherald.com/community/hemingford/news/high-voter-turnout-for-election-day/article_c9a94200-6078-11ed-bfac-e7c79fbcc8d9.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=110918"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/pb-config/starherald.com.js?_dc=1667372504"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.pbjs.js?_dc=1667372504"></script></body>
</html>