
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://starherald.com/content/tncms/live/" />
<meta name="tncms-access-version" content="2022-10-05 17:58:12" />
<meta name="tncms-access-criteria" content="{&quot;5794fba4-8f32-11ec-8a86-cb9c8f3b0ae8&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;3fed28b4-8f32-11ec-8a86-abea671c6daf&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;],&quot;1da97320-8f32-11ec-8a86-4f308cf9b8f8&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;2f3f96bc-8f34-11ec-8a86-0be430f5ba16&quot;:[],&quot;20dfe14e-8f34-11ec-8a86-93f5c7486d5f&quot;:[],&quot;14c32eca-8f34-11ec-8a86-2788b6e682fa&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;069be74c-8f34-11ec-8a86-5fdb8739ae32&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;f72f9470-8f33-11ec-8a86-3b5ec4932bf0&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;901d9156-8f33-11ec-8a86-afa76d0e4edf&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;7edb83d0-8f33-11ec-8a86-0fa1c20bb057&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;d10dde5a-8f33-11ec-8a86-f368fe143ca3&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;d9af691a-d773-11ec-8a86-576fc521394f&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;c998bedc-d773-11ec-8a86-affedae56132&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;dd8dc726-8f33-11ec-8a86-27be39a245cb&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;bb4cc88e-8f32-11ec-8a86-03612b60dd60&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;c541a20a-8f33-11ec-8a86-1f354df937cd&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;abfd4af2-8f32-11ec-8a86-eff1ba38b39b&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;a9fc9644-8f33-11ec-8a86-bfe86a411f4f&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;],&quot;9d52d520-8f33-11ec-8a86-eb044a1432bd&quot;:[&quot;5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0&quot;,&quot;683159a6-8f2f-11ec-8a86-7730d9b20250&quot;]}" />
<meta name="tncms-criteria-ids" content="5f147ee8-8f2f-11ec-8a86-5b82ebb30fe0,683159a6-8f2f-11ec-8a86-7730d9b20250" />
<meta name="tncms-access-asset-app" content="editorial" />
<meta name="tncms-access-asset-id" content="6ba09e10-4e71-11ed-a611-df28da64d01e" />
<meta name="keywords" content="wall street, company, commerce, economics, politics, synergy, john newby, media, business leader, clayton christiansen" />
<meta name="news_keywords" content="wall street, company, commerce, economics, politics, synergy, john newby, media, business leader, clayton christiansen" />
<meta name="description" content="Clayton Christiansen, a great business mind and Harvard Business School Dean once said, &ldquo;The reason why it is so difficult for existing businesses to capitalize on disruptive innovations is that" />
<meta name="author" content="John A. Newby, Syndicated columnist" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=com.bhmginc.id2977" />
<meta name="google-play-app" content="app-id=com.bhmginc.id2977" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="pRX9nw2TLBNZnDCOJ-lESEQPnuRhOFzvzb07VxBLkrs" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/fe715bfe-04a1-11e8-8b23-2b4c789bc3da.jpg?resize=600%2C315" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="315" />
<meta property="og:title" content="JOHN A. NEWBY: Be bold &ndash; The time to lead is now" />
<meta property="og:description" content="Clayton Christiansen, a great business mind and Harvard Business School Dean once said, &ldquo;The reason why it is so difficult for existing businesses to capitalize on disruptive innovations is that" />
<meta property="og:site_name" content="starherald.com" />
<meta property="og:section" content="Syndicated" />
<meta property="fb:app_id" content="239467989489299" />
<meta property="article:publisher" content="https://www.facebook.com/ScottsbluffStarHerald/" />
<meta name="twitter:image" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/0e/a0ebf79e-06e7-11ed-bf5c-b70c03a8c452/5e2a5dc52a151.image.jpg?crop=398%2C209%2C0%2C54&amp;resize=398%2C209&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sbstarherald" />
<meta name="twitter:image:alt" content="John Newby" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.85efc3af2bc4b9f66dabaf47dcb99b89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1665471703"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1663052503"/>
<style>/*<![CDATA[*/ .follow-links-2323336 li { margin-right: 1px; padding: 0; } .follow-links-2323336 li a, .follow-links-2323336 li a:focus, .follow-links-2323336 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2323336 li a:hover { text-decoration: none; } .follow-links-2323336 li a.fb,.follow-links-2323336 li a.fb:hover { color: #3A59A5; } .follow-links-2323336 li a.tw,.follow-links-2323336 li a.tw:hover { color: #46C8F9; } .follow-links-2323336 li a.yt,.follow-links-2323336 li a.yt:hover { color: #CE2B29; } .follow-links-2323336 li a.is,.follow-links-2323336 li a.is:hover { color: #D4C4A2; } .follow-links-2323300 li { margin-right: 1px; padding: 0; } .follow-links-2323300 li a, .follow-links-2323300 li a:focus, .follow-links-2323300 li a:active { ; font-size: 18px; margin-right: 10px; padding:0; box-shadow: none; } .follow-links-2323300 li a:hover { text-decoration: none; } .follow-links-2323300 li a.fb,.follow-links-2323300 li a.fb:hover { color: #3A59A5; } .follow-links-2323300 li a.tw,.follow-links-2323300 li a.tw:hover { color: #46C8F9; } .follow-links-2323300 li a.yt,.follow-links-2323300 li a.yt:hover { color: #CE2B29; } .follow-links-2323300 li a.is,.follow-links-2323300 li a.is:hover { color: #D4C4A2; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"page":{"canonical_url":"https:\/\/starherald.com\/opinion\/columnists\/syndicated\/john-a-newby-be-bold-the-time-to-lead-is-now\/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html"},"content":{"title":"JOHN A. NEWBY: Be bold \u2013 The time to lead is now"},"product":{"version":"1.64.1"},"crm":{"group_id":"272"}},"tncms":{"asset":{"id":"6ba09e10-4e71-11ed-a611-df28da64d01e","app":"editorial","ga_page":"\/opinion\/columnists\/syndicated\/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":266}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script>/*<![CDATA[*/ window.tncms_access_control_sync = true; /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ window.TNCMS = window.TNCMS || {};window.TNCMS.Access = window.TNCMS.Access || [];(function (callback) { var oScript; var oStorage; try { oStorage = JSON.parse(sessionStorage.getItem('tncms.dmp.audiences')); if (!oStorage || !oStorage.audiences || !oStorage.expired) { throw "Not in session storage"; } if (oStorage.expired < new Date().getTime()) { sessionStorage.removeItem('tncms.dmp.audiences'); throw "Cache is expired"; } console.debug('TNCMS.DMP: Audience session storage found for lotame'); callback(oStorage.audiences); } catch(oException) { if (!window.tncms_siteaud) { window.tncms_siteaud = null; } console.debug('TNCMS.DMP: waiting for lotame script to pull audiences'); oScript = document.createElement('script'); oScript.onerror = function() { callback([]); }; oScript.onload = function() { try { var oResult = { audiences:[], expired: new Date().getTime() + 86400000 }; if (!window.tncms_siteaud) { return; } for(var nIdx = 0; nIdx < window.tncms_siteaud.Profile.Audiences.Audience.length; nIdx++) { var sAbbr = window.tncms_siteaud.Profile.Audiences.Audience[nIdx].abbr; oResult.audiences[oResult.audiences.length] = sAbbr; } oResult.audiences.sort(); console.debug('TNCMS.DMP: audiences loaded for lotame'); sessionStorage.setItem('tncms.dmp.audiences', JSON.stringify(oResult)); } catch(oException) { if (console && console.warn) { console.warn('Failed to add behaviors to session storage'); } } callback(oResult.audiences); }; oScript.setAttribute('async', true); oScript.setAttribute('src', '//ad.crwdcntrl.net/5/c=6881/pe=y/var=tncms_siteaud'); var aHead = document.getElementsByTagName("head"); if (aHead && aHead[0]) { if (TNCMS && TNCMS.Tracking) { var oTracker = TNCMS.Tracking.createBucket({ 'app': 'tncms-dmp', 'metric': 'audience-extraction', 'data': { name: 'client', value: 6881, provider: 'lotame' } }); oTracker.addEvent(new Date().getTime()); } aHead[0].appendChild(oScript); } } })(function(aAudiences) { window.TNCMS.Access.push(function() { TNCMS.Access.setAudiences(aAudiences); });}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '6ba09e10-4e71-11ed-a611-df28da64d01e'; /*]]>*/</script>
<script src="https://cmp.osano.com/16CVqQSid6k3038vU/fef0f8b2-698d-45ee-89c5-d8fbf51fbfb7/osano.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.81be8dcdc3040973d38ec593fcfe8805.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/starherald.com.js?_dc=10181"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=10181"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusMg2 != 'undefined'){ window.lee_services_active = window.leeServiceStatusMg2; } /*]]>*/</script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["wall street","company","commerce","economics","politics","synergy","john newby","media","business leader","clayton christiansen"];

    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script src="https://c.amazon-adsystem.com/aax2/apstag.js"></script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},dpa:function(){q("di",arguments)},rpa:function(){q("ri",arguments)},upa:function(){q("ui",arguments)},_Q:[]};}("apstag",window);
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'opinion'
        }
    });
    if(TNCMS.User && TNCMS.User.isLoggedIn()){
        var amzHash = TNCMS.User.getClaim('user', 'eml').sha256;
        if(amzHash){
            var amzToken = {
                'hashedRecords': [{
                    'type': 'email',
                    'record': amzHash
                }]
            };
            apstag.rpa(amzToken, function(){
                __tnt.log('Set A9 hash');
            });
        }
    } /*]]>*/</script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":3,"desktop_ad_breaks":3}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.bacbeac9a1ca6ee75b79b21a0e2e99f2.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '947402509533'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1665471703"></script>

            
            <title>JOHN A. NEWBY: Be bold – The time to lead is now</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #2E589B; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } .osano-cm-widget { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://starherald.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/0fc134d8-047a-11e8-b9b4-df42c895f9de.jpg?resize=180%2C180" />
    
        <link rel="amphtml" href="https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Syndicated" href="http://starherald.com/search/?f=rss&amp;t=article&amp;c=opinion/columnists/syndicated&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-6ba09e10-4e71-11ed-a611-df28da64d01e  section-opinion section-columnists section-syndicated type-article infinity-disabled" data-path="/opinion/columnists/syndicated">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('starherald.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.page.canonical_url=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html&amp;townnews.content.title=JOHN+A.+NEWBY%3A+Be+bold+%E2%80%93+The+time+to+lead+is+now&amp;townnews.product.version=1.64.1&amp;townnews.crm.group_id=272&amp;tncms.asset.id=6ba09e10-4e71-11ed-a611-df28da64d01e&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Fcolumnists%2Fsyndicated%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=266" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><a href="http://starherald.com/opinion/columnists/syndicated/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a><div id="fb-root"></div>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","ga_ua_local":"UA-97223175-1","taxonomy_1":"opinion","taxonomy_2":"columnists","taxonomy_3":"syndicated","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"starherald.com","blox_skin":"flex-editorial","blox_application":"editorial","blox_template_version":"dsv3","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion,columnists,syndicated","weather_temp":38,"weather_conditions":"Clear","asset_source":"local","source_app":"editorial","blox_asset_type":"article","asset_section":"opinion\/columnists\/syndicated","asset_sections":"opinion\/columnists\/syndicated","asset_id":"6ba09e10-4e71-11ed-a611-df28da64d01e","asset_headline":"JOHN A. NEWBY: Be bold \u2013 The time to lead is now","asset_byline":"John A. Newby, Syndicated columnist","asset_pub_date":"10\/18\/2022","asset_pub_time":"12:00 am","asset_pub_iso8601":"2022-10-18T00:00:00-06:00","asset_canonical":"https:\/\/starherald.com\/opinion\/columnists\/syndicated\/john-a-newby-be-bold-the-time-to-lead-is-now\/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html","asset_content_length":4389,"asset_related_length":0,"asset_has_video":"no","asset_tag_1":"wall street","asset_tag_2":"company","asset_tag_3":"commerce","asset_tag_4":"economics","asset_tag_5":"politics","asset_tag_6":"synergy","asset_tag_7":"john newby","asset_tag_8":"media","asset_tag_9":"business leader","asset_tag_10":"clayton christiansen","asset_has_paywall":"no","subscription_max_views":3});

        
        var sUserUUID = false;
        var sUserPPID = false;
        if(window.sessionStorage){ var sUserUUID = window.sessionStorage.getItem('lee_uuid'); }
        if(window.localStorage){ var sUserPPID = window.localStorage.getItem('_us_master_id'); }
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'user_uuid': sUserUUID},
            {'user_ppid': sUserPPID},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .player.floating .floatContainer { z-index: 1000!important; }
        #lee-registration-wall .dismiss-regwall,
        #lee-registration-wall .title span,
        #lee-registration-wall .lee-reg-content { display: none; }
        #lee-registration-wall .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-registration-wall .wall-header {
            background-color: var(--lee-blox-masthead-color);
            padding: 15px 20px;
            margin: -15px -15px 20px -15px;
        }
        #lee-registration-wall .wall-header div { display: inline; }
        #lee-registration-wall .modal-top .logo img {
            max-height: 35px;
            max-width: 220px;
        }
        #lee-registration-wall .dismiss-regwall { 
            color: #fff; 
            cursor: pointer; 
        }
        #lee-registration-wall .dismiss-regwall:hover { opacity: .7 }
        #lee-registration-wall .modal-top .title {
            font-size: 20px;
            line-height: 22px;
            margin-bottom: 10px;
            text-align: center;
            color: var(--lee-blox-accent-color);
        }
        #lee-registration-wall.login .modal-top .title { 
            margin-bottom: 20px;
            color: var(--lee-blox-accent-color-secondary);
        }
        #lee-registration-wall #lee-regwall-login-frame { 
            height: 500px; 
            padding: 0 10px; 
        }
        @media (min-width: 767px){
            #lee-registration-wall.login #lee-regwall-login-frame { height: 360px; }
            #lee-registration-wall.login .modal-dialog { width: 770px; }
        }
    </style>
    <div id="lee-registration-wall">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top">
                            <div class="wall-header">
                                <div class="logo">
                                    <a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/5e90bd0c-8dbc-11ec-be56-2799589c4074.png"></a>
                                </div>
                                <div class="pull-right">
                                    <a id="reg-wall-close-hard" class="dismiss-regwall" href="https://starherald.com/users/signup/?referer_url=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html#tracking-source=registration_wall"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                    <a id="reg-wall-close-soft" class="dismiss-regwall" data-dismiss="modal" aria-label="Close" ><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></a>
                                </div>
                                <div class="clearfix"></div>
                            </div>
                            <div class="text-center title">
                                <span id="lee-reg-wall-title">Register for more free articles.</span>
                                <span id="lee-newsletter-title">Sign up for our newsletter to keep reading.</span>
                            </div>
                            <div class="lee-reg-content" id="regwall-login-frame">
                                <iframe id="lee-regwall-login-frame" src-set="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html&modal_doc=true&regwall=true" frameborder="0" height="500" width="100%" scrolling="no"></iframe>
                            </div>
                            <div class="lee-reg-content" id="regwall-newsletter"><style>
            #pu-email-form-opinion-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-opinion-email-regwall,
            #pu-email-form-opinion-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-opinion-email-regwall h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-opinion-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-opinion-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-opinion-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-opinion-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-opinion-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-opinion-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-opinion-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-opinion-email-regwall .lead,
                #pu-email-form-opinion-email-regwall .email-desc_ { display: none; }
                #pu-email-form-opinion-email-regwall h2 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-opinion-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-opinion-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-opinion-email-regwall .disclaimer a {
                    color: #d2242a;
                    text-transform: uppercase;
                }
                #pu-email-form-opinion-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
                #pu-email-form-opinion-email-regwall #pu-btn-opinion-email-regwall {
                    background-color: var(--lee-blox-accent-color)!important;
                    border-color: var(--lee-blox-accent-color)!important;
                }
            @media (max-width: 991px) {
                #pu-email-form-opinion-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-opinion-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Catch the latest in Opinion</h2>
                <p class="email-desc">Get opinion pieces, letters and editorials sent directly to your inbox weekly!</p></div>

            <div id="email-error-opinion-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-opinion-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://starherald.com/newsletters/thank-you/#tracking-source=opinion&ir=true">
                <input id="pu-list-opinion-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-opinion-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-opinion-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-opinion-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/starherald.com.js?_dc=10.18.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'starherald.com';
                var xListName = 'opinion';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-opinion-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-opinion-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-opinion-email-regwall').val(xList);
                        $('#pu-email-form-opinion-email-regwall').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'opinion-email-regwall',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-opinion-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-opinion-email-regwall').val() === '') {
                        $('#hp-opinion-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-opinion-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-opinion-email-regwall').val(),
                                'email': $('#pu-email-opinion-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '2699',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-opinion-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-opinion-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-opinion-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-opinion-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'opinion-email-regwall',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-opinion-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-opinion-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: var(--lee-blox-masthead-color);
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 35px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/5e90bd0c-8dbc-11ec-be56-2799589c4074.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div><div class="sub-login"><a class="btn btn-default" href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html" >Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #d2242a; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html#tracking-source=subscription-wall-modal&ir=true" >{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html#tracking-source=subscription-wall-modal&ir=true" >
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html#tracking-source=subscription-wall-modal-single&ir=true" >{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
            
            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>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</script>
        <div class="tnt-ads-container text-center hidden-print "><div style="min-height:1px; min-width:2px; margin:0!important;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/starherald.com/opinion/columnists/syndicated" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://starherald.com/tncms/admin/editorial-asset/?edit=6ba09e10-4e71-11ed-a611-df28da64d01e"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <div id="tncms-region-global-above-header" class="tncms-region full-region"><div id="tncms-block-2324572" class="tncms-block"></div></div><form method="post" action="https://starherald.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/5e90bd0c-8dbc-11ec-be56-2799589c4074.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/?weather_zip=69361">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-night-clear"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">38&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix"><div class="not-logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                        <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                    </a>
                                </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Subscribe</a></li></ul>
                        </div>
                        <div class="logged-in">
                            <ul class="list-inline">
                                <li>
                                    <a href="https://starherald.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                        <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                        <span class="tn-user-screenname">Guest</span>
                                    </a>
                                </li>
                                <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                            </ul>
                            <div class="service-controls has-service"><div><a class="btn btn-primary btn-sm eedition-btn" href="/eedition/">Read Today's E-edition</a></div></div>
                        </div></div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news/" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-wildfires" href="/resources/wildfires/" >
                                    <span class="nav-label">Wildfires</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources/" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-farm-ranch" href="/agriculture/" >
                                    <span class="nav-label">Farm & Ranch</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts/" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional/" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education/" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics/" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national/" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia/" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries/" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries/" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="/obituaries/search/?c=obituaries*&amp;t=article,collection" >
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/site/forms/online_services/letter_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters/" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial/" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columnists" href="/opinion/columnists/" >
                                    <span class="nav-label">Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school/" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-huskers" href="/sports/huskers/" >
                                    <span class="nav-label">Huskers</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional/" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-calendar" href="/events/" >
                                    <span class="nav-label">Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies/" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-comics" href="https://starherald.com/members-only/enjoy-these-comics-exclusively-for-subscribers/html_ba1b8c7a-e325-572b-b373-bc6b10477874.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Comics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="https://starherald.com/members-only/try-these-games-and-puzzles-exclusively-for-subscribers/html_39f7bf8e-8006-5d62-8728-b1d04e15f6d7.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-columns" href="https://starherald.com/members-only/read-the-latest-columns-exclusively-for-subscribers/html_c3f12cd6-833a-5c7c-83b6-3d11bbdce04f.html"  target="_blank" rel="noopener">
                                    <span class="nav-label">Columns</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests" href="/contests/" >
                                    <span class="nav-label">Contests</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking/" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden/" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit/" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-travel" href="/travel/" >
                                    <span class="nav-label">Travel</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition/" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-ads" href="/ads/print_ads/" >
                                    <span class="nav-label">Today's Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special_sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-star-herald-archives" href="/archives/" >
                                    <span class="nav-label">Star-Herald Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-our-publications"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Our Publications</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-gering" href="/community/gering/" >
                                    <span class="nav-label">Gering</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-hemingford" href="/community/hemingford/" >
                                    <span class="nav-label">Hemingford</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad/" >
                                    <span class="nav-label">Place An Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs/" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes/" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/ads/vehicle/" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads/" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-shop-local" href="/places/" >
                                    <span class="nav-label">Shop Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-todays-deal" href="/deals/" >
                                    <span class="nav-label">Today's Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notices" href="/ads/community/announcements/legal/" >
                                    <span class="nav-label">Public Notices</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service"  >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-scottsbluff-subscription" href="/services/" >
                                    <span class="nav-label">Manage Scottsbluff Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-signup" href="/newsletters/" >
                                    <span class="nav-label">Newsletter Signup</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow/" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact/" >
                                    <span class="nav-label">Contact Us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-photo-submissions" href="/photosubmissions/" >
                                    <span class="nav-label">Photo Submissions</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-report-delivery-issue" href="/site/forms/subscription_services/deliveryissue/delivery_issues/" >
                                    <span class="nav-label">Report Delivery Issue</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-news" href="/site/forms/online_services/submit_news/submit_news/" >
                                    <span class="nav-label">Submit News</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-gering-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=geringcourier.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Gering Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-manage-hemingford-subscription" href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/ManageAnotherAccount.aspx?Domain=hemingfordledger.com&amp;SkipAuth=y"  target="_blank" rel="noopener">
                                    <span class="nav-label">Manage Hemingford Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-help-center" href="/helpcenter/" >
                                    <span class="nav-label">Help Center</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="/weather/?mode=radar" >
                    <span class="nav-label">Weather: Live radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-2323336" class="tncms-block lee-follow-us branding-links"><div class="follow-links-2323336 follow-links default">
    
    <section id="block-2323336" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starherald.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2022 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                    <style>
.logo-flp {
    position: relative;
    z-index:1;
}
.masthead .logo-flp, 
.masthead .logo-flp .front, 
.masthead .logo-flp .back {
    width: 300px;
    height: 40px;
}
.navbar-brand .logo-flp, 
.navbar-brand .logo-flp .front, 
.navbar-brand .logo-flp .back {
    width: 200px;
    height: 30px;
}
.logo-flp .wrap {
    transition: 1.5s;
    position: relative;
}
.logo-flp .front, 
.logo-flp .back {
    -webkit-backface-visibility: hidden;
    backface-visibility: hidden;
    transition: 1.5s;
    transform-style: preserve-3d;
    position: absolute;
    top: 0;
    left: 0;
}
.logo-flp .front {
    z-index: 2;
    animation: flip-front 8s infinite;
}
.logo-flp .back,
.navbar-brand .logo-flp .front {
    display: flex;
    align-items: center;
}
.logo-flp .back {
    transform: rotateX(180deg);
    animation: flip-back 8s infinite;
}

@keyframes flip-front {
    0%,40%,100% {
        transform: rotateX(0deg);
    }    
    60%,80% {
        transform: rotateX(180deg);
    }
}

@keyframes flip-back {
    0%,40%,100% {
        transform: rotateX(180deg);
    }
    60%,80% {
        transform: rotateX(0deg);
    }
}
</style><div class="logo-flp">
    <div class="wrap">
        <a href="/">
            <div class="front"><img  alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/5e90bd0c-8dbc-11ec-be56-2799589c4074.png"></div>
            <div class="back"><img  alt="Where your story lives" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/images/logo-tagline.png?_dc=1665471703"></div>
        </a>
    </div>
</div>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Scottsbluff Star-Herald Online	" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service"><a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Subscribe</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                            
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            
                            if( !oPackageCustom.term ) oPackageCustom.term = 'per month';
                            
                            var sButtonHref = 'https://subscriberservicesdsi.lee.net/subscriberservices/Content/paymentpagesingle.aspx?Domain=starherald.com&SubscriberLevel={{level}}&Return=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            var sButtonText = '<span>Subscribe</span> <span class="term">'+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents : '' + ' '+ oPackageCustom.term +'</span>');
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).addClass('has-falcon-package');
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                            if($('#join-btn-mobile-link').length > 0){
                                $('#join-btn-mobile-link').attr('href', sButtonHref+'#tracking-source=header&ir=true');
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script></div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-Edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left">
                        <div class="site-logo-container">
                                <div class="logo-flp">
    <div class="wrap">
        <a href="/">
            <div class="front"><img class="img-responsive" alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/5e90bd0c-8dbc-11ec-be56-2799589c4074.png"></div>
            <div class="back"><img class="img-responsive" alt="Where your story lives" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/images/logo-tagline.png?_dc=1665471703"></div>
        </a>
    </div>
</div>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a id="join-btn-mobile-link" href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right">
                            <div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                        <span class="badge-dot tnt-bg-accent"></span>
                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                    </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://starherald.com/users/login/?referer_url=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                                <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                                <div class="user-link"><a href="https://subscriberservicesdsi.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=starherald.com">My Membership</a></div>
                                                                <!--<div class="user-link"><a href="/members/">See Benefits</a></div>
                                                                <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>-->
                                                                <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                            </li><li role="presentation" class="dropdown-header">My Account</li>
                                                        <li role="menuitem"><a href="https://starherald.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                        <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://starherald.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                        <li role="menuitem"><a href="https://starherald.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                        <li role="separator" class="divider"></li>
                                                        <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li></ul>
                                            </li>
                                        </ul>
                                    </div><div class="clearfix"></div>
                            </div>
                        </div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-wildfires"  href="/resources/wildfires/" ><span class="nav-label">Wildfires</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/?weather_zip=69361">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-night-clear"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">38&deg;</span>
                                                    <span class="cond">Clear</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JOHN%20A.%20NEWBY%3A%20Be%20bold%20%E2%80%93%20The%20time%20to%20lead%20is%20now&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/6ba09e10-4e71-11ed-a611-df28da64d01e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20JOHN%20A.%20NEWBY%3A%20Be%20bold%20%E2%80%93%20The%20time%20to%20lead%20is%20now&body=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">JOHN A. NEWBY: Be bold – The time to lead is now</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right"><a href="https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html?mode=comments" class="btn btn-primary ">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6ba09e10-4e71-11ed-a611-df28da64d01e-top" twt-comment-count="https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html" twt-article-id="6ba09e10-4e71-11ed-a611-df28da64d01e">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_0kPg0DJW&posts_ids=6ba09e10-4e71-11ed-a611-df28da64d01e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6ba09e10-4e71-11ed-a611-df28da64d01e-top").innerHTML = openWeb.messages_count['6ba09e10-4e71-11ed-a611-df28da64d01e'];
                    }
                });
        </script></div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JOHN%20A.%20NEWBY%3A%20Be%20bold%20%E2%80%93%20The%20time%20to%20lead%20is%20now&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/6ba09e10-4e71-11ed-a611-df28da64d01e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20JOHN%20A.%20NEWBY%3A%20Be%20bold%20%E2%80%93%20The%20time%20to%20lead%20is%20now&body=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html', '[data-copy-inline-6ba09e10-4e71-11ed-a611-df28da64d01e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-6ba09e10-4e71-11ed-a611-df28da64d01e
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6ba09e10-4e71-11ed-a611-df28da64d01e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ba09e10-4e71-11ed-a611-df28da64d01e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6ba09e10-4e71-11ed-a611-df28da64d01e" class="save-list-6ba09e10-4e71-11ed-a611-df28da64d01e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ba09e10-4e71-11ed-a611-df28da64d01e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container"><div id="tncms-region-global-below-header" class="tncms-region "><div id="tncms-block-2617281" class="tncms-block"></div></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-2323774" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-2323780" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"></div></div>
<article itemscope itemtype="https://schema.org/Article" id="asset-6ba09e10-4e71-11ed-a611-df28da64d01e" class="asset article-default"  data-url="https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/fe715bfe-04a1-11e8-8b23-2b4c789bc3da.jpg?resize=600%2C315">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="315">
        </div>
        <meta itemprop="name" content="starherald.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">Building Main Street, not Wall Street</div><h1 itemprop="headline" class="headline">
        <span>
            
            JOHN A. NEWBY: Be bold – The time to lead is now
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-6ba09e10-4e71-11ed-a611-df28da64d01e" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            John A. Newby, Syndicated columnist
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-10-18T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Oct 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-10-18T00:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html?mode=comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6ba09e10-4e71-11ed-a611-df28da64d01e-default" twt-comment-count="https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html" twt-article-id="6ba09e10-4e71-11ed-a611-df28da64d01e">0</span> 
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_0kPg0DJW&posts_ids=6ba09e10-4e71-11ed-a611-df28da64d01e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6ba09e10-4e71-11ed-a611-df28da64d01e-default").innerHTML = openWeb.messages_count['6ba09e10-4e71-11ed-a611-df28da64d01e'];
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-10-18T00:00:00-06:00">
    <meta itemprop="datePublished" content="2022-10-18T00:00:00-06:00">
    <meta itemprop="dateModified" content="2022-10-18T00:00:00-06:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="6ba09e10-4e71-11ed-a611-df28da64d01e">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" id="article-body" class="lee-track-in-article asset-content  p402_premium">
               <div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JOHN%20A.%20NEWBY%3A%20Be%20bold%20%E2%80%93%20The%20time%20to%20lead%20is%20now&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/6ba09e10-4e71-11ed-a611-df28da64d01e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20JOHN%20A.%20NEWBY%3A%20Be%20bold%20%E2%80%93%20The%20time%20to%20lead%20is%20now&body=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-a-newby-be-bold-the-time-to-lead-is-now%2Farticle_6ba09e10-4e71-11ed-a611-df28da64d01e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6ba09e10-4e71-11ed-a611-df28da64d01e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html', '[data-copy-inline-6ba09e10-4e71-11ed-a611-df28da64d01e]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-6ba09e10-4e71-11ed-a611-df28da64d01e
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-6ba09e10-4e71-11ed-a611-df28da64d01e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6ba09e10-4e71-11ed-a611-df28da64d01e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6ba09e10-4e71-11ed-a611-df28da64d01e" class="save-list-6ba09e10-4e71-11ed-a611-df28da64d01e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6ba09e10-4e71-11ed-a611-df28da64d01e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div class="lee-article-text first-p"><p>Clayton Christiansen, a great business mind and Harvard Business School Dean once said, “The reason why it is so difficult for existing businesses to capitalize on disruptive innovations is that their processes and their business model that make them good at the existing business model actually make them bad at competing for the disruption.” When you couple this statement by Christiansen with an article I recently read in Forbes, you will have a recipe for disaster that is looming for many local communities.</p></div><div class="lee-article-text"><p>The article in Forbes encouraged their readers to take advantage of shopping online via ecommerce. While it touted Amazon and their Wall Street friends, no reference of any local community was to be found. If this was a one-off piece, one could ignore it as an oversight, but unfortunately, that is not the case. I’ve seen and read similar pieces in Bloomberg, Reuters, AP and countless other mainstream media sources, imploring readers to spend money with all their Wall Street cronies. Make no mistake, when I selected the column title, “Building Main Street, not Wall Street”, it was for a very distinct reason. Communities will have difficulty building Main Street while being pummeled by Wall Street. While intentional or not, Wall Street is coming after every dollar from your community they can get their hands on. The pressure from their shareholders is increasing. This ecommerce attack which is in its infancy will spell disaster for many local communities across the country.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/opinion/columnists/syndicated" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[3,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="inline-article-recommend" class="lee-article-text trinity-skip-it">
                <div class="ir-wrapper">
                    <div class="style-title">
                        <div class="block-title emphasis-h3">
                            <div class="block-title-inner">
                                <h3>People are also reading&hellip;</h3>
                            </div>
                        </div>
                    </div>
                    <div class="ir-container">
                        <ul id="inline-article-recommend-items" class="list-unstyled chartbeat-trending-list list-popular">
                            
                                <li style="display:none"><a href="/news/local/crime-and-courts/driver-injured-when-car-struck-by-train/article_80404a0e-4b2a-11ed-bf91-e361b922d309.html#tracking-source=mp-in-article">Driver injured when car struck by train</a></li>
                            
                                <li style="display:none"><a href="/sports/local/bearcats-earn-seventh-win-of-the-season-over-bulldogs/article_b0adbb78-4c46-11ed-a1af-4fdbfc442f84.html#tracking-source=mp-in-article">Bearcats earn seventh win of the season over Bulldogs</a></li>
                            
                                <li style="display:none"><a href="/news/state-and-regional/authorities-id-woman-found-dead-in-texas-teens-trunk-near-grand-island/article_11300130-a3fd-5b57-8b21-c02ec8bfc7bf.html#tracking-source=mp-in-article">Authorities ID woman found dead in Texas teen's trunk near Grand Island</a></li>
                            
                                <li style="display:none"><a href="/news/local/education/bayard-elementary-on-track-to-become-first-lighthouse-school-in-nebraska/article_e55fbad0-4b40-11ed-a02d-27922d9a6565.html#tracking-source=mp-in-article">Bayard Elementary on track to become first Lighthouse school in Nebraska</a></li>
                            
                                <li style="display:none"><a href="/agriculture/northwest-iowa-farmland-sells-for-record-26-250-per-acre/article_dc14d8f1-57b2-5a33-9e72-b0b29c75af1f.html#tracking-source=mp-in-article">Northwest Iowa farmland sells for record $26,250 per acre</a></li>
                            
                                <li style="display:none"><a href="/news/local/accident-and-incident/scottsbluff-woman-injured-in-early-morning-crash/article_9c355a3c-4e41-11ed-9073-17e1559aeff7.html#tracking-source=mp-in-article">Scottsbluff woman injured in early morning crash</a></li>
                            
                                <li style="display:none"><a href="/sports/local/regional-high-school-football-leaders-as-of-oct-12/article_6d25f010-4a6f-11ed-9588-376eecef960c.html#tracking-source=mp-in-article">Regional High School Football Leaders as of Oct. 12</a></li>
                            
                                <li style="display:none"><a href="/business/investment/personal-finance/2-pieces-of-good-news-for-retirees-on-social-security-and-medicare/article_fc8519c1-1dc8-53b5-a356-78e6489518f9.html#tracking-source=mp-in-article">2 Pieces of Good News for Retirees on Social Security and Medicare</a></li>
                            
                                <li style="display:none"><a href="/news/local/education/hard-work-pays-off-for-marching-bands-at-old-west-band-fest/article_c57678da-4ce9-11ed-8187-1f9824f81f27.html#tracking-source=mp-in-article">Hard work pays off for marching bands at Old West Band Fest</a></li>
                            
                                <li style="display:none"><a href="/business/local/bomgaars-now-the-2nd-largest-farm-and-ranch-retailer-following-acquisition-of-part-of-orscheln/article_9379dab9-df6d-5e08-805e-9d0143bb2768.html#tracking-source=mp-in-article">Bomgaars now the 2nd largest farm and ranch retailer following acquisition of part of Orscheln retail chain</a></li>
                            
                                <li style="display:none"><a href="/news/local/clean-harbors-breaks-ground-on-new-incinerator/article_4f5910c6-48cb-11ed-bf44-276e0fea1301.html#tracking-source=mp-in-article">Clean Harbors breaks ground on new incinerator</a></li>
                            
                                <li style="display:none"><a href="/sports/local/scottsbluff-falls-at-state-tournament-to-seward/article_9dedc6a8-4b70-11ed-ac6c-df2135a9d2fa.html#tracking-source=mp-in-article">Scottsbluff falls at state tournament to Seward</a></li>
                            
                                <li style="display:none"><a href="/sports/local/bayard-tops-leyton-for-mac-title/article_bfa5ce66-4cfc-11ed-a9f7-cbb3d640d1a4.html#tracking-source=mp-in-article">Bayard tops Leyton for MAC title</a></li>
                            
                                <li style="display:none"><a href="/news/local/accident-and-incident/minatare-man-injured-in-rollover-early-wednesday/article_d57263be-4a7a-11ed-baec-1b4531e2a8eb.html#tracking-source=mp-in-article">Minatare man injured in rollover early Wednesday</a></li>
                            
                                <li style="display:none"><a href="/sports/local/bearcat-anna-kelley-wins-state-scottsbluff-finishes-state-runner-up/article_3b5ce0a4-49cd-11ed-bd74-c3a5e53c271a.html#tracking-source=mp-in-article">Bearcat Anna Kelley wins state, Scottsbluff finishes state runner-up</a></li>
                            
                        </ul>
                    </div>
                </div>
            </div>
            <script>
            randomizeChildren('inline-article-recommend-items', 4);
            </script><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/opinion/columnists/syndicated" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/opinion/columnists/syndicated" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-2323279" class="tncms-block"></div></div><div class="lee-article-text"><p>Don’t think for one-minute big government with sweetheart deals from Wall Street lobbyists will come to your rescue. As the lockdowns showed, by in large, local businesses were forced to shutter their doors while many of the Wall Street and corporately owned businesses were deemed essential and continued to stay open, and in most cases, thrive. The real kicker is many local governments blindly followed this path unknowingly destroying their local business base while becoming a major exporter of local dollars to Wall Street. Communities must view this as war, rest assured, your opponent on Wall Street does.</p></div><div class="lee-article-text"><p>What can local communities do, in light of this ecommerce assault on their local base?</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-2323276" class="tncms-block"></div></div><div class="lee-article-text"><p>First, sustainable community initiatives need to be led from the top. Community leaders must lead, and they must act now. By community leaders, this means city leaders, business leaders, the chamber, civic clubs or organizations, media, and other city influencers. They need to convene a special meeting with ‘saving local businesses’ as the sole topic and begin to strategize their path forward for local business.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/opinion/columnists/syndicated" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/opinion/columnists/syndicated" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/opinion/columnists/syndicated" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Secondly, leadership needs to come up with community wide initiatives to assist locally-owned businesses. At this point, it may prove difficult to enact something that is effective by the Christmas shopping season, but getting the process started is a must. Always remember, even if you fall a bit short, anything will help.</p></div><div class="lee-article-text"><p>Thirdly, these initiatives should be employing year-round efforts, not just a token “Shop Small Saturday” or “Christmas Bucks” type of program. Those programs are a start, but won’t do a thing to build loyalty, habit, and long-term sustainable shopping patterns throughout your community. Think year-long promotions, incentives, games, contests, and so forth. This is where a solid partnership between local chambers, news-media companies, and business can create synergies and build foundational support.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/opinion/columnists/syndicated" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Lastly, don’t be afraid to reach out for help. There are many communities that have done some outstanding things in support of their local business base. Most are more than willing to share their ideas and strategies. In fact, simply send me an email and I will provide many ideas, suggestions, and thoughts to get you started.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/opinion/columnists/syndicated" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/starherald.com/opinion/columnists/syndicated" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-3" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The key to success is to get started. Commit your community to answer the battle cry and not succumb to inaction and lack of initiative. Anyone can lead during the good times; the mark of great leaders are those leaders that step-up during the tough times and lead. Six-time MVP Michael Jordon always wanted the ball when the game was on the line, he was willing to carry the team when they needed him the most. The role of community leadership is to provide that leadership during crunch time as well. The time has come to lead.</p></div><div class="clearfix"></div>
    <div class="trinity-skip-it"><div class="related-mugshots  p402_hide subscriber-only"><div class="asset-related-mugshot inline-asset inline-image hover-expand" data-toggle="modal"data-target=".modal-a0ebf79e-06e7-11ed-bf5c-b70c03a8c452">
                    <span class="expand"><span class="fas tnt-camera"></span>
                    </span><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="399">
            <meta itemprop="height" content="364">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/0e/a0ebf79e-06e7-11ed-bf5c-b70c03a8c452/5e2a5dc52a151.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/0e/a0ebf79e-06e7-11ed-bf5c-b70c03a8c452/5e2a5dc52a151.image.jpg">
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="John Newby"
                            class="img-responsive lazyload full default"
                            width="399"
                            height="364"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/0e/a0ebf79e-06e7-11ed-bf5c-b70c03a8c452/5e2a5dc52a151.image.jpg?resize=150%2C137 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/0e/a0ebf79e-06e7-11ed-bf5c-b70c03a8c452/5e2a5dc52a151.image.jpg?resize=200%2C182 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/0e/a0ebf79e-06e7-11ed-bf5c-b70c03a8c452/5e2a5dc52a151.image.jpg?resize=225%2C205 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/0e/a0ebf79e-06e7-11ed-bf5c-b70c03a8c452/5e2a5dc52a151.image.jpg?resize=300%2C274 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/0e/a0ebf79e-06e7-11ed-bf5c-b70c03a8c452/5e2a5dc52a151.image.jpg?resize=399%2C364 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>John Newby, Pineville, Missouri, is a nationally recognized publisher, community, business &amp; media consultant, and speaker. His email is: <a href="mailto:info@Truly-Localllc.com">info@Truly-Localllc.com</a>.</p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div></div><a id="lee-comments-area" name="comments" style="display:block; margin-top: 40px;"></a><div data-spotim-module="pitc"></div>
            <script>
                var openWebLoaded = false;
                var throttledOpenWeb = throttleFunction(function(){
                    if(!openWebLoaded){
                        openWebLoaded = __tnt.elementOnScreen('#lee-comments-area');
                        if(openWebLoaded){
                            var s = document.createElement('script');
                            s.setAttribute('src', 'https://launcher.spot.im/spot/sp_0kPg0DJW');
                            s.setAttribute('data-spotim-module', 'spotim-launcher');
                            s.setAttribute('data-post-id', 'homepage');
                            s.setAttribute('data-spotim-autorun', 'false');
                            document.body.appendChild(s);
                            window.removeEventListener('scroll', throttledOpenWeb);
                        }
                    }   
                }, 100);
                window.addEventListener('scroll', throttledOpenWeb);
            </script><div class="text-center margin-bottom hidden-print"><a href="https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html?mode=comments" class="btn btn-primary btn-lg">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-6ba09e10-4e71-11ed-a611-df28da64d01e-bottom" twt-comment-count="https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html" twt-article-id="6ba09e10-4e71-11ed-a611-df28da64d01e">0</span> Comments
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_0kPg0DJW&posts_ids=6ba09e10-4e71-11ed-a611-df28da64d01e")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-6ba09e10-4e71-11ed-a611-df28da64d01e-bottom").innerHTML = openWeb.messages_count['6ba09e10-4e71-11ed-a611-df28da64d01e'];
                    }
                });
        </script></div>
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22wall%20street%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-wall-street label label-default" data-tncms-track-dmp='search: wall-street'>Wall Street</a>
            </li> <li>
                <a href="/search/?k=%22company%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-company label label-default" data-tncms-track-dmp='search: company'>Company</a>
            </li> <li>
                <a href="/search/?k=%22commerce%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce'>Commerce</a>
            </li> <li>
                <a href="/search/?k=%22economics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22politics%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22synergy%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-synergy label label-default" data-tncms-track-dmp='search: synergy'>Synergy</a>
            </li> <li>
                <a href="/search/?k=%22john%20newby%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-john-newby label label-default" data-tncms-track-dmp='search: john-newby'>John Newby</a>
            </li> <li>
                <a href="/search/?k=%22media%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-media label label-default" data-tncms-track-dmp='search: media'>Media</a>
            </li> <li>
                <a href="/search/?k=%22business%20leader%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-business-leader label label-default" data-tncms-track-dmp='search: business-leader'>Business Leader</a>
            </li> <li>
                <a href="/search/?k=%22clayton%20christiansen%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-clayton-christiansen label label-default" data-tncms-track-dmp='search: clayton-christiansen'>Clayton Christiansen</a>
            </li> </ul>
        </div><style>
            #lee-rev-content { margin:0 -5px; }
            #lee-rev-content h3 {
                font-family: inherit!important;
                font-weight: 700!important;
                border-left: 8px solid var(--lee-blox-link-color);
                text-indent: 7px;
                font-size: 24px!important;
                line-height: 24px;
            }
            #lee-rev-content .rc-provider { 
                font-family: inherit!important; 
            }
            #lee-rev-content h4 { 
                line-height: 24px!important;
                font-family: "serif-ds",Times,"Times New Roman",serif!important; 
                margin-top: 10px!important;
            }
            @media (max-width: 991px) {
                #lee-rev-content h3 {
                    font-size: 18px!important;
                    line-height: 18px;
                }
            }
        </style>
        <div id="lee-rev-content">
            <div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="269488"></div>
            <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-opinion-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 0 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-opinion-email-article,
            #pu-email-form-opinion-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-opinion-email-article h2 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-opinion-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-opinion-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-opinion-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-opinion-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-opinion-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-opinion-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-opinion-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-opinion-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h2 class="email-title">Catch the latest in Opinion</h2>
                <p class="email-desc">Get opinion pieces, letters and editorials sent directly to your inbox weekly!</p></div>

            <div id="email-error-opinion-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-opinion-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://starherald.com/newsletters/thank-you/#tracking-source=opinion&ir=true">
                <input id="pu-list-opinion-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-opinion-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-opinion-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-opinion-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/starherald.com.js?_dc=10.18.2022"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'starherald.com';
                var xListName = 'opinion';
                var xList = false;

                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-opinion-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-opinion-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    if(xList){
                        $('#pu-list-opinion-email-article').val(xList);
                        $('#pu-email-form-opinion-email-article').fadeIn();
                        
                        __tnt.trackEvent({
                            'category': 'newsletter-widget',
                            'action': 'impression',
                            'label': 'opinion-email-article',
                            'value': 1
                        });
                    }
                }
                
                $('#pu-email-form-opinion-email-article .pu-form').submit(function(e){
                    if( $('#hp-opinion-email-article').val() === '') {
                        $('#hp-opinion-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-opinion-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-opinion-email-article').val(),
                                'email': $('#pu-email-opinion-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-opinion-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-opinion-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-opinion-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-opinion-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                
                                __tnt.trackEvent({
                                    'category': 'newsletter-widget',
                                    'action': 'submit',
                                    'label': 'opinion-email-article',
                                    'value': 1
                               });
                            }
                            
                        }).fail(function(){
                            $('#email-error-opinion-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-opinion-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-b92f5e04-4a67-11ed-ae1f-4744db6e9d79" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists tnt-sub-section-syndicated">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b92f5e04-4a67-11ed-ae1f-4744db6e9d79 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/syndicated/sharon-randall-time-to-feel-special/article_b92f5e04-4a67-11ed-ae1f-4744db6e9d79.html" class="tnt-asset-link"  aria-label="SHARON RANDALL: Time to feel special">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SHARON RANDALL: Time to feel special"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="136"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/1/c9/1c9d45cc-ece0-11ec-8d2a-7bd2453bfcba/62aa313e8e6db.image.jpg?crop=240%2C136%2C0%2C75&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/1/c9/1c9d45cc-ece0-11ec-8d2a-7bd2453bfcba/62aa313e8e6db.image.jpg?crop=240%2C136%2C0%2C75&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/1/c9/1c9d45cc-ece0-11ec-8d2a-7bd2453bfcba/62aa313e8e6db.image.jpg?crop=240%2C136%2C0%2C75&resize=225%2C128&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/1/c9/1c9d45cc-ece0-11ec-8d2a-7bd2453bfcba/62aa313e8e6db.image.jpg?crop=240%2C136%2C0%2C75&resize=240%2C136&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/syndicated/sharon-randall-time-to-feel-special/article_b92f5e04-4a67-11ed-ae1f-4744db6e9d79.html" class="tnt-asset-link" aria-label="SHARON RANDALL: Time to feel special">
        
        
            SHARON RANDALL: Time to feel special</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">My granddaughter Eleanor is 7 years old, full of life and ready to rule the world. If you don’t believe me, ask her brothers. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-faf48fea-4b4c-11ed-aa1b-0be4d4539f74" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists tnt-sub-section-syndicated">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-faf48fea-4b4c-11ed-aa1b-0be4d4539f74 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/syndicated/froma-harrop-desantis-was-right-to-vote-against-hurricane-aid-in-2013/article_faf48fea-4b4c-11ed-aa1b-0be4d4539f74.html" class="tnt-asset-link"  aria-label="FROMA HARROP; DeSantis was right to vote against hurricane aid in 2013">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FROMA HARROP; DeSantis was right to vote against hurricane aid in 2013"
                            class="img-responsive lazyload full default"
                            width="1213"
                            height="686"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=1200%2C679&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=1213%2C686&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/syndicated/froma-harrop-desantis-was-right-to-vote-against-hurricane-aid-in-2013/article_faf48fea-4b4c-11ed-aa1b-0be4d4539f74.html" class="tnt-asset-link" aria-label="FROMA HARROP; DeSantis was right to vote against hurricane aid in 2013">
        
        
            FROMA HARROP; DeSantis was right to vote against hurricane aid in 2013</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">“I sympathize with the victims of Hurricane Sandy and believe that those who purchased flood insurance should have their claims paid,” then-Fl&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-31eb52aa-4b4c-11ed-8963-539dce19986c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists tnt-sub-section-syndicated">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-31eb52aa-4b4c-11ed-8963-539dce19986c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/syndicated/jonah-goldberg-herschel-walker-may-be-lying-about-an-ex-girlfriends-abortion-does-it-matter/article_31eb52aa-4b4c-11ed-8963-539dce19986c.html" class="tnt-asset-link"  aria-label="Jonah Goldberg: Herschel Walker may be lying about an ex-girlfriend's abortion. Does it matter?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jonah Goldberg: Herschel Walker may be lying about an ex-girlfriend's abortion. Does it matter?"
                            class="img-responsive lazyload full default"
                            width="1911"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=750%2C423&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=1035%2C584&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=1476%2C833&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=1911%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/syndicated/jonah-goldberg-herschel-walker-may-be-lying-about-an-ex-girlfriends-abortion-does-it-matter/article_31eb52aa-4b4c-11ed-8963-539dce19986c.html" class="tnt-asset-link" aria-label="Jonah Goldberg: Herschel Walker may be lying about an ex-girlfriend's abortion. Does it matter?">
        
        
            Jonah Goldberg: Herschel Walker may be lying about an ex-girlfriend's abortion. Does it matter?</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Herschel Walker, the Republican former football star running for a Georgia Senate seat who supports a total ban on abortion, denies he pressur&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-ea63ebe0-4a6a-11ed-b8d3-23609191d8ea" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists tnt-sub-section-syndicated">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ea63ebe0-4a6a-11ed-b8d3-23609191d8ea media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/syndicated/robert-b-reich-why-is-trickle-down-economics-still-with-us/article_ea63ebe0-4a6a-11ed-b8d3-23609191d8ea.html" class="tnt-asset-link"  aria-label="Robert B. Reich: Why is trickle-down economics still with us?">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Robert B. Reich: Why is trickle-down economics still with us?"
                            class="img-responsive lazyload full default"
                            width="224"
                            height="128"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/2e/62e20d78-0ae6-11ed-bf9e-47d990f995a9/63472191d0063.image.jpg?crop=224%2C128%2C0%2C48&resize=150%2C86&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/2e/62e20d78-0ae6-11ed-bf9e-47d990f995a9/63472191d0063.image.jpg?crop=224%2C128%2C0%2C48&resize=200%2C114&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/6/2e/62e20d78-0ae6-11ed-bf9e-47d990f995a9/63472191d0063.image.jpg?crop=224%2C128%2C0%2C48&resize=224%2C128&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/syndicated/robert-b-reich-why-is-trickle-down-economics-still-with-us/article_ea63ebe0-4a6a-11ed-b8d3-23609191d8ea.html" class="tnt-asset-link" aria-label="Robert B. Reich: Why is trickle-down economics still with us?">
        
        
            Robert B. Reich: Why is trickle-down economics still with us?</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Within weeks of taking office, Britain’s new Prime Minister, Liz Truss, and her chancellor of the Exchequer, Kwasi Kwarteng, proposed a radica&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-de1ce244-46f8-11ed-bf6b-6b36cd84849c" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists tnt-sub-section-syndicated">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-de1ce244-46f8-11ed-bf6b-6b36cd84849c media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/syndicated/cal-thomas-free-speech-vs-banning-jews/article_de1ce244-46f8-11ed-bf6b-6b36cd84849c.html" class="tnt-asset-link"  aria-label="Cal Thomas: Free speech vs. banning Jews">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cal Thomas: Free speech vs. banning Jews"
                            class="img-responsive lazyload full default"
                            width="861"
                            height="484"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=861%2C484&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/syndicated/cal-thomas-free-speech-vs-banning-jews/article_de1ce244-46f8-11ed-bf6b-6b36cd84849c.html" class="tnt-asset-link" aria-label="Cal Thomas: Free speech vs. banning Jews">
        
        
            Cal Thomas: Free speech vs. banning Jews</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The University of California, Berkeley is known for many things, some good and some very bad, even outrageous. </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1a83e21e-3f92-11ed-8cde-6f6c761fc9bf" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists tnt-sub-section-syndicated">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1a83e21e-3f92-11ed-8cde-6f6c761fc9bf media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/syndicated/jonah-goldberg-why-rinos-would-fare-better-in-the-senate-midterms-than-trumps-maga-candidates/article_1a83e21e-3f92-11ed-8cde-6f6c761fc9bf.html" class="tnt-asset-link"  aria-label="Jonah Goldberg: Why 'RINOs' would fare better in the Senate midterms than Trump's MAGA candidates">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jonah Goldberg: Why 'RINOs' would fare better in the Senate midterms than Trump's MAGA candidates"
                            class="img-responsive lazyload full default"
                            width="1911"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=640%2C361&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=750%2C423&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=990%2C559&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=1035%2C584&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=1200%2C678&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=1333%2C753&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=1476%2C833&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/b/83/b83171f6-ec1e-11ec-b011-678838916ba4/62a8eca149f06.image.jpg?crop=1911%2C1079%2C0%2C0&resize=1911%2C1079&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/syndicated/jonah-goldberg-why-rinos-would-fare-better-in-the-senate-midterms-than-trumps-maga-candidates/article_1a83e21e-3f92-11ed-8cde-6f6c761fc9bf.html" class="tnt-asset-link" aria-label="Jonah Goldberg: Why 'RINOs' would fare better in the Senate midterms than Trump's MAGA candidates">
        
        
            Jonah Goldberg: Why 'RINOs' would fare better in the Senate midterms than Trump's MAGA candidates</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">I’m a fan of ironic nicknames: big men named “Tiny,” bald dudes who go by “Curly,” etc. But in politics there’s no nickname more ironic than R&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fae041a8-48df-11ed-8bd3-abd2040be72f" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists tnt-sub-section-syndicated">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fae041a8-48df-11ed-8bd3-abd2040be72f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/syndicated/cal-thomas-a-prophecy-come-true/article_fae041a8-48df-11ed-8bd3-abd2040be72f.html" class="tnt-asset-link"  aria-label="Cal Thomas: A prophecy come true">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Cal Thomas: A prophecy come true"
                            class="img-responsive lazyload full default"
                            width="861"
                            height="484"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/5/16/516da04a-eb54-11ec-9fd7-1713931ebf6f/5b9322aedfd4a.image.jpg?crop=861%2C484%2C14%2C152&resize=861%2C484&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/syndicated/cal-thomas-a-prophecy-come-true/article_fae041a8-48df-11ed-8bd3-abd2040be72f.html" class="tnt-asset-link" aria-label="Cal Thomas: A prophecy come true">
        
        
            Cal Thomas: A prophecy come true</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">In 2015, when a Supreme Court majority ruled in Obergefell v. Hodges that “state bans on same-sex marriage and on recognizing same-sex marriag&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-b25f7360-4c16-11ed-8cf8-b31f1290daed" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists tnt-sub-section-syndicated">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-b25f7360-4c16-11ed-8cf8-b31f1290daed media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/syndicated/froma-harrop-musk-owns-a-lot-but-not-twitters-followers/article_b25f7360-4c16-11ed-8cf8-b31f1290daed.html" class="tnt-asset-link"  aria-label="FROMA HARROP: Musk owns a lot but not Twitter's followers">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="FROMA HARROP: Musk owns a lot but not Twitter's followers"
                            class="img-responsive lazyload full default"
                            width="1213"
                            height="686"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=300%2C170&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=400%2C226&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=540%2C305&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=640%2C362&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=750%2C424&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=990%2C560&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=1035%2C585&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=1200%2C679&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/4/ca/4ca81d80-b5dd-11ec-9901-537ef9e062d5/624de601272f3.image.jpg?crop=1213%2C686%2C0%2C341&resize=1213%2C686&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/syndicated/froma-harrop-musk-owns-a-lot-but-not-twitters-followers/article_b25f7360-4c16-11ed-8cf8-b31f1290daed.html" class="tnt-asset-link" aria-label="FROMA HARROP: Musk owns a lot but not Twitter's followers">
        
        
            FROMA HARROP: Musk owns a lot but not Twitter's followers</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A day without Elon Musk is an OK day. Not that I don’t like him. He’s a business genius, after all, who launched the electric-vehicle future. &hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-496ff6de-44f2-11ed-aba4-f73c71e325c3" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists tnt-sub-section-syndicated">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-496ff6de-44f2-11ed-aba4-f73c71e325c3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/syndicated/s-e-cupp-herschel-walker-s-son-christian-is-all-of-us/article_496ff6de-44f2-11ed-aba4-f73c71e325c3.html" class="tnt-asset-link"  aria-label="S.E. Cupp: Herschel Walker’s son Christian is all of us">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="S.E. Cupp: Herschel Walker’s son Christian is all of us"
                            class="img-responsive lazyload full default"
                            width="775"
                            height="436"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/f9/7f91ee19-e9ae-5bab-a2f6-a8553ceefcba/62a56851383dc.image.jpg?crop=775%2C436%2C223%2C40&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/f9/7f91ee19-e9ae-5bab-a2f6-a8553ceefcba/62a56851383dc.image.jpg?crop=775%2C436%2C223%2C40&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/f9/7f91ee19-e9ae-5bab-a2f6-a8553ceefcba/62a56851383dc.image.jpg?crop=775%2C436%2C223%2C40&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/f9/7f91ee19-e9ae-5bab-a2f6-a8553ceefcba/62a56851383dc.image.jpg?crop=775%2C436%2C223%2C40&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/f9/7f91ee19-e9ae-5bab-a2f6-a8553ceefcba/62a56851383dc.image.jpg?crop=775%2C436%2C223%2C40&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/f9/7f91ee19-e9ae-5bab-a2f6-a8553ceefcba/62a56851383dc.image.jpg?crop=775%2C436%2C223%2C40&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/f9/7f91ee19-e9ae-5bab-a2f6-a8553ceefcba/62a56851383dc.image.jpg?crop=775%2C436%2C223%2C40&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/f9/7f91ee19-e9ae-5bab-a2f6-a8553ceefcba/62a56851383dc.image.jpg?crop=775%2C436%2C223%2C40&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/7/f9/7f91ee19-e9ae-5bab-a2f6-a8553ceefcba/62a56851383dc.image.jpg?crop=775%2C436%2C223%2C40&resize=775%2C436&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/syndicated/s-e-cupp-herschel-walker-s-son-christian-is-all-of-us/article_496ff6de-44f2-11ed-aba4-f73c71e325c3.html" class="tnt-asset-link" aria-label="S.E. Cupp: Herschel Walker’s son Christian is all of us">
        
        
            S.E. Cupp: Herschel Walker’s son Christian is all of us</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">“I’m done! DONE! Everything has been a lie!” </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-38de3244-3a08-11ed-8914-6b53156d01fe" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-columnists tnt-sub-section-syndicated">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-38de3244-3a08-11ed-8914-6b53156d01fe media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/columnists/syndicated/sharon-randall-the-family-reserve/article_38de3244-3a08-11ed-8914-6b53156d01fe.html" class="tnt-asset-link"  aria-label="SHARON RANDALL: The Family Reserve">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="SHARON RANDALL: The Family Reserve"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="136"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/1/c9/1c9d45cc-ece0-11ec-8d2a-7bd2453bfcba/62aa313e8e6db.image.jpg?crop=240%2C136%2C0%2C75&resize=150%2C85&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/1/c9/1c9d45cc-ece0-11ec-8d2a-7bd2453bfcba/62aa313e8e6db.image.jpg?crop=240%2C136%2C0%2C75&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/1/c9/1c9d45cc-ece0-11ec-8d2a-7bd2453bfcba/62aa313e8e6db.image.jpg?crop=240%2C136%2C0%2C75&resize=225%2C128&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/1/c9/1c9d45cc-ece0-11ec-8d2a-7bd2453bfcba/62aa313e8e6db.image.jpg?crop=240%2C136%2C0%2C75&resize=240%2C136&order=crop%2Cresize 300w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/columnists/syndicated/sharon-randall-the-family-reserve/article_38de3244-3a08-11ed-8914-6b53156d01fe.html" class="tnt-asset-link" aria-label="SHARON RANDALL: The Family Reserve">
        
        
            SHARON RANDALL: The Family Reserve</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Tomorrow, Lord willing (as my grandad would say) and if the creek don’t rise (as my grandmother would add), I will fly all day to go spend a w&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2323792" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div id="modal-image-a0ebf79e-06e7-11ed-bf5c-b70c03a8c452" class="modal fullscreen in modal-image image-mugshot modal-a0ebf79e-06e7-11ed-bf5c-b70c03a8c452" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/0e/a0ebf79e-06e7-11ed-bf5c-b70c03a8c452/5e2a5dc52a151.image.jpg"
                        srcset="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/0e/a0ebf79e-06e7-11ed-bf5c-b70c03a8c452/5e2a5dc52a151.image.jpg?resize=150%2C137 150w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/0e/a0ebf79e-06e7-11ed-bf5c-b70c03a8c452/5e2a5dc52a151.image.jpg?resize=200%2C182 200w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/0e/a0ebf79e-06e7-11ed-bf5c-b70c03a8c452/5e2a5dc52a151.image.jpg?resize=225%2C205 225w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/0e/a0ebf79e-06e7-11ed-bf5c-b70c03a8c452/5e2a5dc52a151.image.jpg?resize=300%2C274 300w, https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/assets/v3/editorial/a/0e/a0ebf79e-06e7-11ed-bf5c-b70c03a8c452/5e2a5dc52a151.image.jpg?resize=399%2C364 400w"
                        sizes="100vw"
                        
                        width="399"
                        height="364"
                        alt="John Newby"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-a0ebf79e-06e7-11ed-bf5c-b70c03a8c452" data-target=".caption-inner-modal-image-a0ebf79e-06e7-11ed-bf5c-b70c03a8c452">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-a0ebf79e-06e7-11ed-bf5c-b70c03a8c452 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>John Newby, Pineville, Missouri, is a nationally recognized publisher, community, business &amp; media consultant, and speaker. His email is: <a href="mailto:info@Truly-Localllc.com">info@Truly-Localllc.com</a>.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-newby%2Fimage_a0ebf79e-06e7-11ed-bf5c-b70c03a8c452.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/columnists/syndicated/john-newby/image_a0ebf79e-06e7-11ed-bf5c-b70c03a8c452.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0ebf79e-06e7-11ed-bf5c-b70c03a8c452"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=John%20Newby&via=sbstarherald&url=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-newby%2Fimage_a0ebf79e-06e7-11ed-bf5c-b70c03a8c452.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/columnists/syndicated/john-newby/image_a0ebf79e-06e7-11ed-bf5c-b70c03a8c452.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0ebf79e-06e7-11ed-bf5c-b70c03a8c452"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://starherald.com/opinion/columnists/syndicated/john-newby/image_a0ebf79e-06e7-11ed-bf5c-b70c03a8c452.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/columnists/syndicated/john-newby/image_a0ebf79e-06e7-11ed-bf5c-b70c03a8c452.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0ebf79e-06e7-11ed-bf5c-b70c03a8c452"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20starherald.com/tncms/asset/editorial/a0ebf79e-06e7-11ed-bf5c-b70c03a8c452" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0ebf79e-06e7-11ed-bf5c-b70c03a8c452"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BScottsbluff%20Star-Herald%20Online%09%5D%20John%20Newby&body=https%3A%2F%2Fstarherald.com%2Fopinion%2Fcolumnists%2Fsyndicated%2Fjohn-newby%2Fimage_a0ebf79e-06e7-11ed-bf5c-b70c03a8c452.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0ebf79e-06e7-11ed-bf5c-b70c03a8c452"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/columnists/syndicated/john-newby/image_a0ebf79e-06e7-11ed-bf5c-b70c03a8c452.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0ebf79e-06e7-11ed-bf5c-b70c03a8c452"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://starherald.com/opinion/columnists/syndicated/john-newby/image_a0ebf79e-06e7-11ed-bf5c-b70c03a8c452.html', '[data-copy-inline-a0ebf79e-06e7-11ed-bf5c-b70c03a8c452]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-a0ebf79e-06e7-11ed-bf5c-b70c03a8c452
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                            <i class="fas tnt-square-full tnt-stack-2x"></i>
                        
                        <i class="fas tnt-copy tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-a0ebf79e-06e7-11ed-bf5c-b70c03a8c452-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a0ebf79e-06e7-11ed-bf5c-b70c03a8c452" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a0ebf79e-06e7-11ed-bf5c-b70c03a8c452" class="save-list-a0ebf79e-06e7-11ed-bf5c-b70c03a8c452-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a0ebf79e-06e7-11ed-bf5c-b70c03a8c452" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-a0ebf79e-06e7-11ed-bf5c-b70c03a8c452 img { max-height: 364px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    
    <div id="global-modal" class="modal fade" tabindex="-1" role="dialog">
        <div class="modal-dialog modal-lg" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                </div>
                <div id="global-modal-body" class="modal-body"></div>
            </div>
        </div>
    </div>
    
    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="starherald.com" src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/custom/image/5e90bd0c-8dbc-11ec-be56-2799589c4074.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-2323300" class="tncms-block site-follow-us branding-links"><div class="follow-links-2323300 follow-links default">
    
    <section id="block-2323300" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="/youtube" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://starherald.com",
  "sameAs" : ["/facebook","/twitter","/youtube","/instagram"]
}
</script>
<div class="clearfix"></div></div></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-gering-courier"  href="/community/gering/" ><span class="nav-label">Gering Courier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-hemingford-ledger"  href="/community/hemingford/" ><span class="nav-label">Hemingford Ledger</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/ads/community/announcements/legal/" ><span class="nav-label">Public Notices</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" ><span class="nav-label">Place an Ad</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-join-our-team"  href="https://us59.dayforcehcm.com/CandidatePortal/en-US/leeenterprises/SITE/CANDIDATEPORTAL"  target="_blank" rel="noopener"><span class="nav-label">Join Our Team</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter-signup"  href="/newsletters/" ><span class="nav-label">Newsletter Signup</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-manage-subscription"  href="/services/" ><span class="nav-label">Manage Subscription</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contact/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" ><span class="nav-label">About Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-news"  href="/site/forms/online_services/submit_news/submit_news/" ><span class="nav-label">Submit News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-photo-submissions"  href="/photosubmissions/" ><span class="nav-label">Photo Submissions</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://starherald.com/forms/become_a_carrier/"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-independent-contractor"  href="/contractor/" ><span class="nav-label">Independent Contractor</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-dealer-services"  href="/forms/dealerservices/" ><span class="nav-label">Dealer Services</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2022 
                        <a href="/">Scottsbluff Star-Herald Online	</a>, 1405 Broadway Scottsbluff, NE 69361
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a>
                        <span class="sep">|</span>
                            <a onclick="window.Osano.cm.showDrawer('osano-cm-dom-info-dialog-open');" style="cursor:pointer">Cookie Preferences</a>
                        </span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="Trending">
                                <h4>Trending</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-Trending" class="switch-input" title="topic-Trending" name="topic-Trending" data-topic="Trending" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("6ba09e10-4e71-11ed-a611-df28da64d01e")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
    </script>
    
    
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/userstitch.load.js?_dc=1665471703"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({
                debugLog: console.debug,
                minimumVisits: 2,
                apiKey: '39b4d123-57cc-4da6-a0c0-443bfdedc249',
                });
              
            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
              
            oStitch.profile.addIdentifierByLocalStorage('mpid', 'mparticle.mpid');
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
                __tnt.log('UserStitch ID: ' + window.UserStitchID);
            }
        } catch(oError) {
            __tnt.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://assets.revcontent.com/master/delivery.js"></script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-6ba09e10-4e71-11ed-a611-df28da64d01e"); 
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://starherald.com/opinion/columnists/syndicated/john-a-newby-be-bold-the-time-to-lead-is-now/article_6ba09e10-4e71-11ed-a611-df28da64d01e.html&poweredBy&partner=Flex&fab=1&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/dfp.floor.js?_dc=10181"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/starherald.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.init.js?_dc=1663830103"></script></body>
</html>